1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Issues with connecting? Please report them here.

Discussion in '[Archived] Tech Support' started by Ashzification, Nov 2, 2013.

  1. Ashzification

    Ashzification New Member

    Probably your security software interfering and timing out the download.
     
    MoShU23 likes this.
  2. MoShU23

    MoShU23 New Member

    Thank you, that fixed it. Didn't even realise that NOD32 actually check my incoming connections, even though there are no events of it.
     
    Ashzification likes this.
  3. trent1119

    trent1119 New Member

    Whenever I try playing a pack, it says this error code in the console, "Error occurred during initialization of VM
    java/lang/NoClassDefFoundError: java/lang/Object
     
  4. Ashzification

    Ashzification New Member

    That is not what this thread is for.
    This thread is to report issues with the launcher connecting to the internet.
     
  5. fusty

    fusty New Member

    Getting connection issues today, starting at 8:15am EST

    From Console: java.net.ConnectException: Connection refused

    Looks like it is perhaps a creeperhost issue (what this thread is all about, right?)
     
  6. Ashzification

    Ashzification New Member

    Post in the format.
     
  7. Manel Serrano

    Manel Serrano New Member

    Hi, I have this problem, when i had updated the launcher it didn't worked me. What can I do?

    Operating System, bit type:
    Windows 7, SP1, x64
    Internet Service Provider: Jazz Telecom
    Java version/update, bit type: 7u45 x64
    Anti-malware software: Kaspersky Antivirus 2013
    Location you are (generalized): Barcelona, Spain
    Location you're downloading from: Automatic
    Launcher version: 1.3.0
    Completed the troubleshooting guide (y/n): yes
    Console log, pastebin.com link: http://pastebin.com/Qpw28AEa
     
  8. Ashzification

    Ashzification New Member

    Uninstall all Javas. Install only Java 7, u45 x64
     
  9. Manel Serrano

    Manel Serrano New Member

  10. Ashzification

    Ashzification New Member

    Well then update. Java 7, without any updates is at least a year and a half old, and that is part of your problem.
     
  11. Ashzification

    Ashzification New Member

    Your issue does not belong on this thread.
    Create a new thread.
    Things that you presently need to fix with your setup:
    Uninstall Java 6
    Update Java 7
     
  12. oldy

    oldy New Member

  13. Ashzification

    Ashzification New Member

  14. awsomedude1234

    awsomedude1234 New Member

    My issue only happens when I try to access a certain server.. now normally this would be ok just move to a different server, but I like this server so I wont, but what my minecraft says when I try to log in is
    "Connection Lost
    Internal exception: Java.io.IOException: Bad packet id 27"

    any ideas on how to fix this?
     
  15. Ashzification

    Ashzification New Member

    Not what this thread is for.
    Post your own thread in this format:

    Operating System, bit type:
    Java version/update, bit type:
    Launcher version:
    Completed the troubleshooting guide (y/n):
    Console log, pastebin.com link:
    Description of the problem:

    Also follow the links in the format so we can skip me telling you to do that later.
     
  16. awsomedude1234

    awsomedude1234 New Member

    Ok, my bad I though this was the tech support thread, my bad, -_-
     
  17. Ashzification

    Ashzification New Member

    Nope. This is for issues with getting the launcher to connect to the internet.
     
  18. AWESOMESAUCE

    AWESOMESAUCE New Member

    Operating System, bit type: Win8 64
    Internet Service Provider: AT&T
    Java version/update, bit type: 7 u45 x64
    Anti-malware software: Malwarebytes
    Location you are (generalized): USW
    Location you're downloading from: Automatic/LosAngeles
    Launcher version: 1.3.2
    Completed the troubleshooting guide (y/n): y
    Console log, pastebin.com link: http://pastebin.com/rbtgQ4tE
    Ping Results:
    C:\Users\>ping new.creeperrepo.net
    Ping request could not find host new.creeperrepo.net. Please check the name and
    try again.
    C:\Users\billy>ping losangeles1.creeperrepo.net

    Pinging losangeles1.creeperrepo.net [50.7.98.154] with 32 bytes of data:
    Reply from 50.7.98.154: bytes=32 time=38ms TTL=51
    Reply from 50.7.98.154: bytes=32 time=37ms TTL=51
    Reply from 50.7.98.154: bytes=32 time=37ms TTL=51
    Reply from 50.7.98.154: bytes=32 time=36ms TTL=51

    Ping statistics for 50.7.98.154:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 36ms, Maximum = 38ms, Average = 37ms



    Also http://cloudmonitor.ca.com/en/ping....eeperrepo.net&vhost=_&vaction=ping&ping=start says that all locations around the world can't resolve it.


    all good now
     
    Last edited: Dec 30, 2013
    Ashzification and fragg3r like this.
  19. Ronik

    Ronik New Member

    Operating System and bit type: Windows 7 x64
    Java version/update and bit type: 1.7 u45
    Launcher version: 1.3.2
    FTB Log: http://pastebin.com/aVQeEdEH
    CMD Log: http://pastebin.com/kZwKCwMY
    Completed the troubleshooting guide (y/n): yes except step 6
    Description of the problem:

    As per the CMD log, new.creeperrepo.net utterly fails to resolve to an IP, while directly pinging an IP it normally resolves to (78.129.148.36) does work. Using Google's Public DNS Servers (8.8.8.8 and 8.8.4.4). Updated Java, restarted, deleted old install files, but that's not relevant for a DNS type error, is it? Also using Microsoft Security Essentials.

    EDIT: Following up, editing my hosts file to forcibly resolve it to the known IP seems to have worked. This may however be too extreme for most people if it's the problems others have.
     
    Last edited: Dec 30, 2013
    Artheos likes this.
  20. NightStorm

    NightStorm New Member

    Try Change your DNS Server.
    Worked for me Just fine.
     
    Ashzification likes this.

Share This Page