1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Issues with connecting? Please report them here.

Discussion in '[Archived] Tech Support' started by Ashzification, Nov 2, 2013.

  1. Ashzification

    Ashzification New Member

    Your pastebin link is still not valid
     
  2. Toxxn

    Toxxn New Member

    I see, well that is the link it gave me last night after selecting "Paste my log to pastebin.com" from the console.
    I provided as much information as I could in my previous paste, in hopes it would help you and CH out with this error, as it seems the problem has persisted for some time now.
    I would spoiler the log directly since the url it gave me no longer works, although I fear you would still call my paste invalid.
    However I just attempted to re-do the "paste my log to pastebin.com" and my launcher is working as intended now, so no more information will be required from me.

    Thank you for your time.

    Inb4 "If not related, don't post".
     
    PhishTV likes this.
  3. Defaultbynature84

    Defaultbynature84 New Member

    Operating System, bit type: Windows 8 64bit
    Internet Service Provider: Comcast
    Java version/update, bit type: 1.7.0_51
    Anti-malware software: Avast
    Location you are (generalized): Illinois, US
    Location you're downloading from: Chicago
    Launcher version: 1.3.4
    Completed the troubleshooting guide (y/n):y
    Console log, pastebin.com link:http://pastebin.com/VNwM566h
     
  4. UniZero

    UniZero Popular Member

    According to the creeper host status below the chicago one is down have you tried any of the others. Go to advanced options to change the download location then restart the launcher.

    http://status.creeperrepo.net/
     
  5. Gagtech

    Gagtech New Member

    Operating System, bit type: Windows Vista Home Premium 64bit
    Internet Service Provider: Comcast
    Java version/update, bit type: Both are Java7 Update 51 (32 and 64)
    Anti-malware software: None (Uninstalled. Was AVG 2014)
    Location you are (generalized): Massachusetts
    Location you're downloading from: NA
    Launcher version: 1.3.5
    Completed the troubleshooting guide (y/n): Yes.
    Console log, pastebin.com link: http://pastebin.com/fenzirEy
    Ping Results:

    Pinging usa.creeperrepo.net [192.111.138.82] with 32 bytes of data:
    Reply from 192.111.138.82: bytes=32 time=51ms TTL=51
    Reply from 192.111.138.82: bytes=32 time=46ms TTL=51
    Reply from 192.111.138.82: bytes=32 time=46ms TTL=51
    Reply from 192.111.138.82: bytes=32 time=49ms TTL=51

    Ping statistics for 192.111.138.82:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 46ms, Maximum = 51ms, Average = 48ms

    After launching the .exe it will not download any of the mod packs. All AV software and Firewall software uninstalled/disabled. (AVG removed completely, Windows firewall disabled)
     
    Last edited: Mar 3, 2014
  6. Tiberdude

    Tiberdude New Member


    what if under advanced options the download location drop box the only option is automatic? there are no locations to choose from. I am nearest Atlanta but chicago would be the second closest and they are both down so i was thinking that the auto select may not go to a third option.
     
  7. UniZero

    UniZero Popular Member

    In my launcher it lists them all to choose from. So something is certainly wrong there.
     
  8. Gagtech

    Gagtech New Member

    Mine is doing the same thing. It is not listing anything under the download locations apart from automatic.
    Something is obviously blocking it from communicating with the creeperhost servers, but I'm at a loss as to what.

    I did notice the last time I was uninstalling Java to reinstall, it said that it was removing an older version of Java than what was listed in the add remove programs, so I'm thinking there may be some java corruption, but would that be blocking it from communicating all together?

    I do not see any other signs of any other firewalls/AVs after removing AVG. Is there some way to check if it is somehow still getting blocked though?
     
  9. Sinnity

    Sinnity New Member

    Operating System, bit type: Windows 8.1, x64
    Internet Service Provider: Wide Open West
    Java version/update, bit type: Java 7, u 51 x64
    Anti-malware software: AVG 2014
    Location you are (generalized): North East, US
    Location you're downloading from: Automatic
    Launcher version: version 1.3.5
    Completed the troubleshooting guide (y/n): yes
    Console log, pastebin.com link: http://pastebin.com/jCvu9EKu
    Ping Results:

    Pinging usa.creeperrepo.net [192.111.138.82] with 32 bytes of data:
    Reply from 192.111.138.82: bytes=32 time=65ms TTL=50
    Reply from 192.111.138.82: bytes=32 time=66ms TTL=50
    Reply from 192.111.138.82: bytes=32 time=74ms TTL=50
    Reply from 192.111.138.82: bytes=32 time=67ms TTL=50

    Ping statistics for 192.111.138.82:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 65ms, Maximum = 74ms, Average = 68ms

    --

    The console log reports that my connection is being refused and I have no options other than 'automatic' to select for server. Changing the server in the FTBlauncher config file to the Los Angeles server doesn't seem to make any difference.
     
    Last edited: Mar 3, 2014
  10. Gantz225

    Gantz225 New Member

    Must be something with people living in the North East because i'm having the same problem. Console log is saying connection refused
     
  11. Killerrooster

    Killerrooster New Member

    Operating System, bit type: Windows 8
    Internet Service Provider: Charter
    Java version/update, bit type:jre-7u51
    Anti-malware software:None actually running
    Location you are (generalized): Milwaukee
    Location you're downloading from: Chicago
    Launcher version: 1.3.5
    Completed the troubleshooting guide (y/n): yes
    Console log, pastebin.com link: http://pastebin.com/8vtvEaLA
    Ping Results: Don't know how to get.
    My launcher will not download any mods, texturepacks, or maps
     
    Last edited: Mar 4, 2014
  12. Byte Templar

    Byte Templar New Member

    Hopefully this is only minor downtime, but looks like it (IMO) that creeperhost has 2 repos down and that might be the problem with all these ppl having connection problems. East coast US to be specific...

    http://status.creeperrepo.net/
     
  13. Killerrooster

    Killerrooster New Member

    Would this include the mod-pack downloads or actual servers to be down?
     
  14. jeezor

    jeezor New Member

    rip east coast

    EDIT: also mine says automatic is the only choice also
     
  15. theatomicpun

    theatomicpun New Member

    Operating System, bit type: Vista 64bit
    Internet Service Provider: Cox
    Java version/update, bit type: jre-7u51
    Anti-malware software: none
    Location you are (generalized): California
    Location you're downloading from: LA
    Launcher version: 1.3.5
    Completed the troubleshooting guide (y/n): y
    Console log, pastebin.com link: http://pastebin.com/Ez1S5CDP
    Ping Results:

    Pinging 78.129.148.36 with 32 bytes of data:
    Reply from 78.129.148.36: bytes=32 time=143ms TTL=42
    Reply from 78.129.148.36: bytes=32 time=144ms TTL=42
    Reply from 78.129.148.36: bytes=32 time=145ms TTL=42
    Reply from 78.129.148.36: bytes=32 time=144ms TTL=42

    Ping statistics for 78.129.148.36:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 143ms, Maximum = 145ms, Average = 144ms

    Cannot load any mods.
     
  16. Grymnyr

    Grymnyr New Member

    Operating System, bit type: Windows 8 64 bit
    Internet Service Provider: Comcast
    Java version/update, bit type: Java 7u51, 64 bit
    Anti-malware software: Malwarebytes Anti-malware
    Location you are (generalized): Northeastern US (Pennsylvania)
    Location you're downloading from: Automatic is the only option. Possibly Atlanta or Chicago
    Launcher version: 1.3.5
    Completed the troubleshooting guide (y/n): Yes
    Console log, pastebin.com link: http://pastebin.com/aH5E6z87 (<Copied directly from the console window); http://pastebin.com/7x2mtMVd (<Gotten from clicking the Paste to Pastebin button in console)
    Ping Results:

    Pinging usa.creeperrepo.net [192.111.138.82] with 32 bytes of data:
    Reply from 192.111.138.82: bytes = 32 time=43ms TTL=52
    Reply from 192.111.138.82: bytes = 32 time=44ms TTL=52
    Reply from 192.111.138.82: bytes = 32 time=44ms TTL=52
    Reply from 192.111.138.82: bytes = 32 time=43ms TTL=52

    Ping statistics for 192.111.138.82:
    Packets: Sent = 4, Recieved = 4, Lost = 0 <0% loss>
    Approximate round trip times in milli-seconds:
    Minimum = 43ms, Maximum = 44ms, Average = 43ms
     
  17. Cpt.Travis

    Cpt.Travis New Member

    I found a fix for everyone who has a issue for downloading the modpack.
    All you have to do is to edit your DNS server to a server that works. You can try google's dns. 8.8.8.8 - 8.8.4.4. This DNS server should make you able to download it, if not just try to find a different one.
     
  18. Dugehong

    Dugehong New Member

    Operating System, bit type: Windows 8 64 bit
    Internet Service Provider: YouSee
    Java version/update[​IMG], bit type: 1.7.0_51 64 bit
    Anti-malware software: AVG
    Location you are (generalized): Scandinavia
    Location you're downloading from: Tried them all, have had the most luck with Nottingham as it's closer geographically.
    Launcher version: version 1.3.6
    Completed the troubleshooting guide (y/n): Yes. This has been a problem for months now, I've tried both Java 6 & 7, I've tried both 32 and 64 bit, I've done clean installs and so on.
    Console log, pastebin.com link: http://pastebin.com/raw.php?i=Cb5iWRQZ

    It literally just sits on "Loading mod packs..." forever, I've tried starting it in the morning just to come back at bedtime and be the exact same.
    I've had friends send me their modpacks.xml as to see if that was the issue, but still the same.
    If they sent me their entire modpacks folder (where modpacks.xml is contained along with the folders for the other modpacks, .png files etc.), it would load the modpacks, but then as I press launch on any of them, it starts downloading at maybe 1kb/minute.

    A disabling of AVG has been tried with no results, I've made sure both javaw.exe and java.exe are allowed through my firewall, along with the FTB launcher.

    Thank you,

    Dugehong
     

Share This Page