Unsupported FTB TechWorld 2 - 1.6.4 {PUBLIC BETA} Bug Reports

Discussion in 'Modpack Bugs' started by Jadedcat, Dec 17, 2013.

Thread Status:
Not open for further replies.
  1. Yukihime

    Yukihime New Member

    ah I was unsure where to post it.
     
  2. Unata

    Unata New Member

    Mod Pack: FTBTech World 2
    Mod & Version:
    Pastebin link to crash log:
    Whats the bug? Some of the Ores from ReactorCraft are leaving experience orbs in quarries when drill collects
    the ore, mostly Cadmium and Irdium ores that I've seen so far, not a big deal just a fyi
    Can it be repeated? yep
    Known Fix:
     
  3. Glade8tor

    Glade8tor New Member

    Mod Pack: FTBTech World 2
    Mod & Version: Rotarycraft(18f2f4025A2AD81BD9750F8)
    Pastebin link to crash log:
    What's the bug(s)? CVT unit doesn't work anymore, period. Also, as reported earlier, clicking (U) in the NEI over, e.g., lubricant pail, causes a disconnect crash.
    Can it be repeated? Yes.
    Known Fix:[DOUBLEPOST=1388155427][/DOUBLEPOST]Mod Pack: FTBTech World 2
    Mod & Version: Tinkers' Construct(460.af0330a)
    Pastebin link to crash log:
    What's the bug(s)?

    Minecraft's "tool" endurance numbers (available through F3+H) do not match Tinkers' Construct endurance numbers (seen in Tool station or Forge)

    Can it be repeated? Yes.
    Known Fix:
     
  4. Jadedcat

    Jadedcat New Member


    TiCon has its own durability numbers. They are different.
     
  5. Sort86

    Sort86 New Member

    Mod Pack: Techworld 2 (1.0.4)
    Mod & Version: Thermal expansion 3.0.0 (I think)
    Pastebin link to crash log: Do not crash
    Whats the bug? Sorry for the "Long" explanation:
    I have a problem which I think either relates to redstone conduits or the energy cells.
    I have a redstone energy cell sending RF in two directions, one direction demanding 500 RF to a tess and another takes 200 up to a hardend energy cell.
    When I remove a conduit that supports the 500 RF direction, the redstone energy cell does not start to charge (it is receiving aprox. 820 RF), but when I remove a conduit that supports the 200 RF direction it starts to charge. Which is strange in the first place.
    Therefore I move up the 200 RF direction to the hardend energy cell, which supports my Thermal expansion machines. The interesting part with this direction is if I remove the conduit right next to the cell, it starts to charge/fill the buffer, but if I remove a conduit one further away, it does not start to charge, nither if I remove a conduit that is right before the machines.

    I am not sure how to classify this bug, I have tried to remove conduits and replace them, I have tried to remove all the machines, but still the hardend energy cell/the one redstone conduit right next to it, seems to make alot of RF disapear.

    Can it be repeated? well sort of since it still persists after removing and replaceing the conduits and energy cell
    Known Fix: ?
     
  6. Jadedcat

    Jadedcat New Member

    Screen shot please?
     
  7. Sort86

    Sort86 New Member

    Yup. Screenshot or it didn't happen.... I am sorry to have "wasted" your time, I cannot replicate the error. I have no idear what went wrong the first time, but it seems to work fine now. I will remember to screenshot it if it ever happens again.

    Thx for the time and help and sorry for the inconvenience.
     
  8. Jadedcat

    Jadedcat New Member

    Ok. Sorry I was hoping a picture of the set up would let me duplicate it. *shrug*
     
  9. Wenobi

    Wenobi New Member

    Mod Pack: FTB Tech World 2 (1.0.4)
    Mod & Version:
    Pastebin link to crash log:
    Whats the bug? FTB launcher and minecraft shuts down when opening minecraft. I can only reach the 'mojang' screen, and then it shuts down without any message. This started when I updated to 1.0.4, I have tried this with the Unleashed mod and that still works for me.
    Can it be repeated? Yes
    Known Fix: ?
     
  10. reggiD2103

    reggiD2103 New Member

    Mod Pack: FTBTech World 2 1.0.4
    Mod & Version: Railcraft 8.2.0.0
    Doesn't crash, so no log
    Whats the bug? Evertime I unload chunks with Railcraft Multiblock Structures in it and load it again, the Multiblocks doesn't connect anymore. Replacing one Block reforms the Structure.
    Can it be repeated? Yes
    Known Fix: none
    2013-12-29_12.24.58.png
     
  11. Deadpan110

    Deadpan110 New Member

    Mod Pack: FTB TechWorld 2 v1.0.4
    Mod & Version: Steve's Carts and CompactWindmills (default versions within TechWorld 2 v1.0.4)
    Pastebin link to crash log: No crash
    Whats the bug? Shared Recipe for crafting item.
    Can it be repeated? yes
    Known Fix: Report Upstream perhaps?

    Crafting Steve's Carts Iron Wheels (id 29998:1) produces CompactWindmills Wooden Rotor (id 27900) as they share the same recipe.
     
  12. convictvx

    convictvx New Member

    Mod Pack: FTBTech World 2 v1.0.4
    Mod & Version: openblocks
    Pastebin link to crash log: http://pastebin.com/1NxAc88K
    Whats the bug? auto enchantment table got world corrupted by auto drink form botom side. (on server)
    Can it be repeated? yes because of world corruption
    Known Fix: i used extra utilities liquid transfer node and transfer pipes to fill in the liquid XP from a railcraft iron tank into the auto enchantment table.
     
  13. Species8472

    Species8472 New Member

    Mod Pack: FTBTech World 2
    Mod & Version: Minecraft 1.6.4
    Pastebin link to crash log: N/A
    Whats the bug? When placing Rotorycraft's Liquid Spiller it will dissapear in a second. doesnt matter if it was crafted or spawned in. happens in Default and BOP terrain.
    Can it be repeated? Yes, every time.
    Known Fix: Unknown
     
  14. Gnou__

    Gnou__ New Member

    Mod Pack: FTBTech World 2
    Mod & Version: Industrialcraft²
    Pastebin link to crash log:
    Whats the bug? The Raw Carbon Fibre recipe shows up in NEI but it can't be crafted, either in the inventory grid or the crafting table
    Can it be repeated? Yes
    Known Fix: None

    [​IMG]


    EDIT : Sorry, didn't look into the other modpacks fedback, but it's just that the NEI recipe is incorrect, it shows 3 carbon dust instead of 4.
     
    Last edited: Jan 1, 2014
  15. Shattered_Mirror

    Shattered_Mirror New Member

    Mod Pack: FTBTech World 2
    Mod & Version: v1.0.4
    Pastebin link to crash log: http://pastebin.com/gKbqQMKi
    Whats the bug? Forge Mod Loader shuts down the internal server whenever I try to create a world. MC stops responding.
    Can it be repeated? Yes
     
  16. tom maier

    tom maier New Member

    ModPack:FTBTech World 2
    Mod & Version: v1.0.4
    When I join a server or a normal world, the most blocks and items are invisible and then it crashes(without report)
     
  17. Strelok12

    Strelok12 New Member

    Hello!, First sorry for my maybe bad english, I have registered me because i want to share my problem for the bugfixing. And i write all in a Spoiler because i want to write a detailed Message :)

    Mod Pack: FTBTech World 2
    Mod & Version: 1.0.5
    Pastebin link to crash log: no crash only huge FPS drops
    Whats the bug?
    This appear now the first time but is a continuously error, had this fps drop in 1.0.4 not.


    Systemspecs of the Tested Computers on the Place on the Screenshots
    Pc1: I7/Gtx680/16GB ~80-100fps -from here come all screenshots
    Pc2: Amd A10 / HD770OC / 4GB ~20-30fps
    Laptop1:Amd A8 / HD6870m / 8GB
    Laptop2:Amd A10 / HD7*** / 8GB

    Tested with all Graphic Settings, Deleted the Mod ReactorCraft/Bigreactor/ATG for beeing sure thats not on the fault on the ore gen. Have done multiple times to retrogen the ore, and it works, the ore is away, but not the huge fps drop.

    The fault is:
    When i look in a canyon on a unique place like the screenshots above then the FPS are on my High end PC on 80fps(Normal 250fps+), and on 2 differend gaming laptops the fps are on 0-10fps(Normal 60-90). And this appears only to this chunk or place or whatever the cause of it is. Maked several Pictures with the PC1 and 2 Pictures with sight: far and sight: normal. And the other graphic settings that i tryed out dont have no affect at the fps drop.

    Can it be repeated?
    It is a continuously error.
    Known Fix:


    Here Are the original Pictures:
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    And here are the "marked" Error where the Error is :

    [​IMG]

    [​IMG]

    [​IMG]

    PS:
    I get every time a Java Error(Anvilchunkloader)that have nothing to do with this fault above but for sure i want to write them too here:
    (Have 1 Chunkloader from Chickenchunks but no anvilchunkloader, maybe its the same?)

    Code:
    2014-01-05 01:39:44 [INFO] [STDERR] java.util.ConcurrentModificationException
    2014-01-05 01:39:44 [INFO] [STDERR]    at java.util.HashMap$HashIterator.nextEntry(Unknown Source)
    2014-01-05 01:39:44 [INFO] [STDERR]    at java.util.HashMap$ValueIterator.next(Unknown Source)
    2014-01-05 01:39:44 [INFO] [STDERR]    at net.minecraft.nbt.NBTTagCompound.func_74734_a(SourceFile:25)
    2014-01-05 01:39:44 [INFO] [STDERR]    at net.minecraft.nbt.NBTBase.func_74731_a(SourceFile:119)
    2014-01-05 01:39:44 [INFO] [STDERR]    at net.minecraft.nbt.CompressedStreamTools.func_74800_a(CompressedStreamTools.java:140)
    2014-01-05 01:39:44 [INFO] [STDERR]    at net.minecraft.world.chunk.storage.AnvilChunkLoader.func_75821_a(AnvilChunkLoader.java:198)
    2014-01-05 01:39:44 [INFO] [STDERR]    at net.minecraft.world.chunk.storage.AnvilChunkLoader.func_75814_c(AnvilChunkLoader.java:184)
    2014-01-05 01:39:44 [INFO] [STDERR]    at net.minecraft.world.storage.ThreadedFileIOBase.func_75736_b(SourceFile:30)
    2014-01-05 01:39:44 [INFO] [STDERR]    at net.minecraft.world.storage.ThreadedFileIOBase.run(SourceFile:23)
    2014-01-05 01:39:44 [INFO] [STDERR]    at java.lang.Thread.run(Unknown Source)

    Thanks for Help!
     
    Last edited: Jan 5, 2014
  18. Jadedcat

    Jadedcat New Member

    Please update the pack.
     
  19. Strelok12

    Strelok12 New Member

    Many thanks for the fast reply!

    Ive tryed a clear fresh install of 1.0.5 of Techworld 2 on Server and Client with my old world, on the exact same chunk ive get the fps drop, clear install doesnt helped me :(. What can i do?, Is it possible that the old world(or better this canyon) corrupt something?, means that i must delete my world with every update?

    Ps: The Anvil Java Error was spammed when i directly stand on the chunk from the canyon. I have in the nether one chunkloader from chickenchunks active, ive deleted it and tryed again to stand on the chunk from the canyon, and now the errorspam doesnt appear since deleting chickenchunks chunk loader, but the extreme fps from 300+ to 30-80 is still there. Don't know what i can do now :( But thanks for your help!

    Pps: Tryed it with chunkfix tool, but it doesnt find any error on chunks.
     
  20. Jadedcat

    Jadedcat New Member

    I am stumped. I can't duplicate it or pinpoint a specific mod.
     
    Strelok12 likes this.
Thread Status:
Not open for further replies.

Share This Page