{Alpha} Unstable Pack: Bug Reports

SkeletonPunk

New Member
Jul 29, 2019
2,063
-3
1
Try using the milk barrels or whatever they're called (when you put a bucket in a crafting table, you get 4 of em).
if you are reffering to the Pam's Harvestcraft recipe that requires flour and honey as well. And honey is a pain to get and not to practicle
 

Kirameki

New Member
Jul 29, 2019
310
0
0
Mod Pack: Unstable 1.0.8 w/ Forge Server
Mod & Version: Flaxbeard's Steamcraft
What's the bug? When attempting to log in once after start, works fine. Upon disconnect/relogin, server will crash. Client was not restarted.
Can it be repeated? Yes
Known fix: Possibly break any steam heaters attached to furnaces.
Crash log:
[17:05:02] [Server thread/INFO]: Kirameki joined the game
[17:05:03] [Server thread/ERROR]: Encountered an unexpected exception
net.minecraft.util.ReportedException: Ticking block entity
at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:642) ~[MinecraftServer.class:?]
at net.minecraft.server.dedicated.DedicatedServer.func_71190_q(DedicatedServer.java:335) ~[lt.class:?]
at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:547) ~[MinecraftServer.class:?]
at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:427) [MinecraftServer.class:?]
at net.minecraft.server.MinecraftServer$2.run(MinecraftServer.java:685) [li.class:?]
Caused by: java.lang.ClassCastException: net.minecraft.tileentity.TileEntityFurnace cannot be cast to flaxbeard.steamcraft.tile.TileEntitySteamFurnace
at flaxbeard.steamcraft.tile.TileEntitySteamHeater.replace(TileEntitySteamHeater.java:183) ~[TileEntitySteamHeater.class:?]
at flaxbeard.steamcraft.tile.TileEntitySteamFurnace.func_145845_h(TileEntitySteamFurnace.java:33) ~[TileEntitySteamFurnace.class:?]
at net.minecraft.world.World.func_72939_s(World.java:1888) ~[ahb.class:?]
at net.minecraft.world.WorldServer.func_72939_s(WorldServer.java:489) ~[mt.class:?]
at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:636) ~[MinecraftServer.class:?]
... 4 more
[17:05:03] [Server thread/ERROR]: This crash report has been saved to: /var/games/minecraft/servers/FTB_Unstable/./crash-reports/crash-2014-08-16_17.05.03-server.txt
 

Kirameki

New Member
Jul 29, 2019
310
0
0
Mod Pack: Unstable 1.0.8 w/ Forge Server
Mod & Version: MineFactory Reloaded
What's the bug? The RedNet Historian has two issues:
A. The collision hull encompasses a full block rather than the size of the model, causing problematic movement in its vicinity.
B. The Historian only outputs data for the White channel. Can see no way to configure it otherwise.
Can it be repeated? Yes
Known fix: None
 

Cellfire

New Member
Jul 29, 2019
20
0
0
Current version 1.0.8

When exploring new area of world game will freeze for a few minutes before it becomes playable again. It seems to be fine after I stay in that area for awhile or return back to it once whatever is happening is finished.

Anyone got any idea why or how I can avoid it from doing this?
 

Kirameki

New Member
Jul 29, 2019
310
0
0
Mod Pack: Unstable 1.0.8 w/ Forge Server
Mod & Version: VeinMiner
What's the bug? If a torch or redstone is placed on an ore block, then an adjoining ore block of the same type is veinmined, the torch/redstone will be annihilated rather than dropping.
Can it be repeated? Yes
Known fix: None
 

Kirameki

New Member
Jul 29, 2019
310
0
0
Mod Pack: Unstable 1.0.8 w/ Forge Server
Mod & Version: Extra utilities
What's the bug? Spontaneous crash, no known specific trigger. Crashes clients only, server is not affected. Since it claims generators, we do have two Solar Generators (x1) running that emit sound, perhaps related?
Can it be repeated? Yes
Known fix: None
Crash log:

[20:04:39] [Client thread/FATAL]: Unreported exception thrown!
java.lang.IllegalArgumentException: value already present: [email protected]
at com.google.common.collect.HashBiMap.put(HashBiMap.java:238) ~[guava-16.0.jar:?]
at com.google.common.collect.HashBiMap.put(HashBiMap.java:215) ~[guava-16.0.jar:?]
at net.minecraft.client.audio.SoundManager.func_148611_c(SoundManager.java:368) ~[btj.class:?]
at net.minecraft.client.audio.SoundHandler.func_147682_a(SourceFile:154) ~[btp.class:?]
at com.rwtema.extrautils.sounds.XUSoundTileGenerators.refresh(XUSoundTileGenerators.java:97) ~[XUSoundTileGenerators.class:?]
at com.rwtema.extrautils.sounds.SoundManager.refresh(SoundManager.java:22) ~[SoundManager.class:?]
at com.rwtema.extrautils.tileentity.generator.TileEntityGenerator.onDataPacket(TileEntityGenerator.java:373) ~[TileEntityGenerator.class:?]
at net.minecraft.client.network.NetHandlerPlayClient.func_147273_a(NetHandlerPlayClient.java:1138) ~[bjb.class:?]
at net.minecraft.network.play.server.S35PacketUpdateTileEntity.func_148833_a(SourceFile:55) ~[gf.class:?]
at net.minecraft.network.play.server.S35PacketUpdateTileEntity.func_148833_a(SourceFile:10) ~[gf.class:?]
at net.minecraft.network.NetworkManager.func_74428_b(NetworkManager.java:212) ~[ej.class:?]
at net.minecraft.client.multiplayer.PlayerControllerMP.func_78765_e(PlayerControllerMP.java:273) ~[bje.class:?]
at net.minecraft.client.Minecraft.func_71407_l(Minecraft.java:1591) ~[bao.class:?]
at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:962) ~[bao.class:?]
at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:887) [bao.class:?]
at net.minecraft.client.main.Main.main(SourceFile:148) [Main.class:?]
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.7.0_51]
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) ~[?:1.7.0_51]
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) ~[?:1.7.0_51]
at java.lang.reflect.Method.invoke(Unknown Source) ~[?:1.7.0_51]
at net.minecraft.launchwrapper.Launch.launch(Launch.java:134) [launchwrapper-1.9.jar:?]
at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.9.jar:?]
 

Krutontar

New Member
Jul 29, 2019
18
0
0
That's probably the bug where you have to turn off Environmental/Ambient Sounds.

Mod Pack: Unstable 1.0.8 w/ Forge Server
Mod & Version: Extra utilities
What's the bug? Spontaneous crash, no known specific trigger. Crashes clients only, server is not affected. Since it claims generators, we do have two Solar Generators (x1) running that emit sound, perhaps related?
Can it be repeated? Yes
Known fix: None
Crash log:

[20:04:39] [Client thread/FATAL]: Unreported exception thrown!
java.lang.IllegalArgumentException: value already present: [email protected]
at com.google.common.collect.HashBiMap.put(HashBiMap.java:238) ~[guava-16.0.jar:?]
at com.google.common.collect.HashBiMap.put(HashBiMap.java:215) ~[guava-16.0.jar:?]
at net.minecraft.client.audio.SoundManager.func_148611_c(SoundManager.java:368) ~[btj.class:?]
at net.minecraft.client.audio.SoundHandler.func_147682_a(SourceFile:154) ~[btp.class:?]
at com.rwtema.extrautils.sounds.XUSoundTileGenerators.refresh(XUSoundTileGenerators.java:97) ~[XUSoundTileGenerators.class:?]
at com.rwtema.extrautils.sounds.SoundManager.refresh(SoundManager.java:22) ~[SoundManager.class:?]
at com.rwtema.extrautils.tileentity.generator.TileEntityGenerator.onDataPacket(TileEntityGenerator.java:373) ~[TileEntityGenerator.class:?]
at net.minecraft.client.network.NetHandlerPlayClient.func_147273_a(NetHandlerPlayClient.java:1138) ~[bjb.class:?]
at net.minecraft.network.play.server.S35PacketUpdateTileEntity.func_148833_a(SourceFile:55) ~[gf.class:?]
at net.minecraft.network.play.server.S35PacketUpdateTileEntity.func_148833_a(SourceFile:10) ~[gf.class:?]
at net.minecraft.network.NetworkManager.func_74428_b(NetworkManager.java:212) ~[ej.class:?]
at net.minecraft.client.multiplayer.PlayerControllerMP.func_78765_e(PlayerControllerMP.java:273) ~[bje.class:?]
at net.minecraft.client.Minecraft.func_71407_l(Minecraft.java:1591) ~[bao.class:?]
at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:962) ~[bao.class:?]
at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:887) [bao.class:?]
at net.minecraft.client.main.Main.main(SourceFile:148) [Main.class:?]
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.7.0_51]
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) ~[?:1.7.0_51]
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) ~[?:1.7.0_51]
at java.lang.reflect.Method.invoke(Unknown Source) ~[?:1.7.0_51]
at net.minecraft.launchwrapper.Launch.launch(Launch.java:134) [launchwrapper-1.9.jar:?]
at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.9.jar:?]
 

Kirameki

New Member
Jul 29, 2019
310
0
0
Mod Pack: Unstable 1.0.8 w/ Forge Server
Mod & Version: Blue Power
What's the bug? Ingot blocks are not registered to the ore Dictionary and thus cannot be converted.
Can it be repeated? Yes
Known fix: None

That's probably the bug where you have to turn off Environmental/Ambient Sounds.
That's odd, since it's extremely sporadic and hasn't happened before today. Sometimes it crashes my friend and I in the same area, sometimes only me.
 

Krutontar

New Member
Jul 29, 2019
18
0
0
Yea, it felt really random when I was getting bit by it. I think it had to do with proximity to the sound making machines. It really started happening a lot when we made a QED.
Just turn that slider to Off and see if it helps.

Mod Pack: Unstable 1.0.8 w/ Forge Server
Mod & Version: Blue Power
What's the bug? Ingot blocks are not registered to the ore Dictionary and thus cannot be converted.
Can it be repeated? Yes
Known fix: None


That's odd, since it's extremely sporadic and hasn't happened before today. Sometimes it crashes my friend and I in the same area, sometimes only me.
 

Krutontar

New Member
Jul 29, 2019
18
0
0
1.0.8
Don't craft ender chests in an AE2 crafting grid or put them into the network. Server will lag and then die and you will need to restore from backup.
Repeatable: Yes.
Known fix: Craft and store in anything else.
 

Betadan

New Member
Jul 29, 2019
8
0
0
1.0.8 w/Cauldron
Using TiC tools to break jabba barrels. you will get the upgrades in your inventory, however they will still appear to be on the ground until you relog.
Repeatable: Yes
Known fix: Relog
 

constructer105

New Member
Jul 29, 2019
3
0
0
Minecraft crashes when activating advanced drawbridge (Tinker's construct) Crash reports attached

Repeatable: Yes
Known "fix": restart Minecraft: drawbridge is extended and can be retracted. Activating it however, crashes the game again.
 

Attachments

  • crash-2014-08-19_20.53.57-client.txt
    33.7 KB · Views: 15
  • crash-2014-08-19_20.49.24-client.txt
    33.2 KB · Views: 18
  • crash-2014-08-19_20.36.47-client.txt
    40.7 KB · Views: 14
Last edited:

Krutontar

New Member
Jul 29, 2019
18
0
0
Sometimes after a crash I load in and am at that first frame when you are sort of zoomed in and the client is completely frozen.
The workaround is, if you are the server, use the GUI to /tp you someplace and then after the client crashes out and reconnects, you will be fine. If happens to somebody else, you can /tp them while in game and they will be fine on reconnect.

MFR is probably responsible for 50% of all crashes. Clicking on the spawner will randomly CTD.
 
Last edited:

Austin Nowicki

New Member
Jul 29, 2019
1
0
0
I've tried different mods versions of pulverized tin, and different crafting tables (AE system, Tinkers, Vanilla) and no matter what I try there is no way to craft the Enderium Blend. Anyone else have this problem?
 

Kirameki

New Member
Jul 29, 2019
310
0
0
Mod Pack: Unstable 1.0.8 w/ Forge Server
Mod & Version: N/A
What's the bug? Slime balls, gelatinous slime, glue, coagulated blood and pink slime can all be switched back and forth via ore dictionary, making getting pink slime for the MFR laser drill a trivial task.
Can it be repeated? Yes
Known fix: None
 

Kirameki

New Member
Jul 29, 2019
310
0
0
Mod Pack: Unstable 1.0.8 w/ Forge Server
Mod & Version: Forestry
What's the bug? When attempting to write a mail letter, clicking in the name field results in client crash.
Can it be repeated? Yes
Crash log: http://pastebin.com/UQtN4vJA
Known fix: None
Update: it also deleted all the items that had been attached to the letter.
 
Last edited:

EmeraldOmega7

New Member
Jul 29, 2019
4
0
0
When i was playing on a small server me and my friend had, we had a bug that corrupted the save file. It said that while my ME system ran out of power from my main source, it tried pulling power out of a tesseract i had placed inside my ME system, and some how that ended up corrupting the save file and losing all my progress :(
 

RX14

New Member
Jul 29, 2019
6
0
0
Buildcraft main config needs changing to this:
Code:
    S:blueprints.libraryInput <
        "$MINECRAFT.blueprints"
        "$MINECRAFT/config/buildcraft/blueprints/client"
        "$HOME/Downloads"
    >
    S:blueprints.libraryOutput="$MINECRAFT/blueprints"
    S:blueprints.serverDir="$MINECRAFT/config/buildcraft/blueprints/server"

All paths in this section should be seperated with / . This ensures compatibility with both Windows and Unix/Linux and stops this: http://i.imgur.com/6MLwy64.jpg
 

MacAisling

Popular Member
Apr 25, 2013
1,084
612
128
Kearneysville, West Virginia
I had the same problem and thought NetherOres or DenseOres were causing the problem. I had Biomes O' Plenty disabled as well which I think might have caused the lack or Nether Quartz because after I enabled BOP Nether Quartz seemed to generate. Hope this helps :#

I'm glad it is not just me, but how would BoP mess up vanilla world gen if it isn't being loaded? I really don't want to put it back in but I also need the quartz...

EDIT: I don't know if this came up earlier, but BoP seems to be over-riding vanilla world gen even if the default world type is selected at creation. I guess I'll be cheating in quartz for the duration.

EDIT 2: setting the COFH configs to not override vanilla ore gen fixed the quartz issue, so I wonder if the whitelist function in the vanilla.json file isn't working.
 
Last edited: