Unsupported Agrarian Skies: Hardcore Quest Bug Reporting

Discussion in 'Modpack Bugs' started by Jadedcat, Mar 27, 2014.

Thread Status:
Not open for further replies.
  1. DaemosDaen

    DaemosDaen New Member

    use the home map instead of the multiplayer map
     
  2. Leva7

    Leva7 New Member

    AS only works with the maps made for it by devs. You have to play on their world.
    Now my problem: how do I get blizz to spawn? In bragging the rights the quest says to kill 5 blizzes n I'm not sure how to get them.
    P.S. You're so evil, Jaded xD
     
  3. AgrarianSkiesUser

    AgrarianSkiesUser New Member

    Ive been playing AS for several weeks now and last night i noticed crazy lag where it would take up to a minute to open any gui interface. It started right after redid my (gravel/sand/dust) sifting, 6 sieves and autonomous activators, and ore processing station. I set up 3 auto packagers and TC smelters with some TE item ducts with servos. i added a blood wood harvester setup but that was minimal. I also used two trashcans for the first time.

    After quitting and restarting the FTB launcher a few time i am now no longer able to load my world at all. It gets stuck at "building terrain" and eats up 97% of my cpu power until i force quit the app.

    Im on a MacBook pro osx 10.7.5, 8 gigs ram (2.5 gigs devoted to mc), all drivers are up to date. java is latest version. I can't upload my world cuz its too big but ill email it if anyone wants to look at it. does anyone have any suggestions?

    Ive tried deleting section of my base with mc edit but it only seems to fix the problem if i delete everything. I just really don't want to have to start from scratch

    edit: Had a crash and added the report

    [DOUBLEPOST=1409495023][/DOUBLEPOST]
    If you build a platform out into a taiga or similar biome they should spawn like other hostile mobs. I made my floor snow but i don't know if thats a requirement
     

    Attached Files:

    Last edited: Aug 31, 2014
  4. DarthRuler1

    DarthRuler1 New Member

    Ok ty very much.
     
  5. mcfilliam

    mcfilliam New Member

    Setting harvester to shear leaves on a forestry tree gives a heap of saplings
     
  6. AJ Plaze

    AJ Plaze New Member

    Further to the above post, i do believe there is a blizz reward choice, unless it's gone now lol. pop that sucker into a safari net/auto-spawner, et voila!
     
  7. leftler

    leftler New Member

    When doing a MP Server doing /help ingame gives the message "An unknown error occurred while attempting to perform this command".
    The server console shows
    Code:
    2014-09-01 16:26:59 [INFO] [STDERR] java.lang.IllegalArgumentException: Comparison method violates its general contract!
    2014-09-01 16:26:59 [INFO] [STDERR]  at java.util.ComparableTimSort.mergeLo(Unknown Source)
    2014-09-01 16:26:59 [INFO] [STDERR]  at java.util.ComparableTimSort.mergeAt(Unknown Source)
    2014-09-01 16:26:59 [INFO] [STDERR]  at java.util.ComparableTimSort.mergeCollapse(Unknown Source)
    2014-09-01 16:26:59 [INFO] [STDERR]  at java.util.ComparableTimSort.sort(Unknown Source)
    2014-09-01 16:26:59 [INFO] [STDERR]  at java.util.ComparableTimSort.sort(Unknown Source)
    2014-09-01 16:26:59 [INFO] [STDERR]  at java.util.Arrays.sort(Unknown Source)
    2014-09-01 16:26:59 [INFO] [STDERR]  at java.util.Collections.sort(Unknown Source)
    2014-09-01 16:26:59 [INFO] [STDERR]  at net.minecraft.command.CommandHelp.func_71534_d(SourceFile:74)
    2014-09-01 16:26:59 [INFO] [STDERR]  at net.minecraft.command.CommandHelp.func_71515_b(SourceFile:36)
    2014-09-01 16:26:59 [INFO] [STDERR]  at net.minecraft.command.CommandHandler.func_71556_a(CommandHandler.java:88)
    2014-09-01 16:26:59 [INFO] [STDERR]  at net.minecraft.network.NetServerHandler.func_72566_d(NetServerHandler.java:759)
    2014-09-01 16:26:59 [INFO] [STDERR]  at net.minecraft.network.NetServerHandler.func_72481_a(NetServerHandler.java:728)
    2014-09-01 16:26:59 [INFO] [STDERR]  at net.minecraft.network.packet.Packet3Chat.func_73279_a(SourceFile:49)
    2014-09-01 16:26:59 [INFO] [STDERR]  at net.minecraft.network.TcpConnection.func_74428_b(TcpConnection.java:462)
    2014-09-01 16:26:59 [INFO] [STDERR]  at net.minecraft.network.NetServerHandler.func_72570_d(NetServerHandler.java:141)
    2014-09-01 16:26:59 [INFO] [STDERR]  at net.minecraft.network.NetworkListenThread.func_71747_b(NetworkListenThread.java:54)
    2014-09-01 16:26:59 [INFO] [STDERR]  at net.minecraft.server.dedicated.DedicatedServerListenThread.func_71747_b(SourceFile:30)
    2014-09-01 16:26:59 [INFO] [STDERR]  at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:691)
    2014-09-01 16:26:59 [INFO] [STDERR]  at net.minecraft.server.dedicated.DedicatedServer.func_71190_q(DedicatedServer.java:276)
    2014-09-01 16:26:59 [INFO] [STDERR]  at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:587)
    2014-09-01 16:26:59 [INFO] [STDERR]  at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:484)
    2014-09-01 16:26:59 [INFO] [STDERR]  at net.minecraft.server.ThreadMinecraftServer.run(SourceFile:583)
    

    Trying to do a help from the server console works fine.
     
  8. Leva7

    Leva7 New Member

    Can someone post coords of the snow biome so I know where to build? Much appreciated.
    Also I haven't seen any blizz as a reward or maybe I just didn't pick it so I don't remember :)
     
  9. FireMonk

    FireMonk New Member

    Has anyone noted a bug that if you put a barrel on both sides of the auto packager it crashes the game?
     
  10. AJ Plaze

    AJ Plaze New Member

    The snow biome's are pretty random, both of my sp's had one right next to my spawn, but in my smp, the closest was about 100 blocks away, you really gotta flight potion with F3 on and just circle around sadly.
     
  11. Yusunoha

    Yusunoha New Member

  12. Crabcakes5

    Crabcakes5 New Member

    I have been playing agrarian skies for a while now, but all of the sudden my game crashed. When I launched it again and opened the singleplayer menu, my world did not show up. Is there a way to fix this? Thank you.
     
  13. AJ Plaze

    AJ Plaze New Member

    While i'm not too familiar with it, Aroma backup is installed perhaps it has a save you can use? there are many posts about it in the past.
     
  14. Minik

    Minik New Member

    Sorry for my English, i'm from Russia.
    How i can unlock the "passive slaughter" hidden quest in Braggin Rights quest line? That quest has a leather icon (I've seen a screenshot). After reading this thread, I realized that I needed to complete the quest at "for the hoarding" quest line, and kill 100 passive mobs. Now "For the Hoarding" is completed at 100% and i killed tonns of passive mobs (over 1000, sheeps, cows, squeeds etc.), but quest "passive slaughter" not unlocked and not visible. I'm doing something wrong or is this a bug?
     
    Last edited: Sep 7, 2014
  15. Zigian

    Zigian New Member

    I'd like to report a bug. I found myself without need for potatoes in my world. As such, I had set up a fuzzy export bus to pull them out of my AE system and into a trash bin. To my surprise, not only did it pull the potatoes, but also my carrots. I do need carrots in my life, so I was quite surprised to see I had none one day. They have different ID's, so the Fuzzy export bus should not have confused them. Potatoes are 392 and Carrots are 391 in NEI. AgSkies 3.1.2 via FTB Launcher. This is the current recommended version. Don't know if it is fixed in 3.1.4. Haven't stepped up to it yet as I can't find any change logs for it. Thanks!
     
  16. AJ Plaze

    AJ Plaze New Member

    do you have your 'mob killing' quest open or completed in braggin rights? (can't remember what it's called) if so, i think if you complete or start it, you can't do the passive one.
     
  17. Minik

    Minik New Member

    Yes, 'mob killing' quest is completed. There is my 'braggin rights' page:
    [​IMG]
    PS: I tried to make the OP quest book with command /hqm edit, and reset quests with hostile monsters killing task and completed them again. Nothing..(
     
    Last edited: Sep 8, 2014
  18. Yusunoha

    Yusunoha New Member

    this will have some information concerning the hidden bragging rights quests http://forum.feed-the-beast.com/thr...-discussion-thread.44117/page-201#post-753214
    basically, you can't have both mob war and passive slaughterer unlocked, as soon as you complete mob war it'll disappear and passive slaughterer becomes unlocked
     
  19. Minik

    Minik New Member

  20. Maximum778

    Maximum778 New Member

    I wasn't getting enough power from my lava generator system, so I decided to move to bio-fuel power. I made a bio reactor and hooked it up to my farm, and used a drum to store to bio-fuel. I left it alone for a few minutes and came back to check if everything was working, and realized that the drum was full! With a bit of testing, I found out that without the bio-fuel being extracted, it would generate at its regular rate, but when it was being extracted at the same time as it was being generated, at top efficiency it was enough to fill 2 full drums. I think it might be a glitch between MFR and Thermal Expansion, but I'm not sure.

    P.S. I used an opaque fluid-duct to withdraw from the bio-reactor (if that would affect anything)
     
Thread Status:
Not open for further replies.

Share This Page