Unsupported Agrarian Skies: Hardcore Quest Bug Reporting

Status
Not open for further replies.

Printerb50s

New Member
Jul 29, 2019
3
0
0
2 solutions. There's a blood magic recipe with the alchemical chemistry set to create, I think, silverwood saplings. That will let you craft a silverwood wand, then you can make your infusion altar to make a greatwood sapling.

2nd, may be easier or harder, depending on your spawn luck. Take all the gold armor pieces (damage isn't an issue), and trade with a pech. You'll need to bribe him first by dropping the gold items near him, then you can right-click to open the trading interface. Gold blocks (or maybe just more gold armor I think) gets you good stuff, like silverwood/greatwood saplings.
thanks for answering me so quickley but i dont think either of those actually work due to the fact that you need and arcane infuser thing to make the silverwood wand core and i could find any sort way to spawn a pech
 

ant

New Member
Jul 29, 2019
5
0
1
not sure if its a bug or I don't know what im doing but, im performing the infusion for the greatwood sapling it consumes all the relevant essence except perditio then carries on getting angrier and angrier without consuming the pedestal items, bug or derp?
 

EcosVeros

New Member
Jul 29, 2019
26
0
0
Another bug from EcosVeros Gaming! I have no idea what causes this but if you have empty buckets stacked and right click to get the liquid out of an OpenBlocks tank, it will cause the buckets in the stack to disappear. This does NOT occur when the buckets are used in a separate slot one by one.
 

Kremnari

New Member
Jul 29, 2019
5
0
0
Another bug from EcosVeros Gaming! I have no idea what causes this but if you have empty buckets stacked and right click to get the liquid out of an OpenBlocks tank, it will cause the buckets in the stack to disappear. This does NOT occur when the buckets are used in a separate slot one by one.
I've noticed this too.

Workaround: If you use all of the buckets in the stack, the last one is returned properly. Open your inventory, then right click it from your hotbar to the rest of your inventory, then right click it back. This has caused all the buckets to display properly for me.
 

Aurilux

New Member
Jul 29, 2019
3
0
0
I've setup a server with friends for version 3.1.2 of this modpack. After many tries we were finally able to spawn near the island. However when we die, even after setting jspawn and sleeping in beds (it never says it was missing or obstructed), we still respawn where we originally did: over the void. I even checked jaded's config file with the spawn coordinates and verified that they were the correct ones. Any help with this VERY frustrating issue would be greatly appreciated.
 

Vals NoisyToys

New Member
Jul 29, 2019
271
0
0
I'm having a rather strange issue. I've been unable to update from 2.1.9 (I've tried both 3.1.1 and 3.1.4) because my AE crafting terminal becomes so laggy as to be unusable, forcing me to revert back to my 2.1.9 Agrarian Skies and world backup.

Pick up an item, wait 3 seconds for it to appear on the pointer, move it 2 inches, wait 3 seconds for cursor to move, click to put down item in grid, wait 3 seconds for it to drop off the pointer, etc. The beginning of my Sat 16 Aug Agrarian Skies stream on twitch (twitch.tv/valsnoisytoys) shows me attempting to update to 3.1.4 in hopes of it fixing things and failing in the attempt.

I've tried picking up and replacing my AE Crafting terminal, master controller (forget what its called atm), and resetting my crafting cpu (the multiblock structure) by removing and replacing a block. Didn't make any difference.

I've had to remain using 2.1.9 because of this. I've checked this thread and as far as I can see with my search terms, no one else seems to have this issue. Has anyone run into this and found a solution? I'd really like to update. :/

Thanks!
 

NJM1564

New Member
Jul 29, 2019
2,348
-1
0
I'm sorry if this is spam, but I feel like my previous message has kind of been forgotten about.
The problem is really getting annoying now.
In the saves folder there is a NEI folder. Deleting that might do something. Just make a copy first.
 

CherryGryffon

New Member
Jul 29, 2019
6
0
0
Playing with my spouse on a private server, created a party for the two of us and added him to it. Selected specifically multiple rewards, and 3/4 of the quests he should have had completed because I had completed them showed as "done", but no rewards could be claimed. Just showed as if he'd completed it and taken a reward already. There WAS one [only one] he could claim a reward from, but he should have opened at LEAST 8 or more quests rewards. Instead, nothing. Is there any way for us to fix this, or is it just a bug we can't do anything about? And will getting rid of hte party reset his quests to before him joining??
 

Cainan

New Member
Jul 29, 2019
3
0
0
I can play Ag Skies fine on my main computer, but my son's computer hangs at the Mojang logo. i've tryed fresh installs, copying my install and nothing seems to work.
The only thing i have noticed, looking in the logs is that his install hangs
after the following line:

2014-08-17 21:51:18 [INFO] [STDOUT] Registered micro material: tile.tsteelworks.cement15
on my instance (the one that loads properly), the next several lines are red warnings about missing micro materials for blocks with IDs 196, and 466-475.


Anyone have any ideas what is causing this?
 
Last edited:
  • Like
Reactions: Jaloyoloti

abegeden

New Member
Jul 29, 2019
1
0
0
Got this message when trying to open the Agrarian Skies modpack for the first time:

2014-08-19 19:04:37 [INFO] [STDERR] Exception in thread "main" java.lang.NoClassDefFoundError: cpw/mods/fml/common/DummyModContainer
2014-08-19 19:04:37 [INFO] [STDERR] at java.lang.ClassLoader.defineClass1(Native Method)
2014-08-19 19:04:37 [INFO] [STDERR] at java.lang.ClassLoader.defineClass(Unknown Source)
2014-08-19 19:04:37 [INFO] [STDERR] at java.security.SecureClassLoader.defineClass(Unknown Source)
2014-08-19 19:04:37 [INFO] [STDERR] at java.net.URLClassLoader.defineClass(Unknown Source)
2014-08-19 19:04:37 [INFO] [STDERR] at java.net.URLClassLoader.access$100(Unknown Source)
2014-08-19 19:04:37 [INFO] [STDERR] at java.net.URLClassLoader$1.run(Unknown Source)
2014-08-19 19:04:37 [INFO] [STDERR] at java.net.URLClassLoader$1.run(Unknown Source)
2014-08-19 19:04:37 [INFO] [STDERR] at java.security.AccessController.doPrivileged(Native Method)
2014-08-19 19:04:37 [INFO] [STDERR] at java.net.URLClassLoader.findClass(Unknown Source)
2014-08-19 19:04:37 [INFO] [STDERR] at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:113)
2014-08-19 19:04:37 [INFO] [STDERR] at java.lang.ClassLoader.loadClass(Unknown Source)
2014-08-19 19:04:37 [INFO] [STDERR] at java.lang.ClassLoader.loadClass(Unknown Source)
2014-08-19 19:04:37 [INFO] [STDERR] at java.lang.Class.forName0(Native Method)
2014-08-19 19:04:37 [INFO] [STDERR] at java.lang.Class.forName(Unknown Source)
2014-08-19 19:04:37 [INFO] [STDERR] at cpw.mods.fml.relauncher.CoreModManager.loadCoreMod(CoreModManager.java:386)
2014-08-19 19:04:37 [INFO] [STDERR] at cpw.mods.fml.relauncher.CoreModManager.discoverCoreMods(CoreModManager.java:310)
2014-08-19 19:04:37 [INFO] [STDERR] at cpw.mods.fml.relauncher.CoreModManager.handleLaunch(CoreModManager.java:212)
2014-08-19 19:04:37 [INFO] [STDERR] at cpw.mods.fml.relauncher.FMLLaunchHandler.setupHome(FMLLaunchHandler.java:90)
2014-08-19 19:04:37 [INFO] [STDERR] at cpw.mods.fml.relauncher.FMLLaunchHandler.setupClient(FMLLaunchHandler.java:67)
2014-08-19 19:04:37 [INFO] [STDERR] at cpw.mods.fml.relauncher.FMLLaunchHandler.configureForClientLaunch(FMLLaunchHandler.java:34)
2014-08-19 19:04:37 [INFO] [STDERR] at cpw.mods.fml.common.launcher.FMLTweaker.injectIntoClassLoader(FMLTweaker.java:124)
2014-08-19 19:04:37 [INFO] [STDERR] at net.minecraft.launchwrapper.Launch.launch(Launch.java:111)
2014-08-19 19:04:37 [INFO] [STDERR] at net.minecraft.launchwrapper.Launch.main(Launch.java:27)
2014-08-19 19:04:37 [INFO] [STDERR] Caused by: java.lang.ClassNotFoundException: cpw.mods.fml.common.DummyModContainer
2014-08-19 19:04:37 [INFO] [STDERR] at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:186)
2014-08-19 19:04:37 [INFO] [STDERR] at java.lang.ClassLoader.loadClass(Unknown Source)
2014-08-19 19:04:37 [INFO] [STDERR] at java.lang.ClassLoader.loadClass(Unknown Source)
2014-08-19 19:04:37 [INFO] [STDERR] ... 23 more
2014-08-19 19:04:37 [INFO] [STDERR] Caused by: java.io.FileNotFoundException: D:\I can do this!! (Den angivne fil blev ikke fundet)
2014-08-19 19:04:37 [INFO] [STDERR] at java.util.zip.ZipFile.open(Native Method)
2014-08-19 19:04:37 [INFO] [STDERR] at java.util.zip.ZipFile.<init>(Unknown Source)
2014-08-19 19:04:37 [INFO] [STDERR] at java.util.zip.ZipFile.<init>(Unknown Source)
2014-08-19 19:04:37 [INFO] [STDERR] at java.util.jar.JarFile.<init>(Unknown Source)
2014-08-19 19:04:37 [INFO] [STDERR] at java.util.jar.JarFile.<init>(Unknown Source)
2014-08-19 19:04:37 [INFO] [STDERR] at sun.net.www.protocol.jar.URLJarFile.<init>(Unknown Source)
2014-08-19 19:04:37 [INFO] [STDERR] at sun.net.www.protocol.jar.URLJarFile.getJarFile(Unknown Source)
2014-08-19 19:04:37 [INFO] [STDERR] at sun.net.www.protocol.jar.JarFileFactory.get(Unknown Source)
2014-08-19 19:04:37 [INFO] [STDERR] at sun.net.www.protocol.jar.JarURLConnection.connect(Unknown Source)
2014-08-19 19:04:37 [INFO] [STDERR] at sun.net.www.protocol.jar.JarURLConnection.getJarFile(Unknown Source)
2014-08-19 19:04:37 [INFO] [STDERR] at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:141)
2014-08-19 19:04:37 [INFO] [STDERR] ... 25 more

I'm don't really know what this means, but it was marked in red, and when it was done downloading, the game simply didn't start.
I let i go for over an hour, and i got a 2k $ gaming pc, so that aren't the problem.
 

d3vilsangel04

New Member
Jul 29, 2019
10
0
0
I am having an issue with the fluiducts. I am trying to set up a tree farm to power some steam dynamo's. I have done this set up a billion times and it just isnt working. I have the aqueous accumulator set with two water blocks on either side, the fluiducts coming out of the top of the accumulator connected to 5 steam dynamo's. It works fine for about 5 seconds and then the fluiducts just stop pumping water. The accumulator is completely full of water. If i remove the fluiduct connected to it, then replace it, it will pump out a bunch of water then stop again. Also i have noticed that when my crosshairs hover over the fluiducts, my hand turns see through.
 

crazyeagle

New Member
Jul 29, 2019
6
0
0
Hey, i don't know what's wrong with my minecraft, or with my thoughts, but i'm not getting any lettuce seeds when bonemealing grass, and hitting it down. I'm using Agrarian Skies 3.1.1. Is this the way of getting lettuce seeds? Or am i missing something?
greetz Dan
 

pjfranke

New Member
Jul 29, 2019
139
0
0
Hey, i don't know what's wrong with my minecraft, or with my thoughts, but i'm not getting any lettuce seeds when bonemealing grass, and hitting it down. I'm using Agrarian Skies 3.1.1. Is this the way of getting lettuce seeds? Or am i missing something?
greetz Dan
There's a TON of seed/tree drops you can get when bonemealing grass, and the RNG isn't always in your favor. Keep at it. I know it took me quite some time to FINALLY get ONE soybean/seed, after which I could make as many as I needed.
Playing with my spouse on a private server, created a party for the two of us and added him to it. Selected specifically multiple rewards, and 3/4 of the quests he should have had completed because I had completed them showed as "done", but no rewards could be claimed. Just showed as if he'd completed it and taken a reward already. There WAS one [only one] he could claim a reward from, but he should have opened at LEAST 8 or more quests rewards. Instead, nothing. Is there any way for us to fix this, or is it just a bug we can't do anything about? And will getting rid of hte party reset his quests to before him joining??
Had you completed the quests, or quest requirements before he joined the party? You may be able to delete the HQM data file, which would clear all progress. Potentially you could drop him from the party, then fix it with an edit book too.
 

San

New Member
Jul 29, 2019
101
0
0
There's an exploit/bug involving extra cells. Every 1 milibucket counts as a single item in the ME condenser, which means
256 buckets of water = 1 singularity
1 bucket of water = ~3.9 matter balls

It's hardly game breaking, but there is a quest for matter balls now and it does seem highly unintentional behavior


EDIT
It's also just really inconvenient because it takes an extremely long time to empty a liquid storage cell after it's been filled up with something you don't want
 

netmc

New Member
Jul 29, 2019
1,512
0
0
Mariculture Neon lamps are broken. You can only craft white neon lamps. I added some lines to fix the recipes via minetweaker. You now have to use 2 of the same color pearl to create the lamps.

This is added in the Mariculture.cfg minetweaker file.
Code:
#fix neon lamps
recipes.remove(<1053>);
recipes.remove(<1053:1>);
recipes.remove(<1053:2>);
recipes.remove(<1053:3>);
recipes.remove(<1053:4>);
recipes.remove(<1053:5>);
recipes.remove(<1053:6>);
recipes.remove(<1053:7>);
recipes.remove(<1053:8>);
recipes.remove(<1053:9>);
recipes.remove(<1053:10>);
recipes.remove(<1053:11>);
recipes.addShaped(<1053> *4,[[null, GlowstoneDust, null],[<20525>, <1079>, <20525>], [null, <20522:25>, null]]);
recipes.addShaped(<1053:1> *4,[[null, GlowstoneDust, null],[<20525:1>, <1079>, <20525:1>], [null, <20522:25>, null]]);
recipes.addShaped(<1053:2> *4,[[null, GlowstoneDust, null],[<20525:2>, <1079>, <20525:2>], [null, <20522:25>, null]]);
recipes.addShaped(<1053:3> *4,[[null, GlowstoneDust, null],[<20525:3>, <1079>, <20525:3>], [null, <20522:25>, null]]);
recipes.addShaped(<1053:4> *4,[[null, GlowstoneDust, null],[<20525:4>, <1079>, <20525:4>], [null, <20522:25>, null]]);
recipes.addShaped(<1053:5> *4,[[null, GlowstoneDust, null],[<20525:5>, <1079>, <20525:5>], [null, <20522:25>, null]]);
recipes.addShaped(<1053:6> *4,[[null, GlowstoneDust, null],[<20525:6>, <1079>, <20525:6>], [null, <20522:25>, null]]);
recipes.addShaped(<1053:7> *4,[[null, GlowstoneDust, null],[<20525:7>, <1079>, <20525:7>], [null, <20522:25>, null]]);
recipes.addShaped(<1053:8> *4,[[null, GlowstoneDust, null],[<20525:8>, <1079>, <20525:8>], [null, <20522:25>, null]]);
recipes.addShaped(<1053:9> *4,[[null, GlowstoneDust, null],[<20525:9>, <1079>, <20525:9>], [null, <20522:25>, null]]);
recipes.addShaped(<1053:10> *4,[[null, GlowstoneDust, null],[<20525:10>, <1079>, <20525:10>], [null, <20522:25>, null]]);
recipes.addShaped(<1053:11> *4,[[null, GlowstoneDust, null],[<20525:11>, <1079>, <20525:11>], [null, <20522:25>, null]]);
Edit: Now they give 4 lamps properly instead of just 1.
 
Last edited:

JunpakuKarasu

New Member
Jul 29, 2019
327
0
0
My enchanted Goggles of Revealing refused to register for the quest, even manually. I know this isn't an issue for anyone going through the first time but other pieces may be affected the same and some need to be submitted manually, like blood armor.
 

netmc

New Member
Jul 29, 2019
1,512
0
0
My enchanted Goggles of Revealing refused to register for the quest, even manually. I know this isn't an issue for anyone going through the first time but other pieces may be affected the same and some need to be submitted manually, like blood armor.
Do your goggles have any damage on them? A lot of the detection quests will not see a damaged item as a valid match.
 
Status
Not open for further replies.