[16x] Isabella II: FTB Edition

Discussion in 'Texture packs' started by MrAndrew420, Nov 15, 2012.

  1. tedyhere

    tedyhere Well-Known Member

    Forestry Fermenter gui is still not right, looks like an older version.
     
  2. MrAndrew420

    MrAndrew420 Well-Known Member

    Fixed in new version. Also more GUI's by myself and Frejid. Download link is in first post!
     
  3. tedyhere

    tedyhere Well-Known Member

    Awesome work to everyone thanks!
     
  4. MrAndrew420

    MrAndrew420 Well-Known Member

    Uploading another small fix. Still GUI didn't get included. Sorry for the inconvenience.
     
  5. mngrif

    mngrif New Member

    Awesome texture pack. Thanks.
     
  6. Overh3at

    Overh3at New Member

    This just looks so amazing... There are not many FTB texture packs yet and so far this one is the best looking one for me :)
    EDIT: downloading of course :p
     
  7. stormkitster

    stormkitster Member


    Still having issue with the textures be shown right seems they only bug out when teleporting or leaving one world and returning. I don't know what to do that could possibly fix it. i updated my lwjgl files have the latest java,even downloaded the current version of the texture pack and updated to the latest 1.4.2 optifine(Hd_U_A7. I'm thinking FTB hates me for some reason. If you can think of anything at all please let me know I am willing to try anything at this point.

    ones that are bugging out are the mobs,book stands with age books in them,Safes,engines and sometimes pipes.
    Be glad to take 1 or 2 shots if it will help show what I'm talking about. Its like ftb dosn't know how to place the textures properly.
     
  8. frederikam

    frederikam Well-Known Member

    This is an Optifine bug it seems, I got the same even with other packs, I think this also happens with default. There is nothing MrAndrew420 can do.
     
  9. MrAndrew420

    MrAndrew420 Well-Known Member

    Have you tried it without Optifine to see if it is the cause? I'm 100% sure this isn't something caused by the texture pack.
     
  10. stormkitster

    stormkitster Member

    Yeah I know I have tried default also and still get some bugs.

    Yup I have tried same thing. I was just wondering if anyone had any kinda of ideas to see if its possible to make happen less.
     
  11. frederikam

    frederikam Well-Known Member

    Nope, not at this moment, no need to worry about that when 1.5 comes out. 1.5 comes with a lot of optifine features in vanilla.
     
  12. stormkitster

    stormkitster Member

    Well that's promising perhaps it is something with optifine but I'm finding it hard to say it is atm. I have tested with and without and I'm partial to say it could be the launcher itself not placing them correctly but again I'm not a expert at all. Haven't changed nothing still is set on default chunk loading. I do play on smooth i might try it on standard and see the results. Gonna try and test a few more scenarios and see what i come up with.
     
  13. AlfieSR

    AlfieSR New Member

    Would you mind hotpatching your ore textures for tin and copper (and possibly more i'm not actually aware of) over the texture directories of other mods? I personally use IC2's ore generation instead of Forestry's, and a guy on my Steam friends uses Thermal Expansions' for whatever his own reasons are and it's a considerably jarring transition for the both of us. Still really liking this pack, otherwise!
     
  14. MrAndrew420

    MrAndrew420 Well-Known Member

    Just updated the link on the front page. Also added most ingots, dusts, cells, cans and capsules.
     
  15. stormkitster

    stormkitster Member

    Electric engines got a new texture? They look cool I must say.
     
  16. stormkitster

    stormkitster Member

    MrAndrew420 could you adjust the iridium ignot texture?Its the same texture of alunmi inhgots. I can't remember right off how to spell it correctly sorry.
     
  17. MrAndrew420

    MrAndrew420 Well-Known Member

    Yeah they did but they will be chnging again soon. Try to find a design that fits considering the recipe, the look of the pack in general and the original look of the engine.

    Sorry, I updated the link yesterday, just forgot to post saying that I did. It's only a slight shift because there's a fine line between it looking too much like aluminum, and looking too much like tin.
     
  18. tedyhere

    tedyhere Well-Known Member

    Good news is I don't think you will have to texture TC3 as it fits well in Isabella already IMO
     
  19. Gnomeo

    Gnomeo Well-Known Member

    Some of the original textures are too bright when compared to Isabella's color scheme. Thankfully, there was Isabella support for Thaumcraft 2 so there's a few textures to start with as a baseline (though many of the items have changed).

    I was pleased to see an update in the Thaumcraft folder with the newest texture pack release.
     
  20. MrAndrew420

    MrAndrew420 Well-Known Member

    Agreed. Ill be doing just a few slight changes, but other than that it looks great. The armor used in TC3 is actually directly based off of Isabella so I dodged a bullet there :p
    [​IMG]
    [​IMG]
    Sadly some of the things are hard coded. The candles, markers, and liquids can't be changed from what I can tell so far. The only things I've done so far was a few golems, the furnace, and a few other small things.
     

Share This Page