[1.7.10][Twitch/Curse/FTB] InfiTech 2u: Fear the Night .8 [HQM][GregTech balanced hard-mode modpack]

Discussion in 'Public Packs' started by EconBrony, Jul 31, 2017.

  1. MarcNemesis

    MarcNemesis New Member

    Yep, i only changed the config & Script. Apparently, from the log, the problem seems to be comming from AE2. I'm looking through this forum to try and recall what was the problem...
     
  2. EconBrony

    EconBrony New Member

    Could be this, the unpack causing the renaming of the AE2 files so you just need to make sure they match
     
  3. MarcNemesis

    MarcNemesis New Member

    Yah, just noticed that in my config folder, AE2 was named with all small letters (appliedenergistics2) while on the server, it's "AppliedEnergistic2". I modified my own to reflect the server. We'll see how it goes.
     
  4. MarcNemesis

    MarcNemesis New Member

    Ok..so i just noticed i have 2 AE2 config on the server.

    Which one is the good one?
    - The one with the Capitalized letters (AppliedEnergistics2)
    or
    - The one with the small letters (appliedenergistics2)

    because i'm gonna remove the bad one...
     
  5. EconBrony

    EconBrony New Member

    the config folder name is capitalized in the original zip folder sent in. Looks like this: AppliedEnergistics2
     
  6. MarcNemesis

    MarcNemesis New Member

    awkward....

    While i was waiting on a reply from you, i went and made a choice and went for the small letter one and now it's working...

    I removed the Capitalized one from the server... I'll wait to see if my friend can log in and if not, i'll change it back to capitalized letter.
     
  7. EconBrony

    EconBrony New Member

    long as their all the same, you should be good, until the next update that is lol
     
  8. MarcNemesis

    MarcNemesis New Member

    Well at the next update it's something i'll look at into if the problem arise.
     
  9. EconBrony

    EconBrony New Member

    Probably will be a wail until then so your good unless they surprise me with a gregtech 5u update sooner than expected or my now empty bug report section fills back up :p
     
  10. SteelGiant

    SteelGiant New Member

    I have built the drilling rig, but I think it is working slower than advertised. It is taking 8 seconds per cycle, but the book says it should take 4 with an MV energy hatch. I have also looked at the current source code, which seems to say it should take

    (1280 / 2^minTier) / 2^tier ticks per cycle.

    minTier is always 2, and tier is the actual voltage tier, where 0=8EU/ULV, 1=32EU/LV, 2=128EU/MV

    So in my case with one MV energy hatch, we have 1280 / 4 / 4 = 80 ticks per cycle, i.e. 4 seconds.

    My machine is powered directly by an MV dieselgenerator that is burning one bucket of light fuel (256kEU) in 2 minutes, i.e. it is burning at about 128 EU/t.


    Has anyone else encountered this issue? What is the exact version of GT in the pack so I can check the source for that too?
     
  11. SteelGiant

    SteelGiant New Member

    I just went through the Plastic (Ethylene) quest in the Silicon age, and encountered two issues:

    1. (Minor) It says that ethylene can be obtained from hydrogen or steam cracked naphtha, but I could only get it from steam cracked, no recipe for hydrogen cracked. The earlier hydrogen based de-sulfuring worked fine.

    2. (Major) The quest would not complete when I had a cell of ethylene. The quest book seems to list an IC2 universal fluid cell (but the tooltip doesn't show contents - surely ethylene) but I can only get a GT fluid cell of ethylene. I have tried using a fluid cell on a drum, and using a fluid canner, but neither of these gives me an IC2 fluid cell to complete the quest.
     
  12. MarcNemesis

    MarcNemesis New Member

    Haven't really been paying attention to the time tbh so i can't say for sure.
     
  13. MarcNemesis

    MarcNemesis New Member

    This is a long shot but what if you use an IC2 Fluid Canner?
     
  14. SteelGiant

    SteelGiant New Member

    Maybe that would work. I hqm edited my way through.

    I have done more testing on the drilling rig: I built the latest version of GT from github and made a test world.

    My test rig ran so much faster than my identical one in my server, while using the same power: 106EU/t

    This makes the oil extracted both several times slower and several times more expensive and means you need a very good chunk to even get near a positive net energy return.
     
  15. Jason McRay

    Jason McRay New Member

    How is the server going @EconBrony ? are there active players playing? Was thinking about playing on ITFTN server once in a while :)
     
  16. I play regularly.
     
  17. Celestialphoenix

    Celestialphoenix Too Much Free Time

    I'm on a fair bit- server is fairly busy on Saturday afternoons (GMT), the rest of the time it seems therea 1 or 2 people on.
     
  18. nonamefhh

    nonamefhh New Member

    Where can I download the server files to setup a server? Can't find a link anwhere.
     
  19. elijahlorden

    elijahlorden Guest

    I'm unable to connect to the server I setup with this pack. I am using server files obtained through the FTB launcher. On attempting to join I get the error "Fatally missing blocks and items". I have never encountered this error before and am completely clueless as to how to resolve it.
     
  20. elijahlorden

    elijahlorden Guest

    On further inspection of the log file, it appears that the AE2 config is the culprit. The game was creating a new config with different capitalization than the one provided in the server archive. Renaming the provided config folder appears to have solved the issue. The strange part about this is that while the server AE2 config folder has some uppercase characters, the config folder on the client is completely lowercase.
     

Share This Page