[1.7.10] TerraFirmaPunk 2.0 - TerraFirmaCraft & SteamPunk Adventures

Discussion in 'Public Packs' started by OneWolfe, Oct 27, 2014.

  1. OneWolfe

    OneWolfe New Member

    Version 0.0.10 is now available on the launcher, sorry for the wait everyone.
     
  2. spendabuck

    spendabuck New Member

    Sorry if I read wrong, but wasn't a server made? What's the IP?
     
  3. OneWolfe

    OneWolfe New Member

    A server DL has been added to the FTB launcher so you can make your own. I have not tested the DL from FTB so I dont know how well it is working so I would love to hear if anyone is able to test it. :D
     
  4. spendabuck

    spendabuck New Member

    What do you mean (sorry, I'm new to how servers work on FTB; I thought they just worked the same way as regular MC servers :p )?
     
    OneWolfe likes this.
  5. OneWolfe

    OneWolfe New Member

    I do not either, this is the first time I have posted a pack ment to be used on a server.
     
  6. EmyLightsaber

    EmyLightsaber New Member

    While the server download works, it still requires the user to drop the files into a working 1.7.10 Forge Mod Loader environment.
     
    Last edited: Nov 22, 2014
  7. Eggyplant

    Eggyplant New Member

    Somethings a bit weird with the food decay, my freshly made salad bowl gained 50% decay after taking a bite and it disappeared after a while.
     
  8. OneWolfe

    OneWolfe New Member

    Wow! that does seem really strange ...
     
  9. Tricksmaster19

    Tricksmaster19 New Member

    when i download the mod pack is vanilla minecraft does any one why this is happening to me?
     
  10. OneWolfe

    OneWolfe New Member

    When installing the pack from the FTB launcher your just getting Vanilla Minecraft? That is really strange ... is it happening for any other pack or just TerraFirmaPunk?

    I would guess that it is an issue with the launcher, but I have never heard of this happening before :(
     
  11. Tricksmaster19

    Tricksmaster19 New Member

    i have tested it and it is just TerraFirmaPunk do you know how to fix it i tried reinstalling it and i get the same thing
     
  12. OneWolfe

    OneWolfe New Member

    I have never heard of this issue before, but I will go ahead and post a ticket to the FTB support to see if they know anything.
     
  13. Tricksmaster19

    Tricksmaster19 New Member

  14. L0NExW0LF

    L0NExW0LF New Member

    I believe this is a known problem. To fix this go to the options tab on the FTB launcher, click on advanced options and change your download location to CurseCDN.
     
  15. xMythix

    xMythix New Member

    I really like this mod pack and want to play with TerraFirmaCraft! However, the initial quests kinda overwhemed me. I think I read somewhere that you couldn't get the quest to recognize any tool, so you just made quests for each kind of stone to make the tools. I thought of an idea. You could just ask the player to collect sticks and, as a reward, give them a certain kind of stone. Tell them to make their tools out of this stone and now the quest should recognize the tool. This will hopefully clear up all the quest clutter in the first chapter as well as provide valuable starting instructions.
     
  16. spendabuck

    spendabuck New Member

  17. Sev07

    Sev07 New Member

    why disable buildcraft and rotarycraft? I can include them?
     
  18. WoolyCreeper

    WoolyCreeper New Member

    Fresh from E-Cubed.. the official TerrafirmaPunk Server: Uneven Roads! :D
    [​IMG]
    Started this project and others in this video:
     
  19. OneWolfe

    OneWolfe New Member

    Of course, I just do not have any working recipes for them yet.
     
  20. bejarrodar

    bejarrodar New Member

    i think something messed up in version 0.0.11 its just downloading a blank forge install with no mods
     

Share This Page