[1.7.10] Regrowth - A WIP HQM pack - Now Listed!

  • FTB will be shutting down this forum by the end of July. To participate in our community discussions, please join our Discord! https://ftb.team/discord

Kroptik

Active Member
Jul 29, 2019
20
4
25
So I've been having a problem for quite a while and it's starting to annoy me.

After playing for a while my world simply stops working. I can't open chests, dig or attack mobs (which don't move). I can still walk around but can't interact with anything. When I try to close the world, it gets stuck trying to shut it down and I have to force minecraft to close via task manager. And then, if I try to go back to it, minecraft tries to load my world, goes back to the main screen and just stays there until I close minecraft again (via task manager again). The only way I can play again is it I restart my computer.

Has anyone had this happen to them? Does anyone know a possible fix?
 

Rokuma

New Member
Jul 29, 2019
174
0
0
I have some charcoal from the dead trees I just cant mass produce charcoal / coal at the moment

also I have the mats for the copper seed in the altar and I cnat egtt he seed to finish I see the lightning going but when I click with my wand of the forrest nothing works ive tried right clicking he wand with a seed , magical essence seed, and living rock on top but nothing works and the recipe does not show how to get the seed to finish

I suggest your first priority should be coal seeds over copper ones. Or at least get a bunch of oak trees to make charcoal with. Endoflames give you much more power than the dayblooms would anyway. (they're really ONLY intended to get you enough for a pool and an endoflame)
To get it to finish it needs to have living rock on top of the runic altar and then right click with the wand. (I don't think mode matters, but I always do it in function mode anyway)

So I've been having a problem for quite a while and it's starting to annoy me.

After playing for a while my world simply stops working. I can't open chests, dig or attack mobs (which don't move). I can still walk around but can't interact with anything. When I try to close the world, it gets stuck trying to shut it down and I have to force minecraft to close via task manager. And then, if I try to go back to it, minecraft tries to load my world, goes back to the main screen and just stays there until I close minecraft again (via task manager again). The only way I can play again is it I restart my computer.

Has anyone had this happen to them? Does anyone know a possible fix?

Every so often I have to close the game and start back up due to a similar issue (movement but no interaction) but it does shut down on it's own for me.

Are you using the FTB launcher? If so try using the "kill minecraft" instead of task manager, and then restart the FTB client before you attempt to load back up.

What OS are you running? If Windows, which version and where are you running the game from. (install directory)

Unfortunately, no. The Botania mod author has definite ideas on how he wants his mod played and put in the decay so that people would not be able to get unlimited free mana. He originally set the default to 3 mine craft days or so, but had a config option to allow this to be changed. TPC set the default to 5 mine craft days in Regrowth, but there was a config setting to turn off decay altogether, which a lot of people took advantage of. This apparantly annoyed the Botania author so he took the config option out completely. I have no idea what his default decay is, but it sounds like it is VERY short. The only thing you can do is create some of the other types of generating flowers (a lot of us use endoflames) and figure out some way of keeping them supplied with whatever fuel they use.
I recently found out the reasoning behind the removal of the config. People were basically making daybloom/hydro farms and ignoring the rest of the mod. People saw the mod as a "Gadget mod" and not as the intended "Automation Challenge mod". Which caused them to complain to the author about things which came up because they saw it as such. I still don't like the way it was done however.
 

Yobur

New Member
Jul 29, 2019
174
0
0
I recently found out the reasoning behind the removal of the config. People were basically making daybloom/hydro farms and ignoring the rest of the mod. People saw the mod as a "Gadget mod" and not as the intended "Automation Challenge mod". Which caused them to complain to the author about things which came up because they saw it as such. I still don't like the way it was done however.

I can't fault his reasoning and I kinda/sorta agree with the change, PITA tho it is. But I also agree with you that it could probably have been handled better. He fell victim to "what the program giveth, is very difficult to taketh away." I have seen this many times over my career, people making use of an out and out "it is BROKEN" bug, and screaming when the bug is fixed because it made something they were doing stop working. :D
 

Christoph_hemlock

New Member
Jul 29, 2019
3
0
0
basically the bug is with the agricraft irrigation system. it keeps crashing my world. this started earlier today when i went to move my temporary farm area to its new permanent location.First it started as crashes as i took down the system. Now i can not log into the world after i attached channel to the tank
 

Nezarn

New Member
Jul 29, 2019
13
0
0
Is it just me, or in thaumcraft the googles doesn't remember where nodes are anymore? :( (if you have googles equipped and you press i, in older versions you had nodes coordinate, but now the list is empty and nodes doesn't show up there...)
 

Bull_Boy

New Member
Jul 29, 2019
8
0
0
Actually even though I dislike buildcraft, I could actually see Logistics pipes being used as a replacement for AE all together. :)

I got things sorted fairly handily. Using Clay pipes, between Barrels and Storage Drawers, sorting became a breeze! The frame-rate is taking a hit, because I have BC pipes going all over my base (you need to keep the flow in one direction, to stop things going bonkers with BC pipes), but I am at a stage now where I can mass-produce Mekanism transport pipes, so that will be grand.

Now I just have to grind through the essence quests to unlock more of Witchery...
 

Ravenascendant

New Member
Jul 29, 2019
151
0
0
Is it just me, or in thaumcraft the googles doesn't remember where nodes are anymore? :( (if you have googles equipped and you press i, in older versions you had nodes coordinate, but now the list is empty and nodes doesn't show up there...)
Works for me. Have you scanned the nodes? I'm pretty sure that is the action that bookmarks them.

Sent from my Nexus 6 using Tapatalk
 

Nezarn

New Member
Jul 29, 2019
13
0
0
Works for me. Have you scanned the nodes? I'm pretty sure that is the action that bookmarks them.

Sent from my Nexus 6 using Tapatalk

yep, even found some new nodes, but my list is still empty :(

also shouldn't it be possible to pick up poppy that i grow from seed with a shear? If i right-click with the shear on it it gets harvested but drops nothing.
 

Rokuma

New Member
Jul 29, 2019
174
0
0
Works for me. Have you scanned the nodes? I'm pretty sure that is the action that bookmarks them.

Sent from my Nexus 6 using Tapatalk

yep, even found some new nodes, but my list is still empty :(

also shouldn't it be possible to pick up poppy that i grow from seed with a shear? If i right-click with the shear on it it gets harvested but drops nothing.

Ravenascendant Is correct. If you do not scan the node with your Thaumometer (not just look at it with goggles of revealing) it doesn't record it in the node tracker.
Updates sometimes clear the node list as well, re-scanning should return them to it.

The shearing seems to be bugged, I noticed that in 0.8.2 as well.
 

Mindfeak926

New Member
Jul 29, 2019
131
0
0
Ravenascendant Is correct. If you do not scan the node with your Thaumometer (not just look at it with goggles of revealing) it doesn't record it in the node tracker.
Updates sometimes clear the node list as well, re-scanning should return them to it.

The shearing seems to be bugged, I noticed that in 0.8.2 as well.

You only get flowers at a 50% drop rate so if the flower would drop 2 dye you only get 1 flower from shearing them.... so low grade seeds drop no flowers.
 

Valgaav

New Member
Jul 29, 2019
22
0
0
So has anyone figured out what exactly causes Chapter 14 to unlock? I'm totally ready to start making Mekanisim stuff, but wanted the quests unlocked first...
Only thing I haven't tried that makes any level of sense is completing chapter 5 all the way (screw finding stuff under water), but reading through the thread someone else tried that and that wasn't it. Anybody know?
 

Preladon

New Member
Jul 29, 2019
44
0
0
So has anyone figured out what exactly causes Chapter 14 to unlock? I'm totally ready to start making Mekanisim stuff, but wanted the quests unlocked first...
Only thing I haven't tried that makes any level of sense is completing chapter 5 all the way (screw finding stuff under water), but reading through the thread someone else tried that and that wasn't it. Anybody know?
Hold a piece of Osmium ore in your hand - worked for me.
 

Kroptik

Active Member
Jul 29, 2019
20
4
25
Every so often I have to close the game and start back up due to a similar issue (movement but no interaction) but it does shut down on it's own for me.

Are you using the FTB launcher? If so try using the "kill minecraft" instead of task manager, and then restart the FTB client before you attempt to load back up.

What OS are you running? If Windows, which version and where are you running the game from. (install directory)


I'm using the Curse client, not the FTB launcher, (so the directory is "My Documents\Curse\Minecraft\Instances\Regrowth") and I'm running Windows 7.

Maybe I should try the FTB launcher when I have some time, didn't think of that...
 

Kroptik

Active Member
Jul 29, 2019
20
4
25
I'm using the Curse client, not the FTB launcher, (so the directory is "My Documents\Curse\Minecraft\Instances\Regrowth") and I'm running Windows 7.

Maybe I should try the FTB launcher when I have some time, didn't think of that...

Well this didn't work. I'm still getting the same problem by using the FTB launcher...
It's such a weird bug, it's almost like I'm losing connection to the server (I know Minecraft sort of runs like a server, even on single player, but I shouldn't lose connection to my own computer).
 

Rokuma

New Member
Jul 29, 2019
174
0
0
You only get flowers at a 50% drop rate so if the flower would drop 2 dye you only get 1 flower from shearing them.... so low grade seeds drop no flowers.
Gah I completely forgot about that. Thank you for the correction. I believe I ran into that issue early on as well and just abandoned trying, resorting to other methods to get them. Bonemealing grass for poppy/dandelion etc.

I'm using the Curse client, not the FTB launcher, (so the directory is "My Documents\Curse\Minecraft\Instances\Regrowth") and I'm running Windows 7.

Maybe I should try the FTB launcher when I have some time, didn't think of that...
I really dislike the curse client, so I can't help you there. I highly suggest using the FTB Launcher, it works very well and has a separate console window that you can swap over to and check if needed. Also means it usually keeps a better log on crashes.