[1.7.10] Phoenix Reborn [Tech/Magic] [Progression] [Ores]

pikminman13

New Member
Jul 29, 2019
194
0
0
Does anyone else get severe lag when they place a machine from progressive automation? I need to restart the game every time i move my miner, and i can't even use the kill switch on the console while that happens. I updated the mod myself and it still doesn't work properly.
 

Zarvoxbe

New Member
Jul 29, 2019
299
0
0
Does anyone else get severe lag when they place a machine from progressive automation? I need to restart the game every time i move my miner, and i can't even use the kill switch on the console while that happens.
I used a stone miner on my server and nobody suffer of lag when I move it.

Did you use agricraft irrigation system as sprinkler particules is a source of lag.

EDIT : Today I've fps loss related to agricraft sprinkler. I've deleted all sprinklers and my fps are normal. My users suffer ton of lag too.

The version of agricraft in this pack is quite old (1.2.1).
 
Last edited:

pikminman13

New Member
Jul 29, 2019
194
0
0
I used a stone miner on my server and nobody suffer of lag when I move it.

Did you use agricraft irrigation system as sprinkler particules is a source of lag.

EDIT : Today I've fps loss related to agricraft sprinkler. I've deleted all sprinklers and my fps are normal. My users suffer ton of lag too.

The version of agricraft in this pack is quite old (1.2.1).
It only happens when i place the miner, so it is definitely the miner and not agricraft stuff. It also happened with a chopper.
 

Devintrainer

New Member
Jul 29, 2019
50
0
0
Help. When I try to load up the pack, it keeps getting stuck on the Mojang screen. I've also installed Fastcraft, but it's still stuck.
 

Masen

New Member
Jul 29, 2019
11
0
0
How do I get barley seeds? Whenever I try to breed 2 wheat seeds, I get either more seeds, carrot seeds, or potato seeds... Not sure what I am doing wrong
 

renadi

New Member
Jul 29, 2019
11
0
0
I don't know why, but I can't play this pack?

There is no recipe for the crafting bench that doesn't involve planks, nor sticks, nor axe, so I'm either missing a very key starting hint or something's wrong.

The PhoenixReborn.zs script seems mostly empty as well.

Downloaded from Curse Voice client.
 

jordsta95

New Member
Jul 29, 2019
5,056
-4
1
I don't know why, but I can't play this pack?

There is no recipe for the crafting bench that doesn't involve planks, nor sticks, nor axe, so I'm either missing a very key starting hint or something's wrong.

The PhoenixReborn.zs script seems mostly empty as well.

Downloaded from Curse Voice client.
IIRC the recipe for a workbench (that doesn't use planks) is 4 logs (in a crafting bench pattern)
 

buggirlexpres

Relatable Gamer
Trusted User
Retired Staff
Nov 24, 2012
3,937
7,361
663
she/her
twitter.com
I don't know why, but I can't play this pack?

There is no recipe for the crafting bench that doesn't involve planks, nor sticks, nor axe, so I'm either missing a very key starting hint or something's wrong.

The PhoenixReborn.zs script seems mostly empty as well.

Downloaded from Curse Voice client.
It should have downloaded fine. The only things I've seen not working on CurseVoice is the main menu textures, which is hurting my brain because they're there, just not being loaded.

The recipe for a table should take four logs
 

renadi

New Member
Jul 29, 2019
11
0
0
Four of any log?

Yeah, definitely not there.

and two logs making a stick like I saw in a video earlier also is not there.
 

buggirlexpres

Relatable Gamer
Trusted User
Retired Staff
Nov 24, 2012
3,937
7,361
663
she/her
twitter.com

renadi

New Member
Jul 29, 2019
11
0
0
got a bunch of errors when I attempt that..

http://pastebin.com/LTpBwdJf

Trying to reinstall to check if it was just some kind of weird download error.

Edit:

Reinstalling gives same result, and same error on mt reload.
 
Last edited: