[1.7.10][205 Quests][Listed] BeeHappy - A quest based map about Bees

Indalor1

New Member
Jul 29, 2019
77
0
0
Is there something wrong? I've dropped over 1000 drones next to my 8 Beegonias and still don't have enough mana to drop a Rooted drone into the pool.

Yes, the Beegonias are linked to the spreader, and yes the spreader is linked to the pool. But the mana barely registers as there at all and once the first sliver shows with the wand it never increases.

Help?
 

rivvest

New Member
Jul 29, 2019
490
0
0
Is there something wrong? I've dropped over 1000 drones next to my 8 Beegonias and still don't have enough mana to drop a Rooted drone into the pool.

Yes, the Beegonias are linked to the spreader, and yes the spreader is linked to the pool. But the mana barely registers as there at all and once the first sliver shows with the wand it never increases.

Help?
Haven't seen or heard of this problem. Pics of the setup might help, and it does take a few stacks of drones (depending on the species) to get enough mana for the Rooted Drone.
 

Indalor1

New Member
Jul 29, 2019
77
0
0
Ok copied the save file and reinstalled everything. Looks like it's working now. But that was annoying.
 

Preladon

New Member
Jul 29, 2019
44
0
0
That log is not from this modpack...
Maybe they opened the Bee Happy map on a Galacticraft server?
How weird. According to the FTP client I was using, the old GalaticCraft installation had been completely removed. But you're right, now I look at the log file, it's obvious that's at least a contributing factor. I'll reset the whole server and try again. Thank you both.
 

Preladon

New Member
Jul 29, 2019
44
0
0
Just tried that (a couple of times to be sure), and it crashes on server start with a java.lang.ArrayIndexOutOfBoundsException: 21.

Okay, ignore that idiot up above. It doesn't crash when I copy a brand new single player world into the server area. I do, however, get exactly the same messages about missing tile entities, and the map looks identical to the single player screenshot I posted earlier; that is to say, Granite Slabs from Botania, and Pink Leaves from Chisel 2.

Any thoughts @jtmnf ?
 

jtmnf

New Member
Jul 29, 2019
479
0
0
Okay, ignore that idiot up above. It doesn't crash when I copy a brand new single player world into the server area. I do, however, get exactly the same messages about missing tile entities, and the map looks identical to the single player screenshot I posted earlier; that is to say, Granite Slabs from Botania, and Pink Leaves from Chisel 2.

Any thoughts @jtmnf ?
No :\ I don't understand... Everything is correct, even the map... Did you check out if you installed everything?
Some missing tiles are from Railcraft...
 

Preladon

New Member
Jul 29, 2019
44
0
0
No :\ I don't understand... Everything is correct, even the map... Did you check out if you installed everything?
Some missing tiles are from Railcraft...
Well, here's the server start-up log...

[20:07:45] [Server thread/INFO]: Starting minecraft server version 1.7.10
[20:07:45] [Server thread/INFO]: Loading properties
[20:07:45] [Server thread/INFO]: Default game type: SURVIVAL
[20:07:45] [Server thread/INFO]: Generating keypair
[20:07:45] [Server thread/INFO]: Starting Minecraft server on *:25565
[20:07:45] [Server thread/INFO]: Preparing level "world"
[20:07:45] [Server thread/INFO]: Preparing start region for level 0
[20:07:45] [Server thread/WARN]: Skipping BlockEntity with id TileNode
[20:07:45] [Server thread/WARN]: Skipping BlockEntity with id TileNode
[20:07:45] [Server thread/WARN]: Skipping BlockEntity with id TileNode
[20:07:45] [Server thread/WARN]: Skipping BlockEntity with id TileNode
[20:07:45] [Server thread/WARN]: Skipping BlockEntity with id TileNode
[20:07:45] [Server thread/WARN]: Skipping BlockEntity with id TileNode
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileEntityCarpentersBlock
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileEntityCarpentersBlock
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileEntityCarpentersBlock
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileEntityCarpentersBlock
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileEntityCarpentersBlock
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileEntityCarpentersBlock
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileEntityCarpentersBlock
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileEntityCarpentersBlock
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileEntityCarpentersBlock
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileEntityCarpentersSafe
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileEntityCarpentersBlock
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileEntityCarpentersBlock
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileEntityCarpentersSafe
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id RCHiddenTile
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileEntityCarpentersBlock
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileEntityCarpentersBlock
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileEntityCarpentersSafe
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileEntityCarpentersBlock
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileNode
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileNode
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileNode
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileNode
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileNode
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileNode
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileNode
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileNode
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileNode
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileNode
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileNode
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileNode
[20:07:46] [Server thread/WARN]: Skipping BlockEntity with id TileNode
[20:07:46] [Server thread/INFO]: Done (0.304s)! For help, type "help" or "?"

A directory comparison of the server installation I've done (based on the 2.0.8 download from the FTB launcher) versus the client side installation I have running at the moment shows some differences, but they all look to be expected to me. Specifically, the following are missing from the server package:

  • CustomMainMenu-MC1.7.10-1.9.2.jar
  • InventoryTweaks-1.59-dev-152.jar
  • journeymap-1.7.10-5.1.3-unlimited.jar
  • Lockdown-universal-1.7.2-2.0.0.0.jar
  • ResourceLoader-1.2.jar
Nothing in there would suggest a problem with (e.g.) id TileNode (I'm assuming that this is Thaumcraft?), both client and server side show Thaumcraft-1.7.10-4.2.3.5.jar is available.

In an effort to further fault-find, I've run the 'server' package on my local machine, and connected from the client to that. This appears to work correctly (as in, the blocks are correctly formed). This would appear to suggest that it's a problem at my server provider end. I'll raise a ticket with them and see if they are aware of any issues.

Thanks for your help with this so far.
 

Preladon

New Member
Jul 29, 2019
44
0
0
In an effort to further fault-find, I've run the 'server' package on my local machine, and connected from the client to that. This appears to work correctly (as in, the blocks are correctly formed). This would appear to suggest that it's a problem at my server provider end. I'll raise a ticket with them and see if they are aware of any issues.
Just done a direct copy of the working (locally) server instance to the commercial server, started it up and had the same errors, all blocks have changed as per my original notes. This *must* be something to do with their hosting, but I don't know what - I'll see what the ticket comes back with.
 

jtmnf

New Member
Jul 29, 2019
479
0
0
Just done a direct copy of the working (locally) server instance to the commercial server, started it up and had the same errors, all blocks have changed as per my original notes. This *must* be something to do with their hosting, but I don't know what - I'll see what the ticket comes back with.
Hm...You are cutting my options off :p (joking) - I was going to checj the differences between the client and server .zips, but you did that for me :) so, if that is not the problem (all that mods are client only), I'm not seeing any other solution... How did you configure the server?
 

Preladon

New Member
Jul 29, 2019
44
0
0
Hm...You are cutting my options off :p (joking) - I was going to checj the differences between the client and server .zips, but you did that for me :) so, if that is not the problem (all that mods are client only), I'm not seeing any other solution... How did you configure the server?
I try to help where I can :)

The server provider (Nitrous Networks) are looking into it, but they have a 'reset the server' option, which installs a default Minecraft installation. I then used FTP to remove all files from that installation and uploaded the BeeHappy server files. Since other people have made this work, I assume it's a host issue, but I'm not sure what. They're on it (suggested a legacy java fixer mod, which didn't help), so I'll progress with them as well, and feedback if I hear anything.

Thanks again so far!
 

chaosblad3

New Member
Jul 29, 2019
17
0
0
These recipes could be replaced with ModTweaker, but I'm not sure what would be a good replacement for mana petals.
Code:
#magicbees botania fix
mods.botania.Apothecary.removeRecipe("beegonia");
mods.botania.Apothecary.addRecipe("beegonia", [<ore:petalYellow>, <ore:petalYellow>, <ore:petalYellow>, <ore:petalWhite>, <ore:petalWhite>, <MagicBees:miscResources:8>]);
mods.botania.Apothecary.removeRecipe("hiveacynth");
mods.botania.Apothecary.addRecipe("hiveacynth", [<ore:redstoneRoot>,<ore:petalLightBlue>, <ore:petalCyan>, <ore:petalCyan>, <ore:petalCyan>, <ore:petalBlue>,<ore:petalBlue>,<ore:petalBlue>,<MagicBees:miscResources:7>]);
mods.botania.Apothecary.removeRecipe("hibeescus");
mods.botania.Apothecary.addRecipe("hibeescus", [<ore:redstoneRoot>,<ore:petalPurple>, <ore:petalBrown>, <ore:petalRed>,<ore:petalRed>,<ore:petalRed>, <ore:petalMagenta>,<ore:petalMagenta>,<ore:petalMagenta>,<ore:petalMagenta>, <ore:petalOrange>,<ore:petalOrange>, <ore:runePrideB>, <ore:runeEnvyB>, <ore:runeGreedB>, <ore:runeSummerB>, <ore:runeAirB>, <MagicBees:miscResources:12>]);
@jtmnf : Here, this is what I've added to the MyM server to fix the recipes so feel free to use it yourself if you like ;)
In place of the mana petals in uses a couple extra normal petals, but then each of the 3 flowers also requires one magicbees essence item, the Beegonia which kills bees requires an Essence of a Shallow Grave, the Hiveacynth which creates bees requires an Essence of False Life, and the Hibeescus which turns ignoble into pristine require Essence of Fickle Permanence, each of which requires Soul wax that comes from the Spirit bee tree... clever ehh?!
 
R

rhunya

Guest
Is there still an issue with turning in a Common Queen on the Genetics #1 quest? Just installed this pack yesterday and it won't accept a common queen so stuck on the quest line. :c
 

rivvest

New Member
Jul 29, 2019
490
0
0
Is there still an issue with turning in a Common Queen on the Genetics #1 quest? Just installed this pack yesterday and it won't accept a common queen so stuck on the quest line. :c
Did you pick the first one in the Advanced Mutatron? The 2nd will not work for the turn-in.
 
  • Like
Reactions: jtmnf