[1.6.x] Thaumcraft 4.0.5b Research Cheat Sheet - 1Mil Views!! - Topic above me is a doodoo head. HA!

Discussion in 'Mod Discussion' started by Succubism, Oct 7, 2013.

  1. Tombenpotter

    Tombenpotter Active Member

    That just means you didn't do the research, you cannot craft anything if the research isn't done before. The cheat sheet unlocks all the research, so it's normal it works
  2. marielwyatt

    marielwyatt New Member

    I unlocked the research using the research table, held the research in my hand and then right clicked to learn it. Am I meant to do anything afterwards to unlock this in the Thaumonomicon?[DOUBLEPOST=1387819439][/DOUBLEPOST]GOT IT! I had the Thaumonomicon on a desk and I was accessing it without picking it up i.e. looking at it whilst it was sitting on the desk. This was causing the problem.
  3. Tombenpotter

    Tombenpotter Active Member

    Yea, the Thaumonomicon doesn't update properly while on a desk :)[DOUBLEPOST=1387820299][/DOUBLEPOST]And, Succubism, congrats on getting married :D
    ThatOneSlowking and Succubism like this.
  4. ChromeFX

    ChromeFX Active Member

    sounded like a good idea but then nothing would connect once i did that. ive moved them around all over the place but it seems like the last rune is 1 step to far or 1 step too close. (i dont see why you would need better resolution than that, its minecraft after all, lol) thanks for the suggestion tho
  5. Mental Mouse

    Mental Mouse Active Member

    If the other lit nodes go dark when you disconnect that node, then that's your starting node (which can only connect to one rune), and I'm pretty sure the page is unsolvable. Toss the note and try again with a fresh one. (And if your starting node was the one on the right, moving the bottom red rune should easily have solved it.)
  6. Succubism

    Succubism Over-Achiever

    Last edited: Dec 25, 2013
    SpitefulFox likes this.
  7. ChromeFX

    ChromeFX Active Member

    i actually tried another research and got the same one (gunpowder), solved it with no problem, it seems like every now and then some researches that lacks one rune to complete it, thanks again for your replies, now ive unlocked the infernal furnace but cant activate it with my greatwood iron capped wand, even tho i have the required 50 ignis and 50 terra on it.. oh well better get a better wand :)
  8. Grovert11

    Grovert11 Active Member

    When researching the Flesh Golems I noticed the aspect Mortuus doesn't lead to activated runes. Maybe you can fix thepost for other people :)
  9. Succubism

    Succubism Over-Achiever

    Hey guys. Just a quick but important announcement.

    Me and some of the guys have put our heads together and created this.

    It's a new house for research for every thaumcraft mod in one neat, stylish little place! Go check it out!
    We've got catagories and checkboxes for addons too! How many? All of them. Even Thaumcraft Extras! :'D iwishiwasdead

    The webpage is still very work in process and is by no means complete. Bare with us~.

    Just a little note, I'll be updating both the website and the forum pages, this place ain't dying.
    Last edited: Dec 29, 2013
    cannajan, Odovbold, DrowElf and 3 others like this.
  10. TangentialThreat

    TangentialThreat Well-Known Member

    Is there a guide to using the infusion altar safely?

    It seems to work better with an arcane stone base. I placed items on pedestals symmetrically of course, but do warded jars of essence also have to be placed symmetrically? Do candles help?

    Also, how do I remove the evil purple fluid that resulted from me trying to figure this one out on my own? I'm tempted to make a sort of satanic sewer on the floors and ceilings but there's probably a better way.
  11. SpitefulFox

    SpitefulFox Forum Addict Mod Developer

    The more symmetrical magical doodads you have, the less likely you are to have accidents. Just overdecorate the hell out of your infusion room.

    I just settle for cobblestone + dig to get rid of flux goo/gas.
    Succubism likes this.
  12. Yusunoha

    Yusunoha Never Leaves Wiki Staff ModMyMC Editor

    really awesome work you guys have done there :D
    Succubism likes this.
  13. Mental Mouse

    Mental Mouse Active Member

    Awesome, Succubism! (ETA: And Vazkii, sorry!)
    Last edited: Dec 29, 2013
    Succubism likes this.
  14. Vazkii

    Vazkii Botania Dev FTB Mod Dev

    Hey I helped too :3
    SpitefulFox, RedBoss and Succubism like this.
  15. Succubism

    Succubism Over-Achiever

    Only made the damn thing~ <3
    SpitefulFox likes this.
  16. Juanitierno

    Juanitierno Well-Known Member


    I have some eyesight issues, so i modified the .png that comes with thaumcraft so i could more clearly see the rune "slots". here is the PNG if some1 wants to use it, just drop it inside the thaumcraft .rar in <thaumcraft rar>/assets/thaumcraft/textures/misc and replace "parchment2.png"

    Right click and choose "save image as" parchment2.png:

    If properly replaced the research table will look like this (which is much easier on my eyes):

    Hope it helps, and that im not breaking any rules by altering a mod in this way.
  17. Succubism

    Succubism Over-Achiever

    I love this.

    I'mma show it to the guys in the group chat.
  18. Juanitierno

    Juanitierno Well-Known Member

    Glad you found it useful :)

    Now, if there only was a way to "expand" the aspect section of the research table... all that scroll arrow clicking is driving me nuts lol!
    SpitefulFox and Succubism like this.
  19. ThatOneSlowking

    ThatOneSlowking Too Much Free Time

    This...I love it
    I must install this!
    I cant tell you how many times i screwed up on research due to not seeing slots >:U
  20. Succubism

    Succubism Over-Achiever

    Happy New Year from Britain, all. Have a good one
    SpitefulFox likes this.

Share This Page