1. Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

Veinminer for Beyond?

Discussion in 'General FTB chat' started by Mrperch, Apr 19, 2017.

  1. Mrperch

    Mrperch New Member

    Hello Everyone

    I was wondering if it is possible to install veinminer on FTB Beyond?

    thanks in advance

    Perch
     
  2. triggerfinger12

    triggerfinger12 Well-Known Member

    possible? yes. wise? high likelihood of no. Try ore excavator instead.
     
  3. Drbretto

    Drbretto Popular Member

    A quick google confirms there's a version of it for 1.10.2 (and 1.11.2) so it should work. Just download the right one (beyond is currently 1.10.2) and throw it in your mods folder.
     
  4. Mrperch

    Mrperch New Member

    sweet thanks!
     
  5. Mrperch

    Mrperch New Member

    Why not wise??
     
  6. triggerfinger12

    triggerfinger12 Well-Known Member

    Ore excavator is a whole lot lighter; i.e. you can use it without it lagging (as much), especially with a larger pack. You probably COULD add veinminer and it MAY work just fine, but I would see how ore excavator works with the pack before adding veinminer.
     
  7. asb3pe

    asb3pe New Member

    I went to the store today. I needed some Kleenex so I went to to the paper aisle, but all I saw were boxes labelled "tissues", so I left empty-handed. Not sure what to do about my runny nose now.

    "Vein Miner" is the new Kleenex, you see? We're just supposed to know by magic that there's a look-alike mod called Ore Excavator now, you see? Minecraft mods are an utter mess IMO. Thanks v1.10.2, you are SO awesome!

    /sarcasm
     
  8. Drbretto

    Drbretto Popular Member

    Give it some time. 1.7.10 was the platform for forever, so it was more stable. This will stable off. It's already gone leaps and bounds. You just gotta dig for the info. It's gonna be like that until the next plateau.
     
    GamerwithnoGame likes this.

Share This Page