[Tutorial] How to install shaders

Jimmybrite

New Member
Jul 29, 2019
3
0
0
Never said it didn't work with the FTB launcher, and regarding linux, I'm going by what the authors said, so bring it up with them.
I have nothing to bring up, on their original threads it does say it is Linux compatible.
Make sure your using MultiMc. I haven't found a way to get it to work with the FTB launcher yet. I have no idea why though
It was 2-3 months ago though.
WARNING: This is only for Windows computers, and only if you have an NVidia or AMD graphics card. Intel chipsets will NOT work with this.
You did say Windows computers only, and also it helps for me to announce that it works well for other GNU/Linux users.

I was just frustrated because I followed your guide and it just didn't work, the wording could use some work :p
 

Zica

New Member
Jul 29, 2019
196
0
0
My bad then, when I created the tutorial the threads said it only worked on windows. So.. progress!
 

Mergrim

New Member
Jul 29, 2019
2
0
0
I'm having a really unusual problem here, i installed the shaders on optifine d5 on my yogcraft modpack, they work perfectlly on singleplayer but on my multiplayer server the shadows dont work, the water and motion blur still works though, any ideas?
I'm having this same problem, currently using Ultimate 1.0.2. In a singleplayer world, everything works fine. But when I connect to a server, everything works EXCEPT shadows. Odd thing is it worked fine in 1.0.1. Could just be a case of 1.0.2 being buggy in that area, but I'm not technical enough to find out. Has anyone tried this with 1.1.0?
 

KapuzenSohn

New Member
Jul 29, 2019
1
0
0
Hello,
I got the problem that when I activate the Shader that when I look in a shadow it gets illuminated and for the gameplay its annoying. Does somebody knows the problem?

I use:
Optifine 1.4.6_HD_U_D5
Shader: ShadersMod_mc_1.4.6-ofuD5-1.44
Seus: SEUS v10 RC7 Ultra

Greetz KapuzenSohn
 

VaalDeth

New Member
Jul 29, 2019
145
0
0
Hey everyone, I have also created a video tutorial showing how to do this with Feed the Beast.


Enjoy, I hope it helps someone.
 
  • Like
Reactions: Eyamaz

silent_sentinel

New Member
Jul 29, 2019
14
0
0
I get this error when installing optifine (1.4.6 HD U D5)
2013-07-10 11:04:25 [INFO] [STDERR] Exception in thread "Minecraft main thread" java.lang.NoSuchFieldError: ofCustomFonts
2013-07-10 11:04:25 [INFO] [STDERR] at atq.getFontTexturePack(FontRenderer.java:287)
2013-07-10 11:04:25 [INFO] [STDERR] at atq.init(FontRenderer.java:137)
2013-07-10 11:04:25 [INFO] [STDERR] at atq.<init>(FontRenderer.java:120)
2013-07-10 11:04:25 [INFO] [STDERR] at net.minecraft.client.Minecraft.a(Minecraft.java:409)
2013-07-10 11:04:25 [INFO] [STDERR] at asq.a(SourceFile:56)
2013-07-10 11:04:25 [INFO] [STDERR] at net.minecraft.client.Minecraft.run(Minecraft.java:746)
2013-07-10 11:04:25 [INFO] [STDERR] at java.lang.Thread.run(Unknown Source)
 

VaalDeth

New Member
Jul 29, 2019
145
0
0
I get this error when installing optifine (1.4.6 HD U D5)
2013-07-10 11:04:25 [INFO] [STDERR] Exception in thread "Minecraft main thread" java.lang.NoSuchFieldError: ofCustomFonts
2013-07-10 11:04:25 [INFO] [STDERR] at atq.getFontTexturePack(FontRenderer.java:287)
2013-07-10 11:04:25 [INFO] [STDERR] at atq.init(FontRenderer.java:137)
2013-07-10 11:04:25 [INFO] [STDERR] at atq.<init>(FontRenderer.java:120)
2013-07-10 11:04:25 [INFO] [STDERR] at net.minecraft.client.Minecraft.a(Minecraft.java:409)
2013-07-10 11:04:25 [INFO] [STDERR] at asq.a(SourceFile:56)
2013-07-10 11:04:25 [INFO] [STDERR] at net.minecraft.client.Minecraft.run(Minecraft.java:746)
2013-07-10 11:04:25 [INFO] [STDERR] at java.lang.Thread.run(Unknown Source)
I had the exact same error when I first tried to do this, it was not until I stopped modifying the .jar directly (using the FtB feature for CoreMods) did I get it to work. Check out my post right above yours with my tutorial video on how to do this. Hope it helps!
 

Smooch1502

New Member
Jul 29, 2019
6
0
0
You say shaders don't work on intel chipsets, but for the sake of it... Has anyone got any type of shaders for minecraft working on an Intel HD Graphics 4000?
 

DaddelJunkie

New Member
Jul 29, 2019
2
0
0
Hey Guys
Shader most work but...... got the same thing like Koen187 posted the Pic and got a prob with the Shader if i focus on near objects
(show it in the 2 Pictures for comparison)

if i focus a block near me so the shader disappears


Anyone got a Idea whats wrong with it?
Hope anyone can Help!!!!

Some Info's
FtB lite Mod
OptiFine_1.4.6_HD_U_D5
ShadersMod-mc1.4.6-ofuD5-1.44

I5 3750k
ATI 7850 (heared that maybe its the resion)
8GB Ram
 

Leenhaart

New Member
Jul 29, 2019
44
0
0
Does this work with the new Unleashed Pack?
Unfortunately not, the shader mod hasn't been updated for latest Forge, so it prevents you from climbing objects like ladders and vines.


Hey Guys
Shader most work but...... got the same thing like Koen187 posted the Pic and got a prob with the Shader if i focus on near objects
(show it in the 2 Pictures for comparison)

if i focus a block near me so the shader disappears


Anyone got a Idea whats wrong with it?
Hope anyone can Help!!!!
90% of the time it's caused by NEI Highlight tips being on, it kills the shader when a block tip is visible.
 

EvilEtho

New Member
Jul 29, 2019
5
0
0
Unfortunately not, the shader mod hasn't been updated for latest Forge, so it prevents you from climbing objects like ladders and vines.
How are people getting it to work? I have tried D2 D3 and D5

Installing though Jarmods.
D5 just black screens http://pastebin.com/4JNr3pn2
D3 craches and gives me this error http://pastebin.com/X736UMXu
and D2 works, loads up but when i go to turn them on this happens.
And the Error log > http://pastebin.com/cxZfZTpr

Please help[/quote]