Closed Thermal expansion machines become invisible

Discussion in 'FTB Beyond' started by macmacf, Mar 19, 2017.

Thread Status:
Not open for further replies.
  1. macmacf

    macmacf Guest

    Summary of the problem Thermal expansion machines become invisible

    Pack Version 1.2.1

    What is the bug? Thermal expansion machines become invisible. Both in the world and JEI

    Mod & Version Newest pack version

    Link to log file

    Is it repeatable? hmm not sure. But seems to happen, when the machines run out of power maybe.

    Known Fix Restart of minecraft.
     
  2. macmacf

    macmacf Guest

    Some screendumps
     

    Attached Files:

  3. Kurama

    Kurama New Member

    Have you added external mods, such as optifine or others?
     
  4. phit

    phit New Member

    Seeing the same issue without any added or removed mods in 1.1.0
     
  5. macmacf

    macmacf Guest

    I've not added or removed any mods. It's probably a TE problem.
     
  6. glitchies

    glitchies New Member

    Seeing the same problem.

    Pack Version: 1.2.1
    Allocated RAM: 12GB
    Java: 1.8.0_121 64bit
    Additional Arguments: -XX:+UseG1GC
    CPU: AMD 8350
    OS: Win10
    Video Card: NVidia 1060 6gb
    GeForce Drivers: 378.78


    EDIT: Just updated my video drivers to version 378.92 and this solved my issue. Not sure if the update was the fix or the rebooting of stuff though. hope it was the drivers.

    EDIT2: Just applied a hardened upgrade to a redstone furnace and the problem came back.
     

    Attached Files:

    Last edited: Mar 21, 2017
  7. goldern

    goldern New Member

    I'm having the same issue, my GFX is Nvidia 1060 6gb also, may this be related to it?
     
  8. Hazmatik

    Hazmatik New Member

  9. tfox83

    tfox83 New Member

    Fixed in dev
     
Thread Status:
Not open for further replies.

Share This Page