Unsupported spigot 1.11

J

jayrossier

Guest
Summary of the problem spigot 1.11

Pack Version 2.5.4

What is the bug? when i try to log in the server that dont ping and they show me spigot 1.11 with a x at the rigth plz help me im out

Mod & Version

Link to log file

Is it repeatable?

Known Fix
 
P

plasmusa10

Guest
I have the same bug. I want to play on the mod pack infinity evolved skyblock, but the server dont ping and show spigot 1.10.2

The mod pack version is 1.7.10 and all my friend can join the server, but me when i try they show me error: Outdated client! Please use 1.10.2 :(

plz help us

upload_2016-12-22_13-40-15.png

upload_2016-12-22_13-39-27.png

upload_2016-12-22_13-39-50.png