Open Skyfactory 3 won't load.

Discussion in 'FTB Presents SkyFactory 3 1.10' started by comedycow, Jan 23, 2017.

  1. comedycow

    comedycow Guest

    Summary of the problem Skyfactory 3 won't load.

    Pack Version 3.0.5

    What is the bug? When I try to load skyfactory the launcher runs but then quits the process.

    Mod & Version

    Link to log file http://paste.feed-the-beast.com/view/a84e9203

    Is it repeatable? Yes

    Known Fix
     
  2. LovelyFlare

    LovelyFlare Guest

    Try reinstalling the pack?
     
  3. Dogt03

    Dogt03 New Member

    I ran into a similar problem today, if you have updated your graphics driver recently that might be the problem, try rolling it back to the previous version you can. Worked for me
     
  4. When im trying to load it it gets stuck at 3/7 and ModelLoader: blocks - refinedstorage:constructor
     
  5. jikuja

    jikuja Launcher Dev Launcher Developer

    You should start a new thread, mention details about your hardware. OP of this thread have/had different problem.
     
  6. Dogt03

    Dogt03 New Member

    If you have an NVidia graphics card and updated your graphics driver at all today there seems to be some sort of problem people are having where the loading phase of the launcher crashes and rolling back your driver to the most recent one seems to fix the problem
     
  7. Quetzi

    Quetzi Jack of All Trades Team Member Director of IT FTB Mod Dev

    Not the issue in this case. You need to allocate at least 4GB for this pack to load, if you do that and continue to have issues try removing BetterFPS.
     
  8. Dogt03

    Dogt03 New Member

    Unless im reading line 14 wrong, he has 8 gigs of memory allocated. Could be another issue, i'm just posting what worked for myself when i ran into a similar issue.
     
  9. Quetzi

    Quetzi Jack of All Trades Team Member Director of IT FTB Mod Dev

    That is his system memory, check line 209.
     
  10. slainna

    slainna Guest

    I had this problem too so I tried two things: updating Java (didn't work) and going into the settings for for this modpack and cranking up the RAM allotment (this did the trick!). I hope this helps.

    Shut everything but the launcher down first. This will free up more memory.
     

Share This Page