Sky Factory 3 wont open just crashes

Discussion in 'FTB Presents SkyFactory 3 1.10' started by Wazzz0208, Jan 1, 2017.

  1. Wazzz0208

    Wazzz0208 Guest

    Title Sky Factory 3 wont open just crashes

    Launcher Type FTB Launcher

    Modpack Sky Factory 3

    Modpack version 3.0.1 (Recommed)

    Have you modified the pack? No

    Link to log file http://paste.feed-the-beast.com/view/9d5d129b

    Details of the issue When i try and open up the pack, it goes to phase 2/3 and then just crashes ive tried reinstalling the pack giving it more RAM and even less RAM i dont know what to do
     
    Last edited by a moderator: Jan 2, 2017
  2. burakbahr

    burakbahr Guest

    Your pc main language must be english.
     
  3. jikuja

    jikuja Launcher Dev Launcher Developer

    How did you find out the problem from the log or is there something new with MC 1.10.2 and languages?
     
  4. burakbahr

    burakbahr Guest

    its happen before another modpack a few years ago. ım form tukey and ım using turkish language. today ı tried insatall sky factory 3 and its crashed. ı tried to change my pc language and it worked. ı dont know its the same problem yours. (sorry my bad english)
     
  5. jikuja

    jikuja Launcher Dev Launcher Developer

  6. Wazzz0208

    Wazzz0208 Guest

    yeah it still isnt working :/ and my language was in US so dont know if that was the problem
     
  7. JJcode

    JJcode Guest

    It wasn't working for me either, here is my system information and symptoms.

    System info:
    Windows 10 Home
    32GB RAM
    Java 1.8.0_111 64bit
    SkyFactory 3.0.4

    Symptoms:
    After hitting launch, Mojang logo pops up up and starts loading mods.
    Top bar gets to 2/7 (Loading - Initializing mods Phase 1)
    Second progress bar, last thing shown is 181/184 (PreInitialization - What Are We Looking At)
    Then it crashes back to the FTB Launcher.

    Crash log attached from \ftb\FTBPresentsSkyfactory3\minecraft\crash-reports\ if you want to compare.

    My Problem:
    Out of memory.

    My Resolution:
    In the FTB Launcher, I went to Options and increased RAM Maximum (MB) from the default 2.0 GB to 5.0GB and it loaded

    Not saying its the same for you, but maybe it will help someone.
     

    Attached Files:

    RageMan likes this.
  8. glitchies

    glitchies New Member

    Java itself is crashing for me.

    Title
    Sky Factory 3

    Launcher Type Curse Launcher

    Modpack Sky Factory 3

    Modpack version 3.0.5, 3.0.6 (tried both)

    Have you modified the pack? No (and yes to test things)

    Forge Loader gets as far as "loading - initializing mods Phase 2 (4/7)" and "Initialization - RFTools (160/191)" then Java crashes with a windows message that reads "Java(tM) Platform SE binary has stopped working"
    The Launcher error is just a "Gamed ended with an invalid state" with no helpful information

    Things I have tried that didnt help;
    rebooted
    uninstall all Java products/registry
    rebooted
    reinstalled latest Java
    rebooted
    Using default minecraft launcher
    rebooted
    changing RAM allocation size
    rebooted
    changing version of RFTools
    rebooted
    deleting RFTools config
    rebooted

    Things that did work;
    disabled RFTools mod (but that means i cant play on my server anymore)
     
  9. HolyBastard

    HolyBastard Guest

    I have the same problem as that my "Java Binary SE" crashes at "Phase 2 5/7" when processing "WAILA"

    Title Sky Factory 3

    Launcher Type Curse Launcher

    Modpack Sky Factory 3

    Modpack version 3.0.4 & 3.0.5

    Have you modified the pack? No

    I'm on Win10 x64 with (now) 16GB DDR3 and allocated 12GB for java (in the curse launcher settings)....
    the problem started yesterday after my latest Nvidia driver update for my GTX1070... minecraft was running in the background (at main menu) when the update was installed

    I already reinstalled
    curse launcher
    mod pack
    java
    nvidia drivers
    RAM modules (added another 8GB for a total of 16)
    restored the "options.txt" fullscreen setting to "false"

    this problem pretty much sux ... :/
     
  10. Bendilin

    Bendilin Guest

  11. Quetzi

    Quetzi Jack of All Trades Team Member Director of IT FTB Mod Dev

    Can we please stop hijacking threads with your own issues. Just because the symptoms appear to be the same does not mean they are the same issue. @Wazzz0208 it's possible your issue is related to this: https://forum.feed-the-beast.com/th...rs-378-49-preventing-minecraft-loading.214966 so see if it applies in your case.

    @JJcode @glitchies and @HolyBastard you can also try that link and see if it applies to you, if it doesn't then please create your own support thread. It's just easier for everyone involved if there is one issue per thread.
     
  12. ziga2

    ziga2 Guest

    You do know that the those rftools mods are for 1.11 not 1.10 the mod makers mesed up there. All you have to do is download and replace the 1.11 rftools and addons with 1.10 rftools and addons. Easy.
     
  13. Teapoi

    Teapoi Guest

  14. Quetzi

    Quetzi Jack of All Trades Team Member Director of IT FTB Mod Dev

    The issue is nothing to do with RF Tools. The author of that mod has gone to great effort to make their mod work on both 1.10.2 and 1.11 at the same time so that he is more able to easily support both versions.
     
  15. elpeevee

    elpeevee Guest

    Apparently the problem is in Nvidias drivers more specific in driver 378,49. But Nvidia released hotfix 376,48. After I installed that it worked for me. There is also thread about that in reddit will link it later.
     
  16. elpeevee

    elpeevee Guest

  17. RageMan

    RageMan Guest

    Thank you sooo much this helped me alot now i can play sky factory :D
     
  18. sonic90

    sonic90 Guest

  19. EricBuist

    EricBuist Active Member

    My game now crashes at world load, no stack trace, it just stops. I'm using the Curse/Twitch launcher. Seems I have to restart everything in a new modpack. I'm just very disappointed, because I spent a lot of time trying to build something on this map and now I have to start again with no resource, nothing. I don't want to cheat stuff it, it just breaks all the fun of it, but if the map crashes for no reason, there's no point in doing anything. Any way to fix this? I guess I'll have to switch to another launcher, then use a map editor to fix my map. I really don't know where to start from.
     
  20. cCoKeXx

    cCoKeXx Guest

    For me is when i load up my world plays normaly until freezes and displays white screen,can somebody help.
     

Share This Page