1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Leaking World? Help is here.

Discussion in '[Archived] Tech Support' started by Booker The Geek, Feb 28, 2013.

Thread Status:
Not open for further replies.
  1. Booker The Geek

    Booker The Geek Well-Known Member

    I would not think so, but I am not a server guy.... You did backup your world, right?

    What exactly is wrong?
     
  2. Legato

    Legato New Member

    Difficult to say. Every time I open a world, it works for 5~10 minutes, and then my computer crashes. And I meant totally, so I have to force a reboot. It makes it rather difficult to see if there are any error logs (unless they are saved somewhere?), though I have had the console open on a second display so that I may see if something was happening, but it didn't seem like it. Memory use seemed to be stable at about 1 GiB. CPU usage was quite high though.
    I think that is the best explanation I can give.
    EDIT: Oh, and I did try the disable mystcraft-etc.-mod solution, but it didn't seem to help. I haven't tried Fix #2 yet, but I will in a while.
     
  3. Booker The Geek

    Booker The Geek Well-Known Member


    If you follow the link in my signature about logs, it will tell you how to get the log I need. :D
     
  4. Legato

    Legato New Member

    Oh, hey, lookee-there! Now I feel pretty stupid about all that panicked copy-pasting ^^' Thanks! Ah, and here is the log http://pastebin.com/x3e50C7s. I hope you have some idea of a solution!
     
  5. Booker The Geek

    Booker The Geek Well-Known Member

    Take the spaces out of the install path
    follow the setting for additional java parametes
     
  6. Legato

    Legato New Member

    Sorry, that didn't work either. It's so weird, even turning of most of the mods doesn't work ><
     
  7. Ashzification

    Ashzification New Member

    I've been linking to this post when I get tickets about this issue, quite often. So I made/am making a knowledge base article. (Copy/paste the contents of the OP, linked to this post, and gave you credit for putting it together)
    :)
     
    Booker The Geek likes this.
  8. The Destroyer

    The Destroyer New Member

    I am having a problem.My fps goes down to about twenty with frequent lag spikes(around 2 fps) and a phrase keeps spamming the console.I'm also having problems with a world leak.I disabled the wireless redstone mods and that seemed to help a little bit.Any suggestions on what i should do?i realy don't want to delete the world.here's the link to my log. http://pastebin.com/R8JZzSib
     
  9. Bagman817

    Bagman817 New Member

    The 'chunk loader' fix seems to have solved the issue for me. Many thanks!
     
  10. Booker The Geek

    Booker The Geek Well-Known Member

    Yeah!!!!
     
    Ashzification likes this.
  11. Machu1299

    Machu1299 New Member

    Are you sure the world leak fix won't work on Java 7 for Mac? I run Java 7 with Minecraft fine, except FTB launcher doesn't work to play the game, just works to download the packs.
     
  12. Ashzification

    Ashzification New Member

    java 7 on a mac is its own problem.
    You can't use java 7 with a modded minecraft launcher on a mac.
     
  13. Machu1299

    Machu1299 New Member

    Well, I downgraded Java 7 to Java 6, but I am still getting a world leak. Is there something I have to do after that? I'm using MultiMC and on my own custom pack. Some mods that have leaks are Applied Energistics, Assembly Line, and Atomic Science. I'm not going to let a mod go. I want all of them.
     
  14. Ashzification

    Ashzification New Member

    Follow BTG's suggestions. Those are the only ways to slow the effects of world leaking.
     
Thread Status:
Not open for further replies.

Share This Page