1. Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

How do you stop Blue Slime Islands from spawining?

Discussion in 'General FTB chat' started by XxSaRobz09xX, Feb 26, 2014.

  1. XxSaRobz09xX

    XxSaRobz09xX New Member

    So basically, I play FTB Monster and the Blue Slime Islands are really annoying me, can I take these Blue Slime Islands off?

    I have went into the config folder onto Tinkers Construct and I have found this :

    ####################
    # dimblacklist
    ####################

    dimblacklist {
    # True: slime islands wont generate in any ages other than overworld(if enabled); False: will generate in all non-blackisted ages
    B:GenerateSlimeIslandInDim0Only=true

    # Add dimension ID's to prevent slime islands from generating in them
    I:SlimeIslandDimBlacklist <
    >

    # Generate slime islands in flat worlds
    B:genIslandsFlat=false

    # True: slime islands generate in overworld; False they do not generate
    B:slimeIslGenDim0=true
    }

    Do I just change everything to false to stop the Islands from spawning or do I have to do something else?

    Thanks for reading!
     
  2. rhn

    rhn Too Much Free Time

    Only change:

    # True: slime islands generate in overworld; False they do not generate
    B:slimeIslGenDim0=true <--false
     
    XxSaRobz09xX likes this.
  3. XxSaRobz09xX

    XxSaRobz09xX New Member

    Ok thanks!
     
  4. Physicist

    Physicist New Member

    You can also greatly reduce their chances of occuring with the line that says slime island rarity. During 1.5, 450 was default, and I felt a lot better at 900. You may prefer greater. I feel like it's not inaccurate to suggest that this is something like 1 slime island per X chunks.

    Setting rarity to 1 caused the game to crash on initial worldgen. Don't do that.
     

Share This Page