1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Horizons pack won't start

Discussion in '[Archived] Tech Support' started by Drewfro666, Dec 9, 2013.

  1. Chris Howard

    Chris Howard New Member

  2. lstanley93

    lstanley93 New Member

    when you go to the modpack folder, go into minecraft folder, then the mods folder, some of the mods are in zip files, I'm gonna try and unzip all of them to that folder and see if that works
     
  3. frunnyfroggy

    frunnyfroggy New Member

    Is anyone else getting "Uexpected end of ZLIB input stream……" and an error extracting natives, I haven't seen it in any paste bins, and its happening right under your dirs mk'd problem.
     
    CyberWolf94 likes this.
  4. Dylzan

    Dylzan New Member

    My friend is having both the end of the ZLIB and the dirs mk'd error.
     
  5. Craft_Up_Gaming

    Craft_Up_Gaming New Member

    I've gotten this issue too. I already attempted the link at the beginning a couple times, and tried redownloading the modpack.

    Pastebin: http://pastebin.com/8WkubNqJ
     
  6. Ashzification

    Ashzification New Member

    You just have to wait longer.
     
  7. CyberWolf94

    CyberWolf94 New Member

    Having this exact problem. Modpack is downloaded but i get this error whenever i try to run it
     
  8. james neal

    james neal New Member

    i was having this problem and waited 5 hours for it to download and it still didnt work and know i followed the troubleshooting its all worse no mods or maps or textures open in the pack and to make it worse the paste bin option wont work so no one can see to help
     
  9. Craft_Up_Gaming

    Craft_Up_Gaming New Member

    Yes, it works now.
     
  10. xxFunaturalxx

    xxFunaturalxx New Member

    hy i have also problem with the Horizons modpack. When i get to the Mohjang screen, the minecraft client is close up. It didnt say anything just close. I deleted, redownloaded everythin even Java, but i get the same problem again and again. I have 2Gb RAM so its not a problem and Unleashed is working fine. This is my crash report, what i get : http://pastebin.com/5XT8jK5b . I hope someone can help me bcs i really want to try out this modpack :).
     
  11. Ashzification

    Ashzification New Member

    Update Java. You shouldn't have Java 6 anymore.
     
  12. xxFunaturalxx

    xxFunaturalxx New Member

    sry i write it wrong i reinstalled java, it's up to date. i checked it, it saying i have a Java 7.
     
    Last edited: Dec 15, 2013
  13. Ashzification

    Ashzification New Member

    New log please
     
  14. xxFunaturalxx

    xxFunaturalxx New Member

    this is the newest one : http://pastebin.com/QHNaGJVb . If it say i have Java 6, what should i do, bcs the Java site says im up-to-date.
     
  15. Ashzification

    Ashzification New Member

    Line 66: Java Version: 1.6.0_33, Sun Microsystems Inc.

    Uninstall the old versions
     
  16. TheMagnarOfThenn

    TheMagnarOfThenn New Member

    I've been having the same problem for Direwolf20 1.6 and Horizons. When I click "launch" all buttons go grey and the console just stops at dirs mk'd. I waited for an hour and it still didn't work. Is there a manual place to download direwolf20.zip?
     
  17. xxFunaturalxx

    xxFunaturalxx New Member

  18. Ashzification

    Ashzification New Member

    Force update the launcher
     
  19. xxFunaturalxx

    xxFunaturalxx New Member

    i did now i have the same crash report like the first what i linked : http://pastebin.com/GZBpmiSg . I still have problem with texture of the Tinker Construct items.
     
  20. TheMagnarOfThenn

    TheMagnarOfThenn New Member

    The console will not display anything after: Version:1.0 StartHTML:0000000128 EndHTML:0000000357 StartFragment:0000000148 EndFragment:0000000339 SourceURL:about:blank debug: retaining modpack file: C:\Users\name\AppData\Roaming\ftblauncher\ModPacks\Direwolf20_1_6_4\Direwolf20.zip.
    It just sits there und is unresponsive. Please help!
     

Share This Page