GetAddonFile error

Discussion in 'Tech Support' started by tokuga, Mar 27, 2017.

  1. tokuga

    tokuga Guest

    Title GetAddonFile error

    Launcher Type Curse App

    Modpack All

    Modpack version Any

    Have you modified the pack? No

    Link to log file none

    Details of the issue Installing any modpack from curse gives me this error.

    https://gyazo.com/782894202f8b05747052df52f697bd75
    Looking for answers lead me nowhere
     
    Last edited by a moderator: Mar 27, 2017
  2. xraynt8

    xraynt8 New Member

    I do have the same error..
    More Information:
    using my twitch account
    did a complete reinstall of curse, still same error
     
  3. BluPhenix316

    BluPhenix316 Guest

    I managed to fix this error by going to the directory I setup for Minecraft installs and adding Everyone to the permissions with Full Control. However, once I did that I started getting an error:

    Failed to get mod loader from manifest!

    So that is 0-2 so far with this Curse launcher. I'm not a big fan at all

    EDIT: I managed to get it working by running the Curse Client as Administrator
     
    Last edited: Mar 27, 2017
  4. xraynt8

    xraynt8 New Member

    It was an issue with curse/ftb itself someone on IRC told me

    for me it is now working again.
     
  5. Quetzi

    Quetzi Jack of All Trades Team Member Director of IT FTB Mod Dev

    Yes, this was an issue on Curses/Twitchs end, should all be resolved now.
     
  6. rahl163

    rahl163 Guest

    I'm getting this error. first time user, trying to install skyfactory and am at wits end. It will not access anything, not even letting me create a custom minecraft profile.
    Installed twitch as a admin, set start up to jar type, set preferred release to release. manually added the program to my exception list on my firewall.
     
  7. DeniZT1

    DeniZT1 Guest

    Could someone help me with this error?I'm still getting the error!! it says ,,GetAddOnFille''
    I tried like ...everything!
     
  8. jikuja

    jikuja Launcher Dev Launcher Developer

    Can you list what you tried. Otherwise we might suggest things you have already tried.
     
  9. DeniZT1

    DeniZT1 Guest

    I've tried:
    -Running Twitch as an administrator
    -Reinstalling Twitch
    -Reinstalling minecraft
    -restarting the pc
    -installing different modpacks
    That's..,,everything''
    I have premium account
     
  10. Henry Link

    Henry Link Popular Member

    Since this is related to the twitch app can you go to https://help.twitch.tv/
    Then use the subsection titled "Twitch App Troubleshooting"?
     
  11. DeniZT1

    DeniZT1 Guest

    How much should i wait?I submited a bug AND a ticket
     
  12. DeniZT1

    DeniZT1 Guest

    STILL waiting
     
  13. grandrolf

    grandrolf Popular Member Trusted User

    STILL nothing anyone here can do anything about, so no need for bumping with that kind of information.
     
  14. Scritch

    Scritch Guest

    Then why is this Tech Support forum here? -_-

    I'm also getting this same error, have found no resolution and have gotten no answer from twitch support in over a week and a half. Thank goodness the OLD ftb launcher still works or I wouldn't be able to play. Maybe I should just take the hint, eh?
     
  15. Henry Link

    Henry Link Popular Member

    The tech support forum here is to support the packs and issues with getting the packs to run. But we can't cover what is obviously an issue with the twitch/curse launcher. Now if it was an issue with the world not loading or a specific mod causing a crash we will try our best to help.
     
    jikuja and grandrolf like this.
  16. Scritch

    Scritch Guest

    Ah, yes. You're right of course - I apologize. I was frustrated and took it out on you, and you guys don't deserve that for the hard work you do +)

    Incidentally, it "just started working" so I have the pack now. =P
     
  17. SrSilverFox

    SrSilverFox Guest

    Hey all, I did some research and I've found a fix for this issue.

    If you go to %appdata%->.minecraft ensure you have a folder called mods created in there.

    I have had this issue for about 3 weeks now. I watched a few youtube videos and watched one person physically go into his .minecraft directory and create the mods folder. I gave it a shot and that seemed to have cured my issue with getting this GetAddOnFile Error.

    I hope this helps some of you.
     
  18. I've had this problam for awhile now. I can't create custom profiles or download modpacks. If someone can help that would be amazing.
     
  19. MrCactusLD

    MrCactusLD Guest

    Ok i have fixed this problem after a while and it was so f***ing simple.

    You just have to go to settings of twich/minecraft turn of "Let Twich Manage Mods for This game" and create a folder C:/ftb modpacks and switch original mod location to what you just made and thats it xD
     
    ICountFrom0 likes this.

Share This Page