Unsupported FTB Lite 2 : 1.1.1+ Bug Reports

Discussion in 'Modpack Bugs' started by Jadedcat, Dec 30, 2013.

Thread Status:
Not open for further replies.
  1. Jadedcat

    Jadedcat New Member

    Please note we cant fix a lot of the issues just report them here so we can fix them in future.

    Be sure to send the FTB console log not the minecraft crash report

    Format:

    Mod Pack: Magic Farm
    Mod & Version:
    Pastebin link to crash log:
    Whats the bug?
    Can it be repeated?
    Known Fix:


    If you post a bug that's already known and it doesn't provide any more new useful information it will be deleted. Posts that provide no useful information may also be deleted.

    If you post a bug or problem already mentioned here: http://forum.feed-the-beast.com/threads/important-update-news-read-before-updating-any-pack.36499/

    We will delete it. Read the warning thread before posting bug reports.


    If you report bugs without updating to the recommended version your report will be removed.

    Follow the format in the first post and check to see if your bug is known before posting. If your post vanishes its already known or not a bug or didn't include enough info.

    "I has a bug"

    "xyz mod is broken"

    "it crashes" -- with no crash report

    the above do not qualify as bug reports and will be terminated on sight.


    Known Issues:
     
  2. Hollowfires

    Hollowfires New Member

    Mod Pack: FTB Lite2 1.1.1 + Magical Crops
    Mod & Version: MineFactoryReloaded-2.7.4-255 + magical_crops_1.6.4_3.1.4
    Pastebin link to crash log: http://pastebin.com/4MCEZ313
    http://pastebin.com/FR0NdBZ6
    Whats the bug? Crashing apparently to the MFR Rancher when it attempts to harvest ink from a squid. Good thing this is a test world. The ranchers were powered by conduits from biogenerators/bioreactor setup I was trying.
    Can it be repeated? Yes
    Known Fix: N/A

    Edit: Filtered the list and found out what was causing the crash. Something in the latest version of Magical Crops is causing the crash to happen. Works fine without magical crops installed. I'll try sticking to 3.1.3 magical crops for now.

    Edit2: Appears to be a problem in Magical crops 3.1.3 as well.
     
    Last edited: Dec 31, 2013
  3. Jadedcat

    Jadedcat New Member


    Magical Crops needs to add MFR compatibility. I believe they tried and it didn't work so well.

    I'll leave this up as a known issue for people wanting to add mods, but this is not technically a modpack bug :p
     
  4. Hollowfires

    Hollowfires New Member

    Sorry heheh :p. But you know people are going to want to do what stray did and merge packs <3. (who could resist trying to pair an auto farmer and a farming mod?)

    MFR works fine with a harvester/planter and magical crops plants, but I guess that doesn't go for every machine in the pack.

    Hopefully the official compatibility comes through eventually. Thanks Jaded.
     
  5. Hollowfires

    Hollowfires New Member

    Mod Pack: FTB Lite2 1.1.1
    Mod & Version: NotEnoughItems 1.6.1.8 and MineFactoryReloaded-2.7.4-255
    Pastebin link to crash log: http://pastebin.com/LisDx4TF
    Whats the bug? NEI is failing to render redstone cable from MFR or something like that and crashes.
    Can it be repeated? yes. happened to me a few times when I searched 'minefactory' and tried to go to the 2nd page of results.
    Known Fix: Unknown
     
  6. Jadedcat

    Jadedcat New Member

    Also not a pure pack bug. Cannot duplicate it in default Lite 2. Probably a mod interaction of some weird type.
     
  7. Hollowfires

    Hollowfires New Member

    Probably. Instead of crashing when attempting it in default lite2 and it was fine.

    Edit: Guess what it is </3 magical crops. I disabled magical crops and I was able to access the 2nd page.

    Hard to tell if something is exclusive to the pack or not. It's just a client crash, so it's not very difficult to avoid.

    I'll try to remember to test everything in an unmodified version before reporting it on this thread.

    Players still get support (I think) if they disable mods that are originally in the pack, so I should be alright disabling agriculture and evoc like I do in my modded pack.


    Edit2: All I'm doing atm is testing mods and how they will work together in an upcoming private pack. If I can figure anything out with the lite pack that is buggy though I'll be sure to post it here, reddit, or both.
     
  8. Jadedcat

    Jadedcat New Member

    Disabling is never an issue.. so long as none of the mods go "Hey I need that".

    Adding mods can be a bit trickier. The configs only take care of ID's. Report the bugs anyway cause then we have a list , I just might go "Not duplicatable with default pack " :p
     
  9. Samihazah

    Samihazah New Member

    Mod Pack: Lite 2 1.1.2
    Mod & Version: ExtraUtilities 1.0.1
    Pastebin link to crash log: No crash.
    Whats the bug? - Portal to the Deep Dark is not craftable nor in the NEI.
    Can it be repeated? Yes.
    Known Fix: I'm not sure.

    Also, please fix the format on original post. It says 'magic farm'.
     
  10. Hollowfires

    Hollowfires New Member

    I believe this is disabled since it is FTB Lite. If you wish to have it enabled change the Extrautilities config option from

    I:deepDarkDimensionID=0

    to

    I:deepDarkDimensionID=-100
     
  11. Gabbiman

    Gabbiman New Member

    Mod Pack: Lite 2 1.1.2
    Mod & Version: Agriculture
    Pastebin link to crash log: No crash.
    Whats the bug? - Agriculture food giving little or no food when eaten.
    Can it be repeated? Yes.
    Known Fix: Unknown
     
  12. Zaiken64

    Zaiken64 New Member

    Mod Pack: Lite 2 1.1.2
    Mod & Version: ???
    Whats the bug? - No ghasts in the nether.
    Can it be repeated? Yes. I have tried multiple times to generate a world and never found a ghast. Not sure if any other mobs are missing.
    Known Fix: unknown


    Edit: As soon as I posted this I found 1, but only when I switched it to hard and only one so far. Seems very rare in comparison to getting swarmed by them in vanilla.
     
  13. MrBlck

    MrBlck New Member

    Mod Pack: FTBLite2 (v1.1.2) Minecraft Version 1.6.4
    Mod & Version: MineFactoryReloaded-2.7.4-25
    What's the bug? - The Harvester breaks trees' leaves and gives out the saplings and apples like it should, but after that, it stops. It doesn't cut down any wood - however it still drains RF (80/tick from Lead Conduits) and it produces a shit ton of Vines, Jungle Saplings and Sludge whilst doing that. Really weird behaviour.
    Can it be repeated? - I can place the Harvester as many times as I want, wrench it to change directions or switch it off and on again with a lever - it will always behave like that and therefore be useless.
    Known Fix: Sadly not.
     
  14. Jadedcat

    Jadedcat New Member

    Do you have it set to cut jungle wood? Currently you need to go in the gui and said Jungle Wood "yes" or it leaves the jungle wood for farming cocoa.
     
  15. MrBlck

    MrBlck New Member

    I used Oaks that time - that's why i find it so weird that it spits out Jungle Saplings and Vines :D Tried it with Rubber Trees as well now. Same problem still. I also tried out that option you mention - no change in its behaviour. :(
     
  16. Jadedcat

    Jadedcat New Member

    o.0 ... try updating and see if that fixes it?
     
  17. MrBlck

    MrBlck New Member

    Yep, fixed it. Had the recommended 1.1.2 installed, but the most recent 1.1.5 seems to have that problem solved. Thanks for the swift responses. :)
     
  18. Zig13

    Zig13 New Member

    As Lite 2 does not have the full version of Forge, it lacks the "fix" for the Zombie Pathfinding issue (https://bugs.mojang.com/browse/MC-17630). Any chance of porting over the Forge fix or including a fix mod? Our server is really struggling (correlating somewhat with number of zombies in vicinity) and testing on Singleplayer Creative showed adding Forge Universal to my installation improved TPS with Zombies around. We're probably going to update to 1.1.5 soon but I see no mention of a fix in the changelog. There's a few people who have made fixes on GitHub (e.g https://github.com/Kovak/Minecraft-Simple-Zombie-Pathfinding-Fix) but I have no idea r.e how to install them.

    Thanks!
     
  19. Jadedcat

    Jadedcat New Member

    FTB Lite uses the same version of Forge as all the other packs... no idea what you are talking about.
     
  20. Zig13

    Zig13 New Member

    Ah. My apologies. I guess the Forge Multipart JAR includes Forge itself too. Searching for Forge in the installation folder only comes back with config and log files so in conjunction with the poor performance we were having and no mention of Forge in the modlist I jumped to the conclusion it was not included.
     
Thread Status:
Not open for further replies.

Share This Page