FTB Infinity Release

Discussion in 'Feed the Beast News' started by Captainnana, Feb 5, 2015.

  1. PhilHibbs

    PhilHibbs Forum Addict Trusted User

    Try disabling WAWLA.
     
  2. hkzonda

    hkzonda New Member

    Yes, I did try the crafting, but nothing happened.
     
  3. HogensHero

    HogensHero New Member

    Hey guys,

    Well we upgraded the Infinity server to 1.2.1 for our customer and now we are getting an error and a crash. The server attempts to restart then crashes again.
    If I am reading the crash report correctly, the server is having issues reading java correctly. It keeps saying a java syntax exception. I am posting a copy of a pastebin that I made of the crash report. I hope you guys can help me out with this.

    http://pastebin.com/mT1NHf2j
     
  4. BigDrewskii

    BigDrewskii Active Member

    So we here at DrewKraft have stumbled upon a weird issue upon updating to 1.3.1. It seems that "With cursed earth" on a small occasion, some mobs will spawn in with infinite health. Any ideas? [​IMG]
     
  5. NJM1564

    NJM1564 New Member

    Run?


    Edit: What texture resource pack is that?
     
    Last edited: Mar 24, 2015
  6. BigDrewskii

    BigDrewskii Active Member

    That made me chuckle, thanks =]
     
  7. rojo8399

    rojo8399 New Member

    Sucks you got this. I had this error too. Time for a restart.
     
  8. BigDrewskii

    BigDrewskii Active Member

    It is Soartex Fanver 1.7 Universal.
     
  9. YaNKee

    YaNKee New Member

    Has anyone loaded the client for this and gotten a weird screen that looks like this (missing buttons and no navigation - just a tiny animated backdrop in the bottom left corner):
    http://imgur.com/qNKkjRC

    How do I fix that? (I tried to disable the menuscreen mod to see if it would go away, but it seems to be fixed in 1.3x, but when the server I have is 1.2.1, that doesn't like to let the newer client connect so I am stuck on that older version. Any help would be appreciated.

    Note - the approximate areas where the buttons are located will allow you to click through and select things, but there is no text or anything else showing up. (impossible to get started)
     
  10. Kahless61

    Kahless61 New Member

    I sometimes get that when I resize the window while the game is still loading. I usually fix it by just resizing the window again, or toggling fullscreen.

    In other news, I was curious what was in 1.3.2/1.3.3 and since the guy who does the changelog is apparently sleeping on the job busy, I ran my own diff*

    Code:
    AOBD 2.4.0 -> 2.5.0
    Botania r1.5-169 -> r1.5-170
    buildcraft 6.4.3 -> 6.4.4
    Draconic Evolution 1.0.0e -> 1.0.1-snapshot5
    ironchest 6.0.43 -> 6.0.62
    logisticspipes 0.8.3.108 -> 0.8.3.113
    MobiusCore 1.2.4 downgraded to 1.2.3
    mystcraft 0.11.0 -> 0.11.1**
    Opis 1.2.4a downgraded to 1.2.3
    ProjectRed 4.5.14 -> 4.5.15
    rftools 2.62 -> 2.71
    ThaumicTinkerer 2.5-470 -> 2.5-471
    Waila 1.5.9 -> 1.5.10
    
    Added StevesAddons 0.9.11
    Opis disabled by default
    
    Config Changes:
    Tweaked some MapWriter block colors
    
    1.3.4:
    mystcraft 0.11.1 downgraded to 0.11.0
    
    *Disclaimer: This is not an official diff and is in no way affiliated with or endorsed by the FTB team - it is purely independently constructed and purely for educational purposes.

    ** See http://forum.feed-the-beast.com/threads/mystcraft-update-information.74661/
     
    Last edited: Mar 25, 2015
  11. YaNKee

    YaNKee New Member

    Is there a keyboard combo that toggles between fullscreen and windowed? I cannot navigate into the Options > Video Settings > FullScreen mode. Just cannot see the buttons...
     
  12. Nerixel

    Nerixel New Member

    I can't remember if this works for Minecraft, but the industry standard full-screen key is F11.
     
  13. PhilHibbs

    PhilHibbs Forum Addict Trusted User

    I've only known that to work in browsers.
     
  14. Nerixel

    Nerixel New Member

    For any program I've used that has a full-screen mode, that works.
     
  15. Jackcat136

    Jackcat136 New Member

    You can make mobs magically disappear by throwing them into a chunkloaded area, in a dimension where players are in all the time, and making sure no one is near that, otherwise idk
     
  16. PhilHibbs

    PhilHibbs Forum Addict Trusted User

    The lag in Infinity is getting progressively worse - now after only a few minutes of playing, I get 0.25 seconds of lag every 1.5 seconds like clockwork.
     
  17. Gideonseymour

    Gideonseymour Relatable Gamer Trusted User Retired Staff

    Are you playing 1.3.4?
     
  18. PhilHibbs

    PhilHibbs Forum Addict Trusted User

    No, I stick to the recommended versions, so that's 1.2.1. Wow, I didn't know there were so many updates! I'll back up my installation and try a more recent version.
     
  19. NJM1564

    NJM1564 New Member


    Wait was he serious? In that case there might be a /kill mobs command you can look for.
     
  20. PhilHibbs

    PhilHibbs Forum Addict Trusted User

    I think the question was "any idea why this is happening and how to stop it", rather than "how do I get rid of them".
     
    BigDrewskii likes this.

Share This Page