FTB Infinity Evolved Skyblock

GrimJahk

New Member
Jul 29, 2019
449
0
0
I can't get it over 66! The crazy thing is, I can get 30 RF/t from any single wheel in my row of 3, but adding water to any second wheel changes it to 45 and then the 3rd always goes to 66.

I mean, imagine 3 wheels connected to a single Dyname, wheels A, B & C.

I add my water to wheel A, I get 30 RF/t. Looking at the water flow, it is not pouring sideways over wheel B, only down over wheel A. I then add water to wheel C, again no water flows across onto wheel B. Output is now 45 RF/t. Something is wrong with wheel C perhaps - but if I remove the water from Wheel A, leaving only wheel C, I get 30 RF/t from it.

I know my setup is right, it matches the design I've seen in multiple places, and I get the correct amount of 30RF/t from a single wheel, but I always get 45 from 2, and 66 from 3.

Problem I have at the moment is that I can't get the recipe for Red Mushrooms to work. NEI says it's crossed cropsticks over mycelium betwen Nether Wart and Poppies, but it simply doesn't work for me.
I have not set up a single one yet, was just doing the research now, How are you checking the numbers? Is there a tool for it?
 

Zadkiel

New Member
Jul 29, 2019
60
0
0
I have not set up a single one yet, was just doing the research now, How are you checking the numbers? Is there a tool for it?
it's tricky. There's a tool in Immersive Engineering, which reportedly isn't accurate, but I've found to be accurate when pointed at an LV or MV connector placed on the Dynamo. However because I didn't trust it, I confirmed it by having the dynamo output going into the input of a leadstone energy cell and the output connected to a high power draw machone, then using the fine control on the output of the leadstone energy cell. For example, when the engineers tool on the MV connector would show 45RF/t I'd set the output on the leadstone energy cell to 45 RF/t and confirm that the energy buffer in the cell would remain constant instead of rising or falling.
 

Dkittrell

New Member
Jul 29, 2019
378
0
0
I can't get it over 66! The crazy thing is, I can get 30 RF/t from any single wheel in my row of 3, but adding water to any second wheel changes it to 45 and then the 3rd always goes to 66.

I mean, imagine 3 wheels connected to a single Dyname, wheels A, B & C.

I add my water to wheel A, I get 30 RF/t. Looking at the water flow, it is not pouring sideways over wheel B, only down over wheel A. I then add water to wheel C, again no water flows across onto wheel B. Output is now 45 RF/t. Something is wrong with wheel C perhaps - but if I remove the water from Wheel A, leaving only wheel C, I get 30 RF/t from it.

I know my setup is right, it matches the design I've seen in multiple places, and I get the correct amount of 30RF/t from a single wheel, but I always get 45 from 2, and 66 from 3.

Problem I have at the moment is that I can't get the recipe for Red Mushrooms to work. NEI says it's crossed cropsticks over mycelium betwen Nether Wart and Poppies, but it simply doesn't work for me.
grow your poppies then put blocks around your setup so no light get in. This will allow you to grow your nether wart and get mushroom mutation
 

Zadkiel

New Member
Jul 29, 2019
60
0
0
MFR Auto-spawner. You'll need a Safari Net which needs 4 pearls and a ghast tear, and you'll need an MFR grinder to generate mob essence.

To get the 4 pearls you'll need to get you started, I recommend you build 'The Ender', a sword that inhibits enderman teleporting and increases their pearl drops, up to 3 at a time.
 

Zadkiel

New Member
Jul 29, 2019
60
0
0
grow your poppies then put blocks around your setup so no light get in. This will allow you to grow your nether wart and get mushroom mutation
Netherwart is growing just fine. I already tried darkness but it made no difference :(
 

Zadkiel

New Member
Jul 29, 2019
60
0
0
I've tried everythign I can think of to make the recipes for brown and red mushroom spores to work, but they both seem to be completely broken - has anyone else made them work? If not I'm going to assume they are broken and cheat one in.
 

Dkittrell

New Member
Jul 29, 2019
378
0
0
Netherwart is growing just fine. I already tried darkness but it made no difference :(
i suggest taking a picture, something is wrong or very bad RNG. Reason i say this is i just helped a server member yesterday breed these so i know nothing is wrong in the configs on this pack.
 

Zadkiel

New Member
Jul 29, 2019
60
0
0
i suggest taking a picture, something is wrong or very bad RNG. Reason i say this is i just helped a server member yesterday breed these so i know nothing is wrong in the configs on this pack.
Sure. This is in low light, but I've also tried it in total darkness.

http://steamcommunity.com/sharedfiles/filedetails/?id=659479597

Netherwart on Soul Sand, Potatoes on farmland, crop sticks on Mycellium between them.

I've tried using a watering can, using bonemeal, and just leaving it for 2 game days. I've tried many different light levels all the way down to total darkness - nothing I do gets the spores to appear :(
 

Zadkiel

New Member
Jul 29, 2019
60
0
0
Also, has anyone else had problems with waterwheels disappearing? It's happened to me twice now.
 

DeathOfTime

New Member
Jul 29, 2019
823
0
1
Sure. This is in low light, but I've also tried it in total darkness.

http://steamcommunity.com/sharedfiles/filedetails/?id=659479597

Netherwart on Soul Sand, Potatoes on farmland, crop sticks on Mycellium between them.

I've tried using a watering can, using bonemeal, and just leaving it for 2 game days. I've tried many different light levels all the way down to total darkness - nothing I do gets the spores to appear :(
Could you try full light for the crossing part. I am not for sure light levels will make a difference. Worth a check though. Could you also, if you take a new screen shot could you display the f3 information on it. It might be of use.

Might also require red square darkness, not just yellow square low light levels.
 

Dkittrell

New Member
Jul 29, 2019
378
0
0
Sure. This is in low light, but I've also tried it in total darkness.

http://steamcommunity.com/sharedfiles/filedetails/?id=659479597

Netherwart on Soul Sand, Potatoes on farmland, crop sticks on Mycellium between them.

I've tried using a watering can, using bonemeal, and just leaving it for 2 game days. I've tried many different light levels all the way down to total darkness - nothing I do gets the spores to appear :(
It looks right, RNG just isnt in your favor i guess. i got the red and brown almost instant

Could you try full light for the crossing part. I am not for sure light levels will make a difference. Worth a check though. Could you also, if you take a new screen shot could you display the f3 information on it. It might be of use.

Might also require red square darkness, not just yellow square low light levels.
idk if light matters but i did it in the dark. Also red and yellow doesnt mean different light levels, yellow means mobs will only spawn at night, red means they can always spawn.
 

Zadkiel

New Member
Jul 29, 2019
60
0
0
I have done it in everything from full daylight (light level 15), down to complete darkness (light level 0) with many variations in between, such as light level 6 in the screenshot I posted. I cheated in a brown spore and tested it on Mycellium and discovered it did indeed need a light level of 1 or 0 in order to 'grow' from the spore phase - I assumed it would also need that level to mutate the spore, so I replicated my light level 0 setup, and feel I eliminated the possibility of bad RNG by holding a watering can on it for 13 minutes.
 

Zadkiel

New Member
Jul 29, 2019
60
0
0
question to those who say they got the spore to mutate, are you playing on a server or on single player?
 

Magzie

Well-Known Member
Mar 26, 2014
1,395
209
78
Make sure you are looking at what block is supposed under the block that the mutation is supposed to happen on.
 

Gamewalker

New Member
Jul 29, 2019
19
0
0
I've tried everythign I can think of to make the recipes for brown and red mushroom spores to work, but they both seem to be completely broken - has anyone else made them work? If not I'm going to assume they are broken and cheat one in.
You cant breed them because brown and red only grow in nether and white only in the default world. U cant get white from the market of harvestcraft.