FTB Infinity Evolved Skyblock

benten2000

New Member
Jul 29, 2019
11
0
1
Is it right that the Ex Compressum Auto Compressor can accept all the main blocks (cobble, gravel, sand) but not the final dust?
 

Magzie

Well-Known Member
Mar 26, 2014
1,395
209
78
Is it right that the Ex Compressum Auto Compressor can accept all the main blocks (cobble, gravel, sand) but not the final dust?
You can use the drawers to auto compress outputs. FYI
 
Last edited:

benten2000

New Member
Jul 29, 2019
11
0
1
Just found an update for Ex Compressum has fixes for it :(

Code:
Fixed crash when placing a transfer pipe from Extra Utilities against a Wooden Crucible
Fixed animal baits ignoring oak saplings
Fixed some blocks not being accepted by the Auto Compressor even though they're compressable (including Ex Nihilo Dust)
Fixed Ore Smasher placing dust blocks even though they can't be further broken down
Fixed Bat Zapper being stackable
 

triwithms

New Member
Jul 29, 2019
6
0
0
I tried to start a server but spawned on a big platform with island create and join commands. They didn't work if they were supposed to create the starting island. Is there something special I have to do to create beginning island?
 

Quetzi

Jack of All Trades
Team Member
Director
Aug 20, 2012
828
329
95
quetzi.tv
Twitch Channel
https://twitch.tv/quetzi
I tried to start a server but spawned on a big platform with island create and join commands. They didn't work if they were supposed to create the starting island. Is there something special I have to do to create beginning island?
Only server ops can use the create command (which currently doesn't give you any feedback to say it worked or not). Once the island is created players can join it using tha join command. Note that the island name is case sensitive in the commands.
 
  • Like
Reactions: triwithms

triwithms

New Member
Jul 29, 2019
6
0
0
Only server ops can use the create command (which currently doesn't give you any feedback to say it worked or not). Once the island is created players can join it using tha join command. Note that the island name is case sensitive in the commands.
Thank you sir! Worked perfectly. I've never had to use the /op command before as I just start single player servers for myself. Have a good one!
 

GrimJahk

New Member
Jul 29, 2019
449
0
0
For a server start you get spawn eggs, in single player, no such luck.

My single player game has me spawned over Deep ocean. Am I going to have issues spawning passives?
 

Zadkiel

New Member
Jul 29, 2019
60
0
0
Nope, I seem to recall that a mod that fixes spawns regardless of biome was specifically one of the things they were testing in the lead-up to the public release. I can confirm that my single-player is also over Deep Ocean (I suspect it will be for everyone) and I had some cows spawn on some grass I'd set up to bonemeal for seeds.
 
  • Like
Reactions: GrimJahk

GrimJahk

New Member
Jul 29, 2019
449
0
0
Nope, I seem to recall that a mod that fixes spawns regardless of biome was specifically one of the things they were testing in the lead-up to the public release. I can confirm that my single-player is also over Deep Ocean (I suspect it will be for everyone) and I had some cows spawn on some grass I'd set up to bonemeal for seeds.
Awesome! Thanks for the fast reply! I have not tried to set up a spawn area yet, but it's on the list for tonight.

Loving the pack!
 

Dkittrell

New Member
Jul 29, 2019
378
0
0
looking for feedback here, dont want to say its a bug if its not. The server im playing on is an "open" style server, for the most part it runs well with a little hicup here and there but thats it. My main gripe is there seems to be a sync issue and im not sure if its something in the mod pack or the server im on. good example would be creating dirt, once the barrel is composted and says dirts ready i click it and is disappears then a few moments later it will reappear in the barrel and i can get it. Im told this is a client sync issue but idk if thats caused my the pack or the server. Both are new to me and i dont know the in's and out's of "client sync". Thanks ahead of time!
 

NunoAgapito

New Member
Jul 29, 2019
1,159
0
0
For a server start you get spawn eggs, in single player, no such luck.

My single player game has me spawned over Deep ocean. Am I going to have issues spawning passives?
There is also something called baits from ex-compressium. I assume they are some kind of spawning item to solve the passive mob cap on servers.

Sent from my Redmi Note 2 using Tapatalk
 

NunoAgapito

New Member
Jul 29, 2019
1,159
0
0
looking for feedback here, dont want to say its a bug if its not. The server im playing on is an "open" style server, for the most part it runs well with a little hicup here and there but thats it. My main gripe is there seems to be a sync issue and im not sure if its something in the mod pack or the server im on. good example would be creating dirt, once the barrel is composted and says dirts ready i click it and is disappears then a few moments later it will reappear in the barrel and i can get it. Im told this is a client sync issue but idk if thats caused my the pack or the server. Both are new to me and i dont know the in's and out's of "client sync". Thanks ahead of time!
Seems like a low server tps issue. Client thinks dirt is ready and show it has ready but when you try to remove, it syncs with the server and only then the dirt is ready. Give it a couple seconds after it shows ready to try retrieve it. If it works correctly then it's this 'improvements' to the client to save bandwidth that cause it since it doesn't make much sense to send a packet every tick with the dirt progress.

This happens a lot with botania runic altar too.

Also, this desyncs get even worse the lower the tps is.

Sent from my Redmi Note 2 using Tapatalk
 

frankinou666

New Member
Jul 29, 2019
7
0
0
I have curiosity, is it inteded to not be able of crafting the basic ore like lapis or iron for not go though agricraft to product ressources early on or it's just a mistake ?
 

NunoAgapito

New Member
Jul 29, 2019
1,159
0
0
I have curiosity, is it inteded to not be able of crafting the basic ore like lapis or iron for not go though agricraft to product ressources early on or it's just a mistake ?
I assume on purpose so you try ex-nihilo and all the skyblock usual progression. If not, wouldn't make much sense playing a skyblock pack...

Sent from my Redmi Note 2 using Tapatalk
 

Dkittrell

New Member
Jul 29, 2019
378
0
0
Seems like a low server tps issue. Client thinks dirt is ready and show it has ready but when you try to remove, it syncs with the server and only then the dirt is ready. Give it a couple seconds after it shows ready to try retrieve it. If it works correctly then it's this 'improvements' to the client to save bandwidth that cause it since it doesn't make much sense to send a packet every tick with the dirt progress.

This happens a lot with botania runic altar too.

Also, this desyncs get even worse the lower the tps is.

Sent from my Redmi Note 2 using Tapatalk
this is what i was thinking but theres no other issue im experienceing as far as low tps would go . I mean theres an hic up here and there where i need to break a tree log twice but thats the only sign of lag on the server. but this is really annoying and something i was dreading as theres no whitelist servers on the server list only open :(
 

frankinou666

New Member
Jul 29, 2019
7
0
0
I assume on purpose so you try ex-nihilo and all the skyblock usual progression. If not, wouldn't make much sense playing a skyblock pack..
Sure but you need ex nihilo before agricraft, what i want to explain is that i am at the point where i can craft a hardened induction smelter so i have done quite a lot things with ex nihilo and addon. But why some minerals have a induction smelter craft and other not espicially when there is a tooltip who give some instrutions to how to craft them ?
 

GrimJahk

New Member
Jul 29, 2019
449
0
0
Has anyone gotten the Water Wheel to produce more than 75Rf/t? I see that there are (or were) methods to get 88...
 

Zadkiel

New Member
Jul 29, 2019
60
0
0
Has anyone gotten the Water Wheel to produce more than 75Rf/t? I see that there are (or were) methods to get 88...
I can't get it over 66! The crazy thing is, I can get 30 RF/t from any single wheel in my row of 3, but adding water to any second wheel changes it to 45 and then the 3rd always goes to 66.

I mean, imagine 3 wheels connected to a single Dyname, wheels A, B & C.

I add my water to wheel A, I get 30 RF/t. Looking at the water flow, it is not pouring sideways over wheel B, only down over wheel A. I then add water to wheel C, again no water flows across onto wheel B. Output is now 45 RF/t. Something is wrong with wheel C perhaps - but if I remove the water from Wheel A, leaving only wheel C, I get 30 RF/t from it.

I know my setup is right, it matches the design I've seen in multiple places, and I get the correct amount of 30RF/t from a single wheel, but I always get 45 from 2, and 66 from 3.

Problem I have at the moment is that I can't get the recipe for Red Mushrooms to work. NEI says it's crossed cropsticks over mycelium betwen Nether Wart and Poppies, but it simply doesn't work for me.