Don´t update to 1.0.3.1

Internuntius

New Member
Jul 29, 2019
215
0
0
1.0.3.12 dosn´t work, too :(:(:(

Unhandled exception in Thread[AWT-EventQueue-0,6,main]: java.lang.NullPointerException <--- This comes if you click on Launch
 

NinjaEnergy

New Member
Jul 29, 2019
69
0
0
I somehow managed to fix it with a mix of remedies (dont know wich one actually worked...)

-Update java
-Change the name to match your email, as previously said
-Change the installation directory to C/FTB
-Set the language on the launcher on english
-Pray your gods for a fix

Cant help more here :(
 

Internuntius

New Member
Jul 29, 2019
215
0
0
1.0.3.13 dosn´t work, too :(:(:(

Unhandled exception in Thread[AWT-EventQueue-0,6,main]: java.lang.NullPointerException <--- This comes if you click on Launch
 

Playaah92

New Member
Jul 29, 2019
5
0
0
I figured it out on Windows 7...

Instead of using your shortcut on your desktop (Where I assume you placed your shortcut), find where the actual launcher^FTB_Launcer application file is stored. Right click it and view properties. Go to the tab named "Previous Versions" and wait until a version from before the update appears. It should be sometims before the 20th I believe. Restore that. It should work, but you'll need to re enter your login info on the launcher.

If what my instructions don't make sense tell me where I need to clarify.
Sending all my appreciations and thumbs up your way sir.
 

dragonsly42

New Member
Jul 29, 2019
4
0
0
Is there a fix for mac? because I have tried the matching of profile and username but it doesn't seem to work?
 

Bunni1337

New Member
Jul 29, 2019
6
0
0
OMG ty, I shall share with with all those freaking out on other communities, there are many T_T <3 <3
 

Relaxel

New Member
Jul 29, 2019
21
0
0
I have a solution for you guys, it definetly worked for me.

First, grab the 139 version of the ftb launcher. Start it up, start the modpack you would like to use. Then, when its in the middle of running, shut it down.
Now go to the ftb game folder. Go: FTB/modpack(example)/minecraft/bin
There, delete any minecraft.jar files you see. There might also be a minecraft.jar.tmp. Delete that too. Now go back to the launcher and start your game. It works.[DOUBLEPOST=1401275936][/DOUBLEPOST]As you can see:[DOUBLEPOST=1401276180][/DOUBLEPOST]http://gyazo.com/de342347f8a56405ab39d516b7415bb0
 

Ted666

New Member
Jul 29, 2019
11
0
0
So how do you make the launcher work? I have reinstalled everything and it still won't even launch. It is now stuck on "downloading files" from trying to reinstall per the "tech support section" stupid suggestion! I have been trying to get the launcher to work for 2+ weeks now and everywhere I look there is nothing that fixes it! Every suggestion is "reinstall". At some point you have to stop blaming the install process when it is the same EVERYTIME!

Please give us a REAL fix!
 

Nerixel

New Member
Jul 29, 2019
1,239
0
0
So how do you make the launcher work? I have reinstalled everything and it still won't even launch. It is now stuck on "downloading files" from trying to reinstall per the "tech support section" stupid suggestion! I have been trying to get the launcher to work for 2+ weeks now and everywhere I look there is nothing that fixes it! Every suggestion is "reinstall". At some point you have to stop blaming the install process when it is the same EVERYTIME!

Please give us a REAL fix!
Tried the solutions in this thread?

It doesn't seem like you've actually read any of the thread, since a launcher dev said like 2 posts up:
Can you guys please click the pastebin button when these crashes occur and post the logs so we can try to fix them
 
  • Like
Reactions: Padfoote

Ted666

New Member
Jul 29, 2019
11
0
0
Doesn't seem like you understand how anything works. How can you have a crash report when it won't even load?

Also after all the idiotic suggestions to reinstall repeatedly and even updating my Java with no fix, do you think any crash reports survived all that? So instead of making false accusations against someone for complaining about a faulty product, how about finding a solution? I trouble shot my own problems until the update to 1.0.3.11 and then it just went to hell.

Like it or not it doesn't work and I have tried EVERY suggestion from staff on this board, not just this post! It is BROKEN!

The only option left is to use a cracked version if there is no fix. If I go that route then that is your guys' fault. My support post was getting spammed so I deleted it. I also have someone else telling me I don't know how to even run the launcher when I have been using it for over a year now. Cracked version here I come!

Let me know when you guys fix the launcher.
 
Last edited:

Ted666

New Member
Jul 29, 2019
11
0
0
Try solutions from the community as well. Crazily enough, the community occasionally gets things right.
I did and guess what? None of it worked. I just went into the launcher and removed the authentication part and now it works like a charm offline and online. Crazy as it seems, not every user is an idiot. They wanted it their way and I got fed up with waiting and getting nothing but "reinstall the launcher" or "reinstall java". Those aren't fixes and all they did was destroy any possible reports.

Wanna know the funny part? I'm a programmer who loves to game and the only 2 decent packs on here are the ones that I mentioned and thats when I caught flack, not before.
 

Ted666

New Member
Jul 29, 2019
11
0
0
That's not particularly funny.
It is funny cause it shows bias. Ignore a mods' pack or favorite pack, say another pack is the best, or talk bad about theirs and suddenly they get bent out of shape. At least I found out why I was ignored for asking for help with the launcher when I said why I wanted it.