Don´t update to 1.0.3.1

Discussion in 'Launcher Feedback' started by Internuntius, May 22, 2014.

  1. Internuntius

    Internuntius New Member

    Last edited: May 22, 2014
    The Bard likes this.
  2. DeltaOneThree

    DeltaOneThree New Member

    Having issues as well:

    Logging in...
    Beginning authlib authentication attempt
    successfully created YggdrasilAuthenticationService
    Error using authlib: java.lang.NullPointerException
    Unhandled exception in Thread[AWT-EventQueue-0,6,main]: java.lang.NullPointerException
     
  3. Hatz

    Hatz New Member

    Same problem here... any way to roll back the version or is there a way we can download the previous version?
     
  4. The Bard

    The Bard New Member

    I've just discovered this problem and nothing I do fixes it.[DOUBLEPOST=1400731372][/DOUBLEPOST]I'm glad it's not just on my end. If I find a solution I'll post it
     
  5. iBootleg

    iBootleg New Member

    Same problem here. Guess we wait
     
  6. The Bard

    The Bard New Member

    I figured it out on Windows 7...

    Instead of using your shortcut on your desktop (Where I assume you placed your shortcut), find where the actual launcher^FTB_Launcer application file is stored. Right click it and view properties. Go to the tab named "Previous Versions" and wait until a version from before the update appears. It should be sometims before the 20th I believe. Restore that. It should work, but you'll need to re enter your login info on the launcher.

    If what my instructions don't make sense tell me where I need to clarify.
     
    Playaah92 and DiamondArrow like this.
  7. iBootleg

    iBootleg New Member

    You my sir....are just pure epicness. Worked for me (directions were as clear as day to me)
     
    The Bard likes this.
  8. The Bard

    The Bard New Member

    I'm glad it worked. I think there's just something wrong with the launcher. This needs to be brought to the attention of the devs. They likely know already though.

    I spent nearly an hour trying to solve this and the solution was so simple...

    I actually created an account for this forum just so I could comment here lol
     
  9. DeltaOneThree

    DeltaOneThree New Member

    Hero Status Achieved, thank you!
     
    The Bard likes this.
  10. Hatz

    Hatz New Member

    That is a brilliant idea... I'm screwed unfortunately though. I downloaded the launcher again from the website (hoping they hadn't updated it yet) and overwrote my launcher so now I can't roll it back. Oh well.

    *Edit* I logged in remotely to my work PC and grabbed the old version of the launcher (not that I ever play at work or anything...). It works!

    Even though it didn't directly help me, thanks Bard for the great idea.
     
    Last edited: May 22, 2014
    The Bard likes this.
  11. Internuntius

    Internuntius New Member

    Dam it... Taht I can´t english... so I can´t fix it and have to wait.... :(
     
  12. ArchLancer

    ArchLancer New Member

    Create a new profile at the bottom of the launcher and it should work again.
     
    twitch542 likes this.
  13. coolcsl10

    coolcsl10 New Member

    My windows protection was off, so it didn't log the change in the launcher. :( Looks like I got to wait.
     
  14. twitch542

    twitch542 New Member

    awesome looks like that worked thanks Arch
     
  15. yanphi

    yanphi New Member

    There is a fix to this, on your launcher click "edit" next to your profile name to go to the profile editor and change your profile name to match your username.
    (example)

    DOESN'T WORK
    Username: [email protected]
    Password: **
    Profile Name: notch

    DOES WORK
    Username: [email protected]
    Password: **
    Profile Name: [email protected]
     
  16. Internuntius

    Internuntius New Member

    That I have understand, but "ERROR can´t create new Profile" :(



    Nothing happend if I click then on "Update"[/
     
  17. Jysus Cryst

    Jysus Cryst New Member

    I was having the same problem and I can confirm that this also works, so you don't have to roll back to the last version of the launcher. Thanks!
     
  18. Eareos

    Eareos New Member

    THANK YOU SO MUCH! (I cant do the outher way caz i am useing win8)
    This is still a bug clearly. Hopefully will be fixed soon it looks ugly with my profile name being my email

    But At Least It Works.



    What I Was Doing Before:
    Simply Select The "Select Profile" Option And Then Play In Offline Mode.
     
  19. progwml6

    progwml6 Launcher Dev Team Member Launcher Developer Mod Developer

    1.3.11 is live now with fixes
     
    The Bard and Padfoote like this.
  20. Internuntius

    Internuntius New Member

    1.0.3.11 dosn´t work, too :(:(:(

    Unhandled exception in Thread[AWT-EventQueue-0,6,main]: java.lang.NullPointerException <--- This comes if you click on Launch
     

Share This Page