Open Disabled recipes and IC2 Chunk issues

Discussion in 'FTB Beyond' started by IAre_Quantum, Apr 12, 2017.

  1. IAre_Quantum

    IAre_Quantum Guest

    Summary of the problem Disabled recipes and IC2 Chunk issues

    Pack Version

    What is the bug? The first bug is about the reinforced iridium plate. I wanted to make a quantum suit, but it requires reinforced iridium suit. I'm playing on a server. What should I or theOwner of this server do?

    The second bug is about a chunk issue with Industrial craft 2. I dont know what is going on, but the cables are seperating from each other, when I log out from the server. Does the server need a restart or something else?

    Mod & Version FTB Beyond 1.4.0
    IndustrialCraft 2 2.6.188-ex110

    Link to log file

    Is it repeatable?

    Known Fix
     
  2. FunctionMaster

    FunctionMaster New Member

    cables are separating from each other for me too. solved with glass fiber cables.
     
  3. kristi71111

    kristi71111 Guest

    The 1st issue: If the recipe is broken and or missing the server owner can make his own recipe for the item using ModTweaker aka scripts.
    The 2nd issue: It might have to do with the cables being in chunk borders etc but I am not sure are you sure that this is not just a visual bug?
     
  4. TvL2386

    TvL2386 Guest

    I also have IC2 cables disconnecting. The screenshot is on ftbbeyond 1.2.1 multiplayer. Default mods, no changes.

    I have the exact same issue on ftbbeyond 1.5.1. Again: default mods, no changes.
    I've switched to glass fiber cables, but the problem persists.

    I have to break the CompactSolarArray solar panels for the cables to reconnect. If I break the cables and place them back they will not attach.

    The problem happens when I log out and get back later. I think it triggers on chunk unload, but may also trigger on server restart.
    Involved mods: IC2 and CompactSolarArray
     

    Attached Files:

  5. kristi71111

    kristi71111 Guest

    Does this also happen if everything is in the same chunk?
     
  6. TvL2386

    TvL2386 Guest

    Everything is in the same chunk
     
  7. kristi71111

    kristi71111 Guest

    Have you tried different cables?
     
  8. TvL2386

    TvL2386 Guest

    hey Kristi, yeah on the screenshot you see gold cables and I said I've switched to glass fiber cables but the problem persists
     
  9. Bloodmind

    Bloodmind Guest

    problem is still peristant sometimes the cable are connected then they are not no powerflow when they are not so evgery ic2 automation isn´t working anymore when that happens server restart only sometimes helps it doesn´t matter if everythinf is in the same chunk or placed over different chunks even not building on the chunkboarder doesn´t change anything
     

Share This Page