Mod Feedback ChromatiCraft questions and suggestions

Discussion in 'Mod Discussion' started by Reika, Nov 11, 2014.

  1. No. That didn’t seem like a natural step in progression. Am I mistaken?
     
  2. Fishy51

    Fishy51 Guest

    If it's not a bug in progression it could be you dropped the fragment for the repeater. Check your NEI for it and check if it is scrambled there. If not, check your fragments in the lexicon to make sure it isn't lost somewhere.

    I know theres a way to recover them but I cant remember off the top of my head. I think theres a tab in the lexicon?

    Other than that I say craft a handful of your highest tier patterns to see if something triggers.
     
  3. OMG that's so possible. I died in a sandy burrow at one point. I'll check, and that's worth noting if that's what happened. Thanks!

    EDIT: Now that I think about it, I used NEI to get the recipe for the repeater because I was losing my mind, and it let's me craft them. I will look at the fragment and see what it looks like.
     
  4. Dude... that was the thing. Unbelievable. Case solved. Good thinking @Fishy51

    EDIT: So when I died in the sandy burrow. That fragment was lost, and 5 subsequent fragments. You just have to fill your inventory with paper and ink sacs and use the middle tab in the lexicon.
     
  5. Fishy51

    Fishy51 Guest

    Glad to help! :D

    Does anyone know if there is a hotkey for the new building ability? I can't seem to get it to work.
     
    aheroindisguise likes this.
  6. GamerwithnoGame

    GamerwithnoGame Forum Addict

    The command was to let you see if you were missing any particular progression but it wouldn’t have helped you in this case :) I’m glad you guys worked out what the problem was!
     
    aheroindisguise likes this.
  7. Fishy51

    Fishy51 Guest

    LOL :D

    I went back though my log files and found one that was about 5GB and 38 M lines! (25Mb compressed)
    If I remember correctly it hung during a crash that happened back in April when the world was loading and I let it go for about 30 minutes while getting food.

    Crash started at about line 9000 @ 10:34 and I closed it @ 11:01
    I think it was caused by: [Server thread/ERROR]: CHROMATICRAFT ERROR: Tried adding a particle mid-update

    and from about then to line 2.29M (10:39) a mix of:
    [java.lang.Throwable$WrappedPrintStream:println:748] ~~~~~~~~~~~~~
    and
    [Client thread/INFO]: CHROMATICRAFT: CME thrown updating particle type [email protected]!

    Then the rest is the particle line.

    I was wondering why the log folder was that size. :D
     
  8. Reika

    Reika RotaryCraft Dev FTB Mod Dev

    This and the fact that the result is rarely interpretable to the average end-user mean that I never recommend that command for "help I can't progress".
     
    LordPINE, GamerwithnoGame and Fishy51 like this.
  9. Alexusexcel

    Alexusexcel Guest

    Hello, Reika,
    Sorry for asking but is there a way to turn off rising lights in Ender forest bioms?

    My base is in this biom so it distracts me, just a little:)
    (Do not take it as a cricism, your mods are best!)
     
  10. darkecojaj

    darkecojaj New Member

    Been a fan of your mods for a while. I've tried to go through a chromaticraft playthrough about 3-4 different times. Each time I end up getting stuck around Lumen harnessing. I seem to have trouble hooking up a pylon to my ritual table. So far I have set up 2 wooden lumen repeaters with oak logs underneath them between a Kuro pylon and my ritual table. I have had no success so far. This is what my attempt looks like so far this time. unknown (2).png unknown.png
     
  11. LordPINE

    LordPINE Well-Known Member

    Your problem is that you don't have all required colors hooked up. The ritual table does not start until all colors it needs are connected, which means that it won't draw any lumens.
     
  12. Fishy51

    Fishy51 Guest

    @darkecojaj

    If the above advice doesn't work it couldn't hurt to try to focus on what you have available to you.
     
    Last edited: Aug 14, 2018
  13. Reika

    Reika RotaryCraft Dev FTB Mod Dev

    :p
     
  14. Fishy51

    Fishy51 Guest

    I don't have twilight forest installed and got the forested realm progression from a mystcraft age using cave world and cave crystal pages. I don't know whether to be concerned or not.:eek:
     
  15. protokardas93

    protokardas93 New Member

    So I just got back into Minecraft in general after about two years and made my own custom, SSP pack using the modpack from my now dead SMP server from way back when, which includes Reika's mod because Reika's mods are amazing. All updated to their latest versions.

    Rainbow trees still change the area they're in to Rainbow Forest biomes right? Cause I planted several around my base, the config value to "spread rainbow forest" value is set to true, and the biome isn't changing. Did something change? Do they just take a really long time to do so?
     
  16. keybounce

    keybounce New Member

    My understanding is that they will *spread* rainbow forest. It sounds like you want them to *create* rainbow forest.
     
  17. protokardas93

    protokardas93 New Member

    I mean... that's what they did on my old server when I was parked square in the middle of a Savanna M biome. I'm based in the same biome on my SSP world with all the updated mods, so I'm just confused here. Why I'm asking if anything changed concerning the biome creation/spread that Rainbow Trees cause from... V6 to V21b. (Wow I've been gone for awhile.)
     
  18. Fishy51

    Fishy51 Guest

    If the trees dont work anymore, (haven't tested it myself) I'm pretty sure the biome painter further in the mod has the option to create rainbow forest. Can't confirm it at the moment though.
     
  19. Reika

    Reika RotaryCraft Dev FTB Mod Dev

    Both true.
     
    LordPINE likes this.
  20. Fishy51

    Fishy51 Guest

    A couple pictures of a base I was working on before the world became corrupt. :)
    Might not be much but this was my first time trying to do something creative in minecraft.
    Something about this mod makes me want to build something grand. :D

    2018-08-29_18.49.57.png 2018-08-29_18.50.48.png 2018-08-29_18.51.21.png
     
    LordPINE and GamerwithnoGame like this.

Share This Page