Mod Feedback ChromatiCraft questions and suggestions

C

ConnCraft

Guest
Yeah, I might have to. On a related note, I just went back and watched SentinalhMC's video, and he increased the enchant level multiple times, but mine didn't do that. Is that a bug?
 

GamerwithnoGame

Forum Addict
Jan 29, 2015
2,731
1,460
194
Yeah, I might have to. On a related note, I just went back and watched SentinalhMC's video, and he increased the enchant level multiple times, but mine didn't do that. Is that a bug?
Unfortunately, on that I can't assist - vanilla enchanting mechanics I know about, ChromatiCraft I'm only just getting into!
 

LordPINE

Well-Known Member
Jan 2, 2016
320
223
69
You should be able to, just tested in creative, and I can get a Fire Protection I chestplate upgraded all the way to Fire Protection IV, including all steps in between.
 
  • Like
Reactions: GamerwithnoGame
C

ConnCraft

Guest
Yeah, it's either weird or it doesn't like me. I cant get it to apply the same enchant to another piece of armor, and it also won't upgrade the enchant level on the one I have.....
 

Folanlron

New Member
Jul 29, 2019
230
0
0
I think I've figured out the Single Player CME problem ...

The Lumen tree is causing the CME issue, I'm not excalty sure how it propagates the network once the world loads, but I've noticed that my repeater network breaks a lot with it, some repeater's all the sudden acting like 1-way gates, specifically on long runs. Removing the tree though has fixed my issue, I haven't had a single CME sense, and it's been about a week. *shrug*
 
Last edited:

RavynousHunter

New Member
Jul 29, 2019
2,786
0
0
o_O

Now that you mention it, I only really started having the problem a lot on my last map after I built my tree. It'd happened a time or two beforehand (mostly in the dimension), but never to the frequency it did post-tree. Huh.
 

Reika

RotaryCraft Dev
FTB Mod Dev
Sep 3, 2013
5,079
5,331
550
Toronto, Canada
sites.google.com
o_O

Now that you mention it, I only really started having the problem a lot on my last map after I built my tree. It'd happened a time or two beforehand (mostly in the dimension), but never to the frequency it did post-tree. Huh.
This is the first refining information I have ever seen on the CME issue, though I am dubious that it is the cause in all cases.
 

RavynousHunter

New Member
Jul 29, 2019
2,786
0
0
Truth be told, this is the first time I even considered it as a possibility. Let it not be said that I can't be slow, occasionally, lol.
 

LordPINE

Well-Known Member
Jan 2, 2016
320
223
69
I seem to be having problems getting certain abilities, Passive Draw and Matter Dissolution to be exact. I have the fragments in my lexicon, but they don't show up in my ritual table.

Edit: Forgot to mention it, but my ritual table is upgraded and works fine for other abilities.
 
Last edited:

TomeWyrm

New Member
Jul 29, 2019
895
0
0
You need to beat the dimension for those to unlock in your table. Makes no sense to have the fragment and not have it in the ritual table to me, but that's how it is right now.
 
  • Like
Reactions: LordPINE
C

ConnCraft

Guest
Me again. Maybe I'm missing some things, but:
1.Am I expected to grind mobs for xp for the ritual altar, or grind zambarau crystals to afk?
2.Where do luma loti spawn? I kinda enjoy the exploration this mod needs, but finding that one last thing is annoying as hell. Also, does the config file not have a worldgen section?
 

RavynousHunter

New Member
Jul 29, 2019
2,786
0
0
1. What? Do you mean for the liquid chroma to make the structure itself? If so, then you're just expected to get XP, the means is up to you. If memory serves, there's also a machine that strips enhants off things and nets you some chroma, as well.

2. If memory serves, you will find the luma lotus in cold biomes, such as Taiga.