Bug Can't log into forums on Chrome/Firefox

Discussion in 'Web Feedback' started by Xavion, Mar 7, 2016.

  1. Xavion

    Xavion New Member

    As stated, when I try to log into the forums on Chrome or Firefox on Mac nothing happens, the page reloads and I'm not logged in. No error messages or anything, and I do get an error message when I enter the password wrong, I'm just not logged in. Currently logged in via Safari which is how I can use the forums, safari on my iPhone also works perfectly.
     
    DeathOfTime likes this.
  2. SolManX

    SolManX New Member

    Strange. I can login at home (on firefox), but not on my my work pc (tried firefox, chrome and even ie).
     
  3. erindalc

    erindalc Popular Member

    Same here, only tried chrome so far, Tapatalk works fine
     
  4. 016Nojr

    016Nojr Well-Known Member

    I can use it fine with chrome. Both computer and phone
     
  5. erindalc

    erindalc Popular Member

    Maybe it's a location based thing? I've tried clearing my cookies as well, didn't help.
     
  6. erindalc

    erindalc Popular Member

    Trying incognito and Microsoft edge doesn't work either. Others have reported being unable to login.
     
  7. lenscas

    lenscas Over-Achiever

    ICountFrom0 likes this.
  8. Watchful11

    Watchful11 Forum Addict Team Member Third Party Pack Admin

    I'm watching this thread, but I don't have anything to report about a resolution.

    It does seem to be tied to your account, rather than your computer or browser as you've noticed.
     
    goreae likes this.
  9. Eruantien

    Eruantien New Member

    I have this same issue, it seems to have begun after the forums upgrade the other day.
    That didn't work. Also I cannot logout if I cannot login .-.

    Currently Android Chrome works and Tapatalk works, for me.
     
  10. SolManX

    SolManX New Member

    In my case, it seems to be more to do with location. I made sure I logged out on both my laptop and desktop at home, but still couldn't log in from my work pc (on any browser).

    At home I can login/logout from firefox/chrome/ie.
     
  11. Watchful11

    Watchful11 Forum Addict Team Member Third Party Pack Admin

    We might have fixed it, try now.
     
    RealKC, phit, SolManX and 3 others like this.
  12. erindalc

    erindalc Popular Member

    YAY! Fixed it for me.
     
    Watchful11 likes this.
  13. Eruantien

    Eruantien New Member

    Thanks, I'm able to log in again as well.
     
    Watchful11 likes this.
  14. joshwoo70

    joshwoo70 New Member

    Comfirmed fixed.

    Sent from my GT-I9300I using Tapatalk
     
  15. tetshio

    tetshio New Member

    2 days no forum wasn't that bad. :D
     
  16. SolManX

    SolManX New Member

    Glad to hear it's fixed!
     
  17. phit

    phit New Member

    thanks for fixing it!
     
  18. SolManX

    SolManX New Member

    It works! Thanks.
     
  19. DeathOfTime

    DeathOfTime New Member

    Not fixed for me. I went through a few installs. The install when I linked my gmail account to the forum it worked fine. Every install after that it hasn't worked. Thought it might be the switch to a different OS(s). I am using the original OS and auto-login still doesn't work.

    I am having to manually log in every time I need to log in.
     
  20. erindalc

    erindalc Popular Member

    Different issue, but you need to clear your cookies and maybe try a different browser.
     

Share This Page