Closed 2.5.3: Gravel not Pulverizing!

Discussion in 'FTB Presents SkyFactory 2.5 1.7.10' started by Alpha Wolf, Jul 11, 2016.

  1. Alpha Wolf

    Alpha Wolf Guest

    Version:
    2.5.3

    What is the bug:
    Hi, So i've been playing Sky factory for a while now and I have a pretty big base with everything set up and auto pulverizing, But when i Upgraded to the new 2.5.3 I noticed that no gravel was getting pulverized. I've tried manually just putting it in but that doesn't work. Finally, I knew somthing was up when i searched through ALL the Thermal Expansion Pulveriser recipes and noticed NO one for Gravel!

    Mod & Version:
    Thermal Expansion 1.7.10 4.1.2-240

    Paste.feed-the-beast.com log:


    Can it be repeated:


    Known Fix:
     
  2. Darkosto

    Darkosto New Member

    [​IMG]

    Works fine to me, what OS are you playing on?
     
  3. Alpha Wolf

    Alpha Wolf Guest

  4. profrags

    profrags Guest

    Operating system. Windows, Linux, Mac.
     
  5. Alpha Wolf

    Alpha Wolf Guest

    oh thanks, Windows
     
  6. Darkosto

    Darkosto New Member

    Hmmm, interesting. Usually, if an issue like this arises it's because the person is running Linux or Mac. So, what can happen is, those operating systems will load the files in a different order causing recipe changes to not work correctly. In this case, I can honestly say that I know for a fact it works because I'm doing it right now in my instance using Windows.

    Is this single player?

    What I would do is: Backup your world and reinstall or install a completely new instance and copy the world over. It sounds like some files may not have downloaded correctly.
     
  7. Alpha Wolf

    Alpha Wolf Guest

    Yes i am playing in single player, and i'll try to reinstall everything.
     
  8. Alpha Wolf

    Alpha Wolf Guest

    alright, so i've reinstalled everything and i even tried to downgrade thermal expantion and still doesn't work, so is there anything i can copy or manualy do that adds the recipe for pulverizing gravel?
     
  9. UniZero

    UniZero Popular Member

    I am also not having an issue with this. Seems odd to me.
     
  10. Darkosto

    Darkosto New Member

    I honestly have no idea, I mean you could try adding a modtweaker/minetweaker scripts to add the recipe back, but there's something wrong here. What launcher are you getting the pack from?
     
  11. Alpha Wolf

    Alpha Wolf Guest

    I'm getting it from the Feed the Beast Launcher
     
  12. Darkosto

    Darkosto New Member

    Try it from Curse
     
  13. Alpha Wolf

    Alpha Wolf Guest

    Alright. i've downloaded the one from curse, and that seem to have worked, but strange that from the ftb launcher it didn't.
     

Share This Page