Open 2.5.0: SkyFactory 2.5 does not launch

Discussion in 'FTB Presents SkyFactory 2.5 1.7.10' started by ZaidAyman2021, May 18, 2016.

  1. erindalc

    erindalc Popular Member

    Delete and reinstall your instance.
     
  2. didnt work
     
  3. erindalc

    erindalc Popular Member

    Full crash report?

    Edit: oops
     
  4. CenturionCSGO

    CenturionCSGO New Member

    How much ram do you have dedicated?
     
  5. Moasseman

    Moasseman New Member

    Go to the options tab in launcher, click "Force update" and then try launching again.
     
  6. profrags

    profrags Guest

    What Java version are you using?
     
  7. Moasseman

    Moasseman New Member

    "Java HotSpot(TM) 64-Bit Server VM warning: ignoring option PermSize=256m; support was removed in 8.0" Prolly some kinda java 8
     
  8. profrags

    profrags Guest

    You could say I was ignoring that option... *chuckles*
     
  9. Moasseman

    Moasseman New Member

    [​IMG]
     
  10. nothing worked but i got it to work by launching the pack via MultiMC and it worked with it i think the problem was from the curse launcher
     
  11. blackbirdsix

    blackbirdsix Guest

    How????
     
  12. UniZero

    UniZero Popular Member

    Google is your friend.
     

Share This Page