Open 2.5.0: Mouse Movement out Of Control

Discussion in 'FTB Presents SkyFactory 2.5 1.7.10' started by thiagoandf, May 21, 2016.

  1. thiagoandf

    thiagoandf New Member

    Version:
    2.5.0

    What is the bug:
    I was playing for about two hours today when I had to leave for a quick 20 minutes. So I left the game running (on the load screen, not actually playing in the world). After I came back, I tried playing and everything I could do was spin. My mouse movement was completely messed up, and even after lowering the sensitivity to the minimum, It's still unplayable.

    I tried restarting the game and the computer and nothing worked. I'm out of ideas

    Mod & Version:


    Paste.feed-the-beast.com log:


    Can it be repeated:


    Known Fix:
     
  2. Darkosto

    Darkosto New Member

    I've played the pack for 7-10 hours at a time and never had this issue and no one has ever reported it. Unless others can say they've experienced it I'm going to say it sounds like a hardware or software issue to me. Do you have any more information? Did you start a new world? Did you try another modpack?
     
  3. Jandakast

    Jandakast Guest

    Thiagoandf,

    When you say you lowered your mouse sensitivity to the minimum, did you do that in Minecraft options or in your mouse options?
    Do you have a gaming mouse that allows custom profiles for different games? If so, try deleting the gaming profile for Java and Minecraft.
    Does your mouse have the same issue when launching other packs or Vanilla Minecraft?
     
  4. Moasseman

    Moasseman New Member

    This most likely is not related to the modpack (or MC at all), but is a hardware issue. My old lenovo mouse did the same every once a while.
     

Share This Page