[1.7.10] Ultimate Questpack [WIP][800+ Quests][HQM][OpenWorld]

What mod would you like me to create quests for?


  • Total voters
    1,282

PerNielsen

New Member
Jul 29, 2019
1
0
0
Was hunting for endermen heads today, but I am only getting regular Minecraft versions. And they will not go into the EnderIO Slice'n'Splice.

I've tried with both a cleaver and The Ender, but they both only seem to give 'regular' endermen heads.

Bug? Or am I just missing something obvious? :)
 

Nivix

New Member
Jul 29, 2019
22
0
0
I think you only get the angry endermen heads from an angry endermen spawner in The End.
 

Rekhakh

New Member
Jul 29, 2019
3
0
0
Was hunting for endermen heads today, but I am only getting regular Minecraft versions. And they will not go into the EnderIO Slice'n'Splice.

I've tried with both a cleaver and The Ender, but they both only seem to give 'regular' endermen heads.

Bug? Or am I just missing something obvious? :)

I got my enderIO endermen heads by killing them in The End using The Ender sword you get from quest to kill the ender dragon.
 

NadeShot

New Member
Jul 29, 2019
15
0
0
Is there any extraneous mods that I can remove? My fps is kind of hurting, and I was wondering if removing any unnecessary mods would help.
 

Nivix

New Member
Jul 29, 2019
22
0
0
Do you have your video settings configured for best fps?

You could remove the Aroma Backup mod. On default settings it creates a backup of the world every 30 minutes which can easily eat away at your disk space.

Umm..you could probably remove enderzoo. I haven't seen any quests for those so far.
 

NadeShot

New Member
Jul 29, 2019
15
0
0
Yes, my video settings are set to give me better framerates - Distance set to 4, fancy and smooth lighting off, clouds off, vsync off, bobbing off, and mipmap set to 0. Yeah, but sadly I keep crashing whenever I create a world, or try to join one when I removed EnderZoo and Aroma backup..

Edit: Just had to add Enderzoo back in. No idea why, but it stopped crashing. Although I removed Aroma backup, and I think that helped a bit, thanks.

And, um, how do you get Harvestcraft's crops? Except for the trees, I couldn't find any gardens, is that a bug?
 
Last edited:

SnailsAttack

New Member
Jul 29, 2019
53
0
0
Yes, my video settings are set to give me better framerates - Distance set to 4, fancy and smooth lighting off, clouds off, vsync off, bobbing off, and mipmap set to 0. Yeah, but sadly I keep crashing whenever I create a world, or try to join one when I removed EnderZoo and Aroma backup..

Edit: Just had to add Enderzoo back in. No idea why, but it stopped crashing. Although I removed Aroma backup, and I think that helped a bit, thanks.

And, um, how do you get Harvestcraft's crops? Except for the trees, I couldn't find any gardens, is that a bug?
Nope. The only gardens that spawn are berry bushes, and you have to use agricraft to breed new plants. By the way, try installing optifine or fast craft. They may improve your FPS.
 

NadeShot

New Member
Jul 29, 2019
15
0
0
Nope. The only gardens that spawn are berry bushes, and you have to use agricraft to breed new plants. By the way, try installing optifine or fast craft. They may improve your FPS.
Yep, figured that out, and I have fastcraft installed, and that helps a bunch.
On the side note, about the mutating from Agricraft?
Anyways, I just started today, and trying to figure out how to mutate all of them took like 2 hours straight, lol.

Aaaaanddd, weird lighting glitches.
 
Last edited:
  • Like
Reactions: Stephenmc608

wolfenstein19

New Member
Jul 29, 2019
236
0
0
Anyways, I just started today, and trying to figure out how to mutate all of them took like 2 hours straight, lol.
The Watering can is your best friend in that. Everything that accelerates plant growth, also accelerates spreading/mutation.

Further ways to fasten the thing:

- Sprinkler
- Timewood Clock
- Agricarnation Flower
- Lamp of Growth (Thaumcraft)
 
  • Like
Reactions: Stephenmc608

Jos Vondar

New Member
Jul 29, 2019
5
0
0
Yes, my video settings are set to give me better framerates - Distance set to 4, fancy and smooth lighting off, clouds off, vsync off, bobbing off, and mipmap set to 0. Yeah, but sadly I keep crashing whenever I create a world, or try to join one when I removed EnderZoo and Aroma backup..

Edit: Just had to add Enderzoo back in. No idea why, but it stopped crashing. Although I removed Aroma backup, and I think that helped a bit, thanks.

And, um, how do you get Harvestcraft's crops? Except for the trees, I couldn't find any gardens, is that a bug?
You can also use the market bloc from Pam's Harvescraft if I recall correctly. The seeds cost 5 emeralds each :)

Edit : Much faster than breeding them with AgriCraft
 
Last edited:

wolfenstein19

New Member
Jul 29, 2019
236
0
0
Take a look at this bad boy. Got it using a combination of using the MFR Enchanter, Disenchanter and Auto-Anvil.

Infinite Arrows, Fires 4 Arrows at a time, 320 RF Per Shot, Looting III on all Enemies.

This bow one hits every mob besides Undying Thaumcraft mobs and Armored Zombie Horses.

Edit: I've done all the Pam's Seeds now - I expended 128 Bone Meal and 80 Crops and made a Watering Can. Took 1h10m to get them all. Proof:
 
Last edited:
  • Like
Reactions: Stephenmc608

Ralph_VX

Member
Jul 29, 2019
8
0
15
Sorry again!
When i updated into 1.2.1, the old save file is again not able to loaded, with a different error. Here is the part of crash report:
java.lang.NoSuchMethodError: net.minecraftforge.fluids.FluidStack.getFluidID()I
at codechicken.lib.packet.PacketCustom.writeFluidStack(PacketCustom.java:376)
at codechicken.enderstorage.storage.liquid.TileEnderTank$EnderTankState.sendSyncPacket(TileEnderTank.java:39)
at codechicken.enderstorage.storage.liquid.TankSynchroniser$TankState.update(TankSynchroniser.java:68)
at codechicken.enderstorage.storage.liquid.TileEnderTank.func_145845_h(TileEnderTank.java:113)
at net.minecraft.world.World.func_72939_s(World.java:1939)
at net.minecraft.world.WorldServer.func_72939_s(WorldServer.java:489)
at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:636)
at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:547)
at net.minecraft.server.integrated.IntegratedServer.func_71217_p(IntegratedServer.java:111)
at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:427)
at net.minecraft.server.MinecraftServer$2.run(MinecraftServer.java:685)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Stacktrace:
at codechicken.lib.packet.PacketCustom.writeFluidStack(PacketCustom.java:376)
at codechicken.enderstorage.storage.liquid.TileEnderTank$EnderTankState.sendSyncPacket(TileEnderTank.java:39)
at codechicken.enderstorage.storage.liquid.TankSynchroniser$TankState.update(TankSynchroniser.java:68)
at codechicken.enderstorage.storage.liquid.TileEnderTank.func_145845_h(TileEnderTank.java:113)

-- Block entity being ticked --
Details:
Name: Ender Tank // codechicken.enderstorage.storage.liquid.TileEnderTank
Block type: ID #2253 (tile.enderchest // codechicken.enderstorage.common.BlockEnderStorage)
Block data value: 1 / 0x1 / 0b0001
Block location: World: (-805,79,888), Chunk: (at 11,4,8 in -51,55; contains blocks -816,0,880 to -801,255,895), Region: (-2,1; contains chunks -64,32 to -33,63, blocks -1024,0,512 to -513,255,1023)
Actual block type: ID #2253 (tile.enderchest // codechicken.enderstorage.common.BlockEnderStorage)
Actual block data value: 1 / 0x1 / 0b0001
Stacktrace:
at net.minecraft.world.World.func_72939_s(World.java:1939)
at net.minecraft.world.WorldServer.func_72939_s(WorldServer.java:489)

-- Affected level --
Details:
Level name: It is the case
All players: 0 total; []
Chunk stats: ServerChunkCache: 626 Drop: 0
Level seed: -7071491644727178831
Level generator: ID 04 - BIOMESOP, ver 0. Features enabled: true
Level generator options:
Level spawn location: World: (-733,64,889), Chunk: (at 3,4,9 in -46,55; contains blocks -736,0,880 to -721,255,895), Region: (-2,1; contains chunks -64,32 to -33,63, blocks -1024,0,512 to -513,255,1023)
Level time: 4364266 game time, 6604682 day time
Level dimension: 0
Level storage version: 0x04ABD - Anvil
Level weather: Rain time: 97439 (now: false), thunder time: 168537 (now: false)
Level game mode: Game mode: survival (ID 0). Hardcore: false. Cheats: true
Stacktrace:
at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:636)
at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:547)
at net.minecraft.server.integrated.IntegratedServer.func_71217_p(IntegratedServer.java:111)
at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:427)
at net.minecraft.server.MinecraftServer$2.run(MinecraftServer.java:685)
Is this means i need to remove all ender storage items in old version first?
 

airow99

New Member
Jul 29, 2019
8
0
0
I'm having problem with the pack. I think it's one of the mods. When ever I launch it, it doesn't crash but it gets to the mojang screen and stops. Here is the log, http://pastebin.com/eu0Cz8fG As you can see at the bottom it says, "... 6 more" there are some other 1.7.10 modpacks that when I try to launch them they stop and say the same thing. It's not all of the 1.7.10 modpacks though. I can play Anti-Material Energy and MIndFoldParadox just fine. That's why I think it's one, or multiple, mod(s) that this and other modpacks have that those ones don't. So if someone could help me that would be appreciated.
 

FowD8

New Member
Jul 29, 2019
5
0
0
Hey everybody, so I have a server running with the latest version of this pack.

From my understanding, somebody placed an ender tank down and the server crashed, and it'll start up, but as soon as somebody logs in, it crashes again.

if somebody can help me with a fix, it'd be greatly appreciated

I attached the crash reprot...
 

Attachments

Stephenmc608

New Member
Jul 29, 2019
13
0
0
I'm having problem with the pack. I think it's one of the mods. When ever I launch it, it doesn't crash but it gets to the mojang screen and stops. Here is the log, http://pastebin.com/eu0Cz8fG As you can see at the bottom it says, "... 6 more" there are some other 1.7.10 modpacks that when I try to launch them they stop and say the same thing. It's not all of the 1.7.10 modpacks though. I can play Anti-Material Energy and MIndFoldParadox just fine. That's why I think it's one, or multiple, mod(s) that this and other modpacks have that those ones don't. So if someone could help me that would be appreciated.
"Line 937 - Caused by: java.lang.OutOfMemoryError"

How much RAM do you have allocated to the pack/launcher? I believe most people tend to have either 3 or 4 GB dedicated.
 

Torezu

New Member
Jul 29, 2019
39
0
0
Hey everybody, so I have a server running with the latest version of this pack.

From my understanding, somebody placed an ender tank down and the server crashed, and it'll start up, but as soon as somebody logs in, it crashes again.
I had the same problem with a different pack. You can MCEdit the tanks out and forbid their use - use Tesseracts instead. It's apparently related to the new fluid API and the fact that not all mods are transitioned to it yet, and servers will continue to crash until all the mods are updated.