[1.6.4]Crash Landing [Hardcore, HQM] version 1.1.x BETA STABLE

Discussion in 'Public Packs' started by Iskandar, May 31, 2014.

  1. Desman

    Desman Well-Known Member

    That doesn't happen to me, maybe do some troubleshooting?

    I'm also playing 1.6.4 packs again. Currently another hardcore BnB run, then Crash Landing. So hard to let go of them.
     
  2. DoomSquirter

    DoomSquirter Well-Known Member

    if you're using the legacy ftb launcher, you have no issues, or maybe it's just if you do or do not have newer hardware/os like win10. dunno, just know this is a known issue (google is your friend). from what I read it has more to do with mojang changing something with the launcher than curse/twitch tho.

    tbh tho, I pretty much despise the curse/twitch launcher so I inevitably migrate all my packs to mmc anyways. Getting a 1.6.4 pack tho up and running even with java 8 seems pretty painless as long as u use mmc to create a new instance and just copy the contents over afterwards.

    as far as 1.6.4. packs yeah I was just really curious about CL and how it holds up to my perception of time. and imho, like almost all old games, they somewhat fail to live up to what my reality is now of other more modern and mature packs.

    there have been a couple packs that have gotten that early game mechanic done almost as well as cl, but they don't suffer from the constant food maintenance and water mechanics plus they have the benefit of giving you more things to do after you get stuff done. for insance, newer versions of tougher than nails has a addon mod that adds some baubles for temperature and water you can make that give you some way to remove the pita of that mechanic after you've teched up a bit. having the mechanic there, but then surmountable later on, to me seems like the best way to reward the player while still putting them under the gun early on, where it shines as a goal oriented objective.

    My issue tho is mostly the immaturity (in comparison of newer versions) of a bunch of stalwart mods. I didn't enable eio but I did enable ZA since I feared hqm issues if I did. TE ducts always drove me nuts and having stuffed items made me insane at times over the last few days haha I absolutely love AE2 and all the things that ppl hate about ae2 I love to death. ae1 just seems so simple in comparison and ez mode.

    the fact that the dust all around you is not a natural shovel material drove me nuts and for digging out a single cube, I preferred to use an open hand or block of dust to mine it out, vs newer *nihilo's which treats them like sand, etc. excavator ftw tho for doing it en masse but still....

    I do miss sfm tho. but you do have some alternatives but not any that are 1:1 akin to it. Saying that, I've yet to use sfm but are about to so that I can get yellorium en masse for a reactor. Like most of my previous playthroughs, as soon as I do that and a laser drill, I'll be done with CL, probably for another 4-5 years lol

    as far as BNB goes, I feel no need. there are quite a few packs in 1.10-1.12 that I've played that feel even more bloodthirsty then bnb did and tbh, I've never been fond of witchery.

    I still hold regrowth as my most played/favorite pack, with CL a very close second. bnb gave me alot of fun times back in the day but I've played a bunch of 1.7.10 packs and others that have probably crept up to round out my top 5-10 packs. overall, nostalgia is trumped by features from my viewpoint.

    with all that said tho, alot of those packs wouldn't exist w/o some ideas forged into your mindset like CL did. I definately give iskandar/shane credit where credit's due. it was a fantastic pack for the time.
     
    Last edited: Dec 16, 2017
  3. DoomSquirter

    DoomSquirter Well-Known Member

    another gripe. spent many many hours trying to get sfm to automate the camel pack with water bottles and was even drafting a post here when it finally dawned on me that sfm sees the jabba barrels as only having one item, thus it can't craft anything if it needs more than one, like water bottles. *doh*

    only posting it here if someone has this same question :)
     
  4. Shin Sekai

    Shin Sekai New Member

    After stepping away from Minecraft for 3+ years, I came back to this modpack and played through it (again) and completed all the quests and crafted everything expensive you could craft. Took me 400 in-game days to complete although I slept the night away in 200 or so of those days. This is still my favorite modpack of all. I know It's no longer maintained but the only real major bug I came across is steve's factory manager not returning empty bottles when autocrafting empty camel packs with water bottles. It works fine in the 1.1.2 version of the pack but not in 1.1.3. Still I played 1.1.3 from beginning to end. Other than that minor bug, this is an amazing modpack.

    I still haven't played any Minecraft past v1.6.4 because of this modpack. I can't bring myself to move on.
     
  5. if you want to try a similar pack, you may want to try Forever Stranded (start with regular version, then proceed to the Lost Souls version if you like it) it is a 1.10 modpack has all the new gadgets from the new mods available and is just as nasty as crash landing was.
     
    ICountFrom0 likes this.
  6. ICountFrom0

    ICountFrom0 Forum Addict

    I'm doing lost souls right now, if you want a look at what it looks like, click the link in my signature, and enjoy.
     
  7. Psychicash

    Psychicash New Member

    playing through this and it occurred to me, is there any way to tell what blocks count towards heat? I read somewhere that dust blocks count as hot blocks. Is there a list in the cfg?
     
  8. Magzie

    Magzie Well-Known Member

    Don't know if this will help but here is a link. https://github.com/EnviroMine/EnviroMine-1.7/wiki
     
  9. Genshou

    Genshou New Member

    Hayo everyone! It's been a really long time since I played this pack. I've been getting into it at the office (yes, I have a job where I get paid to sit and play Minecraft in my downtime), and I think I've completely forgotten how to use Thermal Expansion o_O

    I literally just can't even recall how to get a fluiduct to function. I'm trying to build a smeltery and connect its tank to my crucible for automated lava refill, but I thought input was a blue arrow pointing into the block. It's only cycling between a blank connection, a red arrow pointing out of it, and not connecting to the tank at all. I thought maybe I needed to plug servos into either or both ends, but I don't even remember what to do after right clicking the duct with the servo in order to configure it.
     
  10. GamerwithnoGame

    GamerwithnoGame Forum Addict

    There should be a redstone function tab at one side, where you can set it to on with redstone, off with redstone or ignore redstone - have you tried that?
     
  11. Genshou

    Genshou New Member

    Oh, I think I wrote input and output backwards for how the terminology is usually used in piping mods. Anyway, it seems like fluiducts don't have an output setting for going into containers, they just output to them automatically if connected. I did put down a lever next to the input from the crucible and it works just fine, but I still can't figure out how to open any interface to change things like redstone control even after installing a servo. Right clicking on it with a wrench does nothing unless I'm aiming at a connection, which obviously cycles whether or not it's connecting to that block, and right clicking without a wrench isn't doing anything either.
     
  12. GamerwithnoGame

    GamerwithnoGame Forum Addict

    Hmm. Given that its a 1.6.4 pack, unfortunately I'm not 100% up on how they worked in that version I'm afraid.
     
    ICountFrom0 likes this.
  13. Desman

    Desman Well-Known Member

    You right-click the joint with the servo with an empty hand.
     
  14. Genshou

    Genshou New Member

    I've been stuck on this planet for a couple months and I think I'm going insane. I keep leaving the ship with 64 dust and returning with 63. I swear it's those silkworms. They're stealing my precious 10k dust one block at a time!

    Seriously though, I can't figure out how I keep losing one block of dust every once in a while. Maybe I'm accidentally brushing Q while I walk or something.
     
  15. DODODOG

    DODODOG Guest

    :):):)very good!
     

Share This Page