[1.10.2] Age of Engineering

Discussion in 'Public Packs' started by ErnstLustig, Mar 28, 2017.

  1. ErnstLustig

    ErnstLustig Active Member

    https://minecraft.curseforge.com/projects/age-of-engineering

    This modpack was 5 months in the works. It is a tech-centered modpack with a technology tree, focus in progression and hundreds of changed (harder) recipes. This is achieved by gating progression by several blocks and items leading to the next age. The pack is divided in 15 ages, reaching the next age is awarded with an achievement and a trophy you can place. What you can do and have to do in each age to progress and reach the next age is covered in a guide (from FTB Utilities, just click the book in the top left corner).

    The goal of the pack is to give a longer lasting experience than other packs, also giving the challenge to automate almost everything. It also features several lesser known mechanics from well-known mods or you have to tackle some well-known problems in a different manner as you lack either some blocks/items you would normally have or they are just too expensive at that stage of the game, the problems mostly how to automate this task or how to generate more power with the ressources I have.

    This pack is heavily inspired from FTB Infinity Expert Mode, but is still very different in many ways. The goal was also to not make the recipes harder to just make them harder, but also make sense and balance recipes when two or more mods offer a different solution to a problem.

    This modpack is aimed at more experienced players to look for a new challenge, but can also work for semi-experienced players who like tech mods and want to learn more about them and don't mind the challenge.

    Join the Discord: https://discord.gg/QkvUrxM

    [​IMG]

    ----------

    Before you report a bug here:

     
    Last edited: Jul 12, 2017
  2. twisto51

    twisto51 Popular Member

    Been playing this for a couple days, pack feels nice and solid. Got tool forge up, taking a break from progress to make starter cave look a bit nicer inside.
     
    Flexico likes this.
  3. Schurf

    Schurf Well-Known Member

    Been playing for about a week now, and I'm loving it. Every mod in the pack seem to have a function, rather than there being a large quantity of filler-mods, which both I and my computer appreciate. The sense of progression is enjoyable, the guide book is helpful, and it doesn't change the vanilla recipes, as far as I can tell.

    I was gonna mention this: "- JEI shows removed recipes from Calculator and Forestry and doesn't show added Metal Former and Macerator recipes from IC2," because I found it frustrating when the Calculator and Forestry recipes I tried didn't work. I wish this was given more of a mention in the guide book. It did say how to get the Enriched Coal, but having section which mentions these things could be helpful.

    All in all, I enjoy this very much, and I give it 3 thumbs up
     
  4. ErnstLustig

    ErnstLustig Active Member

    Thanks a lot. I'm glad you're both enjoying it.
    Regarding the JEI recipes: I didn't want to blow up the guide mentioning those things every once in a while. I hope it gets fixed soon.
     
  5. kurisu_TEPDCR

    kurisu_TEPDCR Active Member

  6. ErnstLustig

    ErnstLustig Active Member

  7. Tyriael_Soban

    Tyriael_Soban Well-Known Member

    Having read both pages maybe im missing something, but im definitely confused ... how exactly does one set this pack up? i was half expecting an ftb code for the launcher. you know ... seeing as how its posted on the FTB forums and all ...
     
  8. ErnstLustig

    ErnstLustig Active Member

    The main FTB launcher is now the Curse/Twitch client. Just install it, activate Minecraft and install the pack.
    If you still have problems, here's a tutorial:
     
    ICountFrom0 and Tyriael_Soban like this.
  9. Tyriael_Soban

    Tyriael_Soban Well-Known Member

    Cool, i shall take a look later, thanks! :)
     
  10. ConnCraft

    ConnCraft Member

    Updated to 0.4.2 and my advanced energy cube can't output RF through the sides. It still charges items inside of it though.
     
  11. furrious

    furrious Active Member

    Been loving the pack so far, thanks for all the hard work putting it together!

    Also, finally got around to creating an RFTools storage tablet and storage module, but they aren't crafting together like I remember they did in 1.7.10. Is this intentional, or is it my own derp? (playing version 0.4.2)
     
  12. furrious

    furrious Active Member

    Nevermind. I just updated today to the newest version, and realized that it had been fixed. But as I am just now making it to the Automation Age (requiring rftools machine blocks), I have discovered that the carpenter won't allow me to put nutrient distillation in it in order to make said machine blocks. Has anyone noticed this yet? (ver 1.0.0)
     
  13. zBob

    zBob Well-Known Member

    I think I saw this mentioned on the discord, either try reloading the MT scripts, or do a full restart of your Minecraft instance. When you hover over the internal tank in the carpenter it should then show a larger list of available fluids.
     
  14. Doritobob269

    Doritobob269 Active Member

  15. oldmetalhead77

    oldmetalhead77 New Member

    The forestry Carpenter is not currently accepting Nutrient Distallation for the RFTools Machine Frame. I looked at the scripts, and it looks like the recipe is there, but it doesn't work. And I can't get to the next age without it.
    I am currently running ver 1.0.1 of the Mod pack, just downloaded it today.
     
  16. oldmetalhead77

    oldmetalhead77 New Member

    I have, and it still doesn't work in 1.0.1.......
     
  17. zBob

    zBob Well-Known Member

    Are you running single player or on a server? Have you added any other mods or removed anything? have you tried a clean install to see if that works? This thread is not very active but the discord channels are quick to help out so I recommend that from the origina post: Join the Discord: https://discord.gg/QkvUrxM
     
  18. Skye Tabahashi

    Skye Tabahashi Active Member

    Where do I post issue reports?
     
  19. dmtryzhkv

    dmtryzhkv Active Member

    hey guys. this might be really really stupid question: where can I find complete mod list/count except not downloading it? thank you for putting with this.
     
  20. zBob

    zBob Well-Known Member

    There is not a github or issue tracker, so currently the only option is to join the discord server and post it in the support channel.
     

Share This Page