Closed 1.1.0: World leaks

Discussion in 'Infinity Evolved 1.7.10' started by NunoAgapito, Feb 19, 2015.

  1. NunoAgapito

    NunoAgapito New Member

    Version:
    1.0.3

    What is the bug:
    Since I updated my server to 1.1.0 I keep getting this messages every couple of seconds:

    'The world xxxxxx (world) may have leaked: first encounter (x occurences).'

    I only have one chicken chunk loader in the whole server, no quarries or ender-thermic pumps.

    Every time it happens, it gives 5 different messages for 5 different worlds.

    After the 5 messages I also always have the folowing message:

    'Gathering id map for writing to world save world'

    Mod & Version:


    Paste.feed-the-beast.com log:


    Can it be repeated:


    Known Fix:
     
  2. NunoAgapito

    NunoAgapito New Member

    Situation update:

    So, after some google recommendation I used the /chunkloaders command to see if it would help identify the problem. When I looked at the window I noticed I moved the server spawn to the wrong place (damn y/z swapped coords). I moved it back to where I wanted it and the messages stopped!

    I think its worth noting that the spawn loaded chunks included part of a village! Maybe it was that causing the problems?

    Funny I only start getting the messages after started using the chunkloader....
     
  3. tfox83

    tfox83 New Member

    Strange, glad you got it fixed :)
     
  4. NunoAgapito

    NunoAgapito New Member

    Well... its not fixed!

    Seems I just reduced the number of leaks.
    I noticed that once in a while it still happens, specially after a server restart, after finishing loading the world while the server still has some load.
     

Share This Page