Open 1.1.0: Recipes not working in machines

Discussion in 'Infinity Evolved Skyblock 1.7.10' started by Mathijn, Apr 16, 2016.

  1. Mathijn

    Mathijn New Member

    Version:
    1.1.0

    What is the bug:
    Can't use my compressor to create snow, the machine simply doesn't accept the bucket of water. Restarting does nothing. Other recipes work fine.

    Similar problem occurred earlier with redstone blocks and smoothstone in an induction furnace. Restarting solved that.

    Mod & Version:
    Industrialcraft 2 - 2.2.819 experimental

    Paste.feed-the-beast.com log:


    Can it be repeated:


    Known Fix:
     
  2. Jus2beast

    Jus2beast New Member

    Induction furnace thing didn't work for me when I had max upgrades in them (had to remove and readd the resonant upgrade)
     
  3. Mathijn

    Mathijn New Member

    I got the TE machine working again, but the IC2 machine doesn't work after breaking/replacing it.
     
  4. Jus2beast

    Jus2beast New Member

    Sure the recipie isn't blocked?

    try adding the push upgrade and inventory next to it. might be the problem
     
  5. Mathijn

    Mathijn New Member

    It's the snow from water bucket recipe, it shows up on NEI. I'll do some testing with the push upgrade in a bit, but i've done it by hand before, so I'm quite puzzled.
     
  6. Zadkiel

    Zadkiel New Member

    Doesn't work for me either. 1.1.0 - Compressor will not accept water bucket as an input, but there is a recipe for it.

    Edit: As a workaround - I just tested the TE Glacial Preciptator, and it does work as expected to produce snowballs, snow or ice, although the recipes are missing from NEI. I'm going to create a bug report about the missing recipes.
     
    Last edited: Apr 17, 2016
    Mathijn likes this.
  7. Dkittrell

    Dkittrell New Member

    bucket doesnt work for me but the cell did
     
    Mathijn likes this.
  8. Quetzi

    Quetzi Jack of All Trades Team Member Director of IT FTB Mod Dev

    I don't remember the bucket of water ever working in the compressor. The fact it is showing in NEI is likely to be the bug. A water cell does make snow though.
     
  9. Keridos

    Keridos New Member

    Still the induction smelter recipes are bugged when you have augments installed in them. Had the same issue that my reinforced smelter was not able to produce any ore, until I removed the speed augments for a second and then readded them.
     

Share This Page