1.0.0: DW20 not starting up

Discussion in 'FTB Presents Direwolf20 1.7.10' started by BitRaptor, Nov 1, 2014.

  1. BitRaptor

    BitRaptor New Member

    Version:
    1.0.0 (and at 1.0.1)

    What is the bug:
    when i start the pack from ftb it does not start .

    Mod & Version:


    Paste.feed-the-beast.com log: (new log from the 1.0.1)
    http://pastebin.com/giZXUfD2

    Can it be repeated:
    Yes it is happening every time i start the modpack.
    Force update does not help \ work at all in this case
    and i am using the latest Java 7 for 64 bit windows (im in win8)

    Known Fix:
    None
     
    Last edited: Nov 3, 2014
    R3N3 and Uzz919 like this.
  2. for123game

    for123game New Member

    Same Here
     
  3. UniZero

    UniZero Popular Member

    Post the full log.
     
  4. Anggeluss

    Anggeluss New Member

    Same here. Tried starting it on two macs and it's not working.
     
  5. diverdown9

    diverdown9 New Member

    pastebin.com/E6ff1iaG
    Getting the same issue, just started this morning for me (8:00 EST). Last night is was working fine
     
    Last edited: Nov 1, 2014
  6. Messias

    Messias New Member

    Same here.
    i am using windows 8.1 and recently updated my java to 1.7.0_55. and all of the 1.7 version packs are giving me THIS same problem[DOUBLEPOST=1414921979,1414855967][/DOUBLEPOST]DId someone figure out a way to fix it?
     
  7. UniZero

    UniZero Popular Member

    There is a new version have you updated the pack.
     
  8. R3N3

    R3N3 New Member

  9. Internuntius

    Internuntius New Member

    Same at 1.0.1
     
  10. Uzz919

    Uzz919 New Member

    same crash log here.
    i'm on windows 7
    java version: 8u11

    i also tried this on java: 8u25 and 7u71 and it gave the same error

    EDIT:
    I'm almost certain it's a minecraft 1.7 problem.
    I got the same error with all the other 1.7 packs i tested and 1.6 packs worked just fine
     
    Last edited: Nov 2, 2014
  11. mursalevo

    mursalevo New Member

  12. UniZero

    UniZero Popular Member

    R3N3 likes this.
  13. R3N3

    R3N3 New Member

    still not working and im using an FTB launcher: 1.4.3 and Java: jre-7u71-windows-x64
     
    Last edited: Nov 2, 2014
  14. Messias

    Messias New Member

    same stuff here :( ... well i guest i should go out side and have a life :))
     
  15. UniZero

    UniZero Popular Member

    To all the people just posting that they have the same error, please don't, because you may not have the same error. Post your own topic and your own logs. @R3N3 please post a new log.
     
    R3N3 likes this.
  16. R3N3

    R3N3 New Member

    http://pastebin.com/c8DJzBqB
     
    Last edited: Nov 2, 2014
  17. NoOneLives

    NoOneLives New Member

    http://pastebin.com/Aj4UksKF
     
  18. Sen-Mithrarin

    Sen-Mithrarin New Member

    What are you don't understand of these words : "Post your own topic and your own logs."
    Also : posted links are NOT the full logs. So please DON't use the "upload log" button on the log-window but use the log-files in you ftb-folder instead as these are the logs wich needed.
     
  19. Messias

    Messias New Member

    so even do we have tha same error we have to open a new topic? Well ... okey...
     
  20. Sen-Mithrarin

    Sen-Mithrarin New Member

    As said : posted links are NOT the full logs. Please go into <your FTB-folder>/direwolf20_17/minecraft/logs and post "fml-client-latest.log" and "latest.log". Please DO NOT use "upload"-button on log-window.
    And yes : every single problem is different and is caused by different things, so please : open another thread for your own problem.
     

Share This Page