Open White screen & crash

Discussion in 'FTB Presents SkyFactory 2.5 1.7.10' started by Muri, Oct 12, 2016.

  1. Muri

    Muri Guest

    Summary of the problem White screen & crash

    Pack Version 2.5.4

    What is the bug? This bug occurs on version 2.5.5 on a multiplayer server. It seems to happen randomly but more often when I'm sprinting. Freeze, followed by a white screen & crash back to my desktop.

    Mod & Version All 180 mods are enabled and are up to date.

    Link to log file

    Is it repeatable? Sprinting with draconium armor on (though could happen without the armor on).

    Known Fix
     
  2. Scottly318

    Scottly318 New Member

    To know how to help you we need a log
     
  3. Muri

    Muri Guest

    ---- Minecraft Crash Report ----
    // My bad.

    Time: 10/11/16 8:55 PM
    Description: Registering texture

    java.lang.NullPointerException: Registering texture
    at net.minecraft.client.resources.SimpleReloadableResourceManager.func_110536_a(SimpleReloadableResourceManager.java:63)
    at net.minecraft.client.renderer.texture.SimpleTexture.func_110551_a(SourceFile:29)
    at net.minecraft.client.renderer.texture.TextureManager.func_110579_a(TextureManager.java:89)
    at net.minecraft.client.renderer.texture.TextureManager.func_110577_a(TextureManager.java:45)
    at net.minecraft.client.renderer.tileentity.TileEntitySpecialRenderer.func_147499_a(SourceFile:17)
    at exnihilo.blocks.renderers.RenderBarrel.bindBarrelTexture(RenderBarrel.java:214)
    at exnihilo.blocks.renderers.RenderBarrel.drawBarrel(RenderBarrel.java:48)
    at exnihilo.blocks.renderers.RenderBarrel.func_147500_a(RenderBarrel.java:37)
    at net.minecraft.client.renderer.tileentity.TileEntityRendererDispatcher.func_147549_a(SourceFile:100)
    at net.minecraft.client.renderer.tileentity.TileEntityRendererDispatcher.func_147544_a(SourceFile:92)
    at fastcraft.ab.a(F:201)
    at fastcraft.ak.a(F:475)
    at fastcraft.HC.al(F:50)
    at net.minecraft.client.renderer.RenderGlobal.func_147589_a(RenderGlobal.java)
    at net.minecraft.client.renderer.EntityRenderer.func_78471_a(EntityRenderer.java:1224)
    at net.minecraft.client.renderer.EntityRenderer.func_78480_b(EntityRenderer.java:1015)
    at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:1001)
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:898)
    at net.minecraft.client.main.Main.main(SourceFile:148)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)


    Chisel: Errors like "[FML]: Unable to lookup ..." are NOT the cause of this crash. You can safely ignore these errors. And update forge while you're at it.
    EnderIO: Found the following problem(s) with your installation:
    * The RF API that is being used (1.7.10R1.0.2 from <unknown>) differes from that that is reported as being loaded (1.7.10R1.0.13 from EnderIO-1.7.10-2.3.0.429_beta.jar).
    It is a supported version, but that difference may lead to problems.
    * An unknown AE2 API is installed (rv3 from appliedenergistics2-rv3-beta-6.jar).
    Ender IO was build against API version rv2 and may or may not work with a newer version.
    This may have caused the error. Try reproducing the crash WITHOUT this/these mod(s) before reporting it.
    Stencil buffer state: Function set: GL30, pool: forge, bits: 8
    AE2 Integration: IC2:OFF, RotaryCraft:OFF, RC:OFF, BuildCraftCore:OFF, BuildCraftTransport:OFF, BuildCraftBuilder:OFF, RF:ON, RFItem:ON, MFR:ON, DSU:ON, FZ:OFF, FMP:ON, RB:OFF, CLApi:OFF, Waila:ON, InvTweaks:ON, NEI:ON, CraftGuide:OFF, Mekanism:OFF, ImmibisMicroblocks:OFF, BetterStorage:OFF, OpenComputers:OFF, PneumaticCraft:OFF
    Launched Version: 1.7.10
    LWJGL: 2.9.1
    OpenGL: GeForce GTX 970/PCIe/SSE2 GL version 4.5.0 NVIDIA 372.90, NVIDIA Corporation
    GL Caps: Using GL 1.3 multitexturing.
    Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported.
    Anisotropic filtering is supported and maximum anisotropy is 16.
    Shaders are available because OpenGL 2.1 is supported.

    Is Modded: Definitely; Client brand changed to 'fml,forge'
    Type: Client (map_client.txt)
    Resource Packs: [Sphax_Sky_Factory2.5.3_64x, Sphax PureBDcraft 64x MC17.zip]
    Current Language: English (US)
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Anisotropic Filtering: Off (1)
     
  4. UniZero

    UniZero Popular Member

    Try it without your texture pack. Please use pastebin or feed the beast paste when posting logs.
     
  5. Darkosto

    Darkosto New Member

    When you say the mods are up to date, do you mean you manually updated them?
     
  6. Muri

    Muri Guest

    That would take a really long time
     
  7. Muri

    Muri Guest

    It was happening before I used the pack, how do I pastebin?
     
    Last edited: Oct 12, 2016
  8. UniZero

    UniZero Popular Member

    It called google.
     
  9. UniZero

    UniZero Popular Member

    He means have you changed the pack other than from the default one.
     

Share This Page