Closed Veinminer Does Not Work on Several of Tools

Discussion in 'FTB Presents SkyFactory 2.5 1.7.10' started by AngelloHalo, Oct 23, 2016.

  1. AngelloHalo

    AngelloHalo Guest

    Summary of the problem Veinminer Does Not Work on Several of Tools

    Pack Version 2.5.5

    What is the bug? When I use tools such as the compressed crook, vanilla axe and other tools probably, does not work with veinminer. I used a hammer and it worked with veinminer.

    Mod & Version The Veinminer Mod???

    Link to log file Not quite sure where I get this

    Is it repeatable? 1. Use a compressed crook or vanilla wood axe on something while pressing the veinminer button
    Simple as that.

    Known Fix Sorry, I do not know.
     
  2. UniZero

    UniZero Popular Member

    The veinminer mod was removed and replaced by Ore Excavation in 2.5.5. It is possible those tools were removed when the mod got replaced.
     
  3. Darkosto

    Darkosto New Member

    Fixed in 2.5.6.
     
  4. SpitsFires

    SpitsFires Guest

    It still doesn't work for me when i am using a compressed crook or a vanilla axe.
     
  5. UniZero

    UniZero Popular Member

    It's not out yet.
     

Share This Page