Closed TiCon Smeltery Mixup

Discussion in 'FTB Presents SkyFactory 3 1.10' started by LapisWhovian, Sep 4, 2017.

  1. LapisWhovian

    LapisWhovian Guest

    Summary of the problem TiCon Smeltery Issues

    Pack Version 3.0.9

    What is the bug? It's complicated. So I had recently begun the Stone Age, and while my grass was growing I decided to start the next objective. Building a TiCon Smeltery. I tried everything, using different versions of seared stone, using different tanks for lava, different amounts of lava, different kinds of glass, and all sorts of layouts and layers. The Controller still didn't activate. I tried checking the config, and the module was turned on.

    Mod & Version Tinker's Construct and Mantle, the version that comes with the pack?

    Link to log file No logs were generated.

    Is it repeatable? Attempt to build a Smeltery exactly the way it is displayed on the TiCon FandomWiki. (Not one of the ridiculously small or large ones)

    Known Fix I don't HAVE to build one.
     
  2. grandrolf

    grandrolf Popular Member Trusted User

    Doesn't sound like a bug, more like you did something wrong with the setup.

    Can you share a screen of the setup?
     
  3. LapisWhovian

    LapisWhovian Guest

    Here ya go, some thumbs and a fullsize screenie of my smeltery, or at least, the design I left there for aesthetic purposes. Again, I wanted it to work :C
    2017-09-05_20.57.51.png 2017-09-05_20.58.01.png 2017-09-05_20.58.10.png 2017-09-05_20.58.45.png 2017-09-05_20.58.35.png
     
  4. grandrolf

    grandrolf Popular Member Trusted User

    GamerwithnoGame likes this.
  5. LapisWhovian

    LapisWhovian Guest

    Thanks! I was using the Seared Furnace Controller. Whatever a Seared Furnace is.
     
    GamerwithnoGame likes this.
  6. GamerwithnoGame

    GamerwithnoGame Forum Addict

    Its a nice little addition; it can cook things in stacks of 16 (as well as cooking food items faster), using lava.
     

Share This Page