Closed some natura saplings refuse to grow

Discussion in 'FTB Presents SkyFactory 3 1.10' started by Jemas, Jan 22, 2017.

  1. Jemas

    Jemas Member

    Summary of the problem some natura saplings refuse to grow

    Pack Version 3.0.5

    What is the bug? been in my creative world trying to see if any saplings need anything extra well ive been planting the natura saplings and well some haven't grown at all and ive tried everything

    atm the ones effected are.,,,,

    -maple
    -silverbell
    -amaranth (also cant make them in survival)
    -tigerwood
    -willow
    -hopseed (tested in extreme hills like the wiki says)

    if anyone nos a trick that I don't no about please tell me ive had them planted an bonemealed for about 2 hours now

    Mod & Version

    Link to log file

    Is it repeatable? yes just plant the saplings yourself and try

    Known Fix
     
    Last edited: Jan 22, 2017
  2. Darkosto

    Darkosto Well-Known Member

    Yes, these are already on the Natura's mod to-do list. It's not a pack issue at this point, but a mod issue. Once this update happens, SF3 will have it.
     
  3. SparkPlug

    SparkPlug New Member

    They do grow. You just need to make sure you plant them above y=65

    I had the same issue. My platform was a y=58 and when I checked the natura config there was a setting for "sea level". I tried setting this to 58 but no joy, so I tried planting at 66 and they grew :)
     
    Croaganey and ICountFrom0 like this.

Share This Page