skyfactory 3 "constant disconnects" (no crash exactly)

  • Tech Support section is for getting help with FTB related problems. If there's a repeatable issue that can be labeled as a bug, then please use the issue tracker for the pack or the app at GitHub issue trackers - If there's no repository for a pack that means that the pack is old and/or will not be updated. Bugs for older packs will not be fixed, unless they are critical.

Tyrellan

New Member
Jul 29, 2019
198
0
1
Title skyfactory 3 "constant disconnects" (no crash exactly)

Launcher Type Curse App

Modpack Skyfactory 3

Modpack version 3.06

Have you modified the pack? No

Link to log file http://paste.feed-the-beast.com/view/42e41f63

Details of the issue I keep getting disconnected from my server (which is on the computer next to me). I suspect it has something to do with Refined Storage - but I'm not sure. It seems when Refined Storage is auto-crafting something, I suddenly get disconnected from the server (no crash, it just says "disconnected" and gives me an Ok button.)

I can sometimes get this to happen in a single player game - and the weird thing is, when I get disconnected - even if I was playing single player - it takes me to the multiplayer connect screen (with my list of servers, etc....)

I don't know if this happened in earlier versions - because I only started my refined storage system in 3.06.
 

Tyrellan

New Member
Jul 29, 2019
198
0
1
FYI - this doesn't always happen. But, when it does - I usually can't get back on for 5-6 minutes (unless I reboot the server.... (which wipes out what the system was auto-crafting - and thus, the reason I think it has something to do with refined storage....))
 

Tyrellan

New Member
Jul 29, 2019
198
0
1
Try disabling HWYLA, if that solves the problem you can try the updated version of that mod (its client only, shouldn't need to update the server)
Ok, I'll give it a try. I'm actually going to go in reverse tho - I'll try updating it, and then failing that disabling the mod. Let you know soon... :)
 

Tyrellan

New Member
Jul 29, 2019
198
0
1
Yup - updating the mod has thus far given me 0 "crashes" - I've been playing maybe 5-6 hours with 0 crashes, yesterday I was playing for like 2-3 hours and had like 8 crashes.


EDIT: And then I crafted some seeds from mystical crops and crashed :/ - so never mind, it didn't fix it...
EDIT #2: there is yet another new version - going to try that; then will disable. Back soon... ;)
 
Last edited:

Tyrellan

New Member
Jul 29, 2019
198
0
1
I can confirm HWYLA was in fact the problem (which really sucks - it was nice to see the tooltip...) - but at least I don't crash (and I did try the latest version again...)