Site running slowly

Discussion in 'Web Feedback' started by HeilMewTwo, Oct 17, 2014.

  1. HeilMewTwo

    HeilMewTwo New Member

    Whenever I run a new page on this site it runs slowly, any ideas why? It started happening all of a sudden yesterday.
     
  2. Nerixel

    Nerixel New Member

    Nothing slow about it for me. Are you sure your internet hasn't just slowed down for some reason?
     
  3. HeilMewTwo

    HeilMewTwo New Member

    Apparently only this site didn't like the fact that my chrome wasn't fully updated, sorry about this! :oops:
     
  4. Yusunoha

    Yusunoha New Member

    y u no update [​IMG]
     
  5. pc_assassin

    pc_assassin New Member

    Well I know this has nothing to do with the OP but my phone keeps running out of RAM on tapatalk thus making it slow... Course it doesn't help that there is less then half a gb of ram for my whole phone to use. I think its something like 127ish mb total ram.

    Sent From Something That You Won't Care About Using Tapatalk 2
     
  6. HeilMewTwo

    HeilMewTwo New Member

    The update function on my chrome acts weirdly, at times it tell me when there is an update and at others it doesn't. So I have to check which isn't something that I can be bothered to do normally.
     
  7. pc_assassin

    pc_assassin New Member

    Funny chrome won't update I click on the update now thing and nothing happens

    Sent From Something That You Won't Care About Using Tapatalk 2
     
  8. Toney

    Toney New Member

    Whenever I run a new page on this site it runs slowly, any ideas why? It started happening all of a sudden yesterday.
     
  9. HeilMewTwo

    HeilMewTwo New Member

    For me it was my chrome not telling me there was an update. If there isn't an update try clearing your cache.
     

Share This Page