Solved Server Crash on Startup

Discussion in 'FTB Pyramid Reborn' started by bdkuhman, Mar 21, 2018.

  1. bdkuhman

    bdkuhman New Member

    This has happened twice: First occurrence was solved by disabling FTB Utilities, restarting then reenabling the mod. this fix does not work again.
    FTB Pyramid Reborn 1.12.2

    I increased the maximum heap size from 2g to 8g, but It has not fixed the issue after the first occurrence.

    Startup Script:
    screen -dmS MC_Pyramid bash /home/bdkuhman/Servers/Minecraft/Pyramid/ServerStart.sh

    Modified fields in settings.sh:

    MIN_RAM="2048M"
    MAX_RAM="8192M"
    PERMGEN_SIZE="512M"


    Stacktrace:
    http://paste.feed-the-beast.com/view/0da4d912


    Server specs:
    AMD A8-6500B
    16GiB DDR3 memory
    HP MXL411269K mainboard

    java version "1.8.0_91"
    Java(TM) SE Runtime Environment (build 1.8.0_91-b14)
    Java HotSpot(TM) 64-Bit Server VM (build 25.91-b14, mixed mode)

    Linux LinuxServer 4.4.0-45-generic #66-Ubuntu SMP Wed Oct 19 14:12:37 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux
     
  2. Anoyomouse

    Anoyomouse New Member

    Hey

    Just got this on my server today, and i found a fix

    go into your saves directory and rename the craftingTiers.json file, which is possibly over 100 MB, which causes the server to not start up

    It might remove your achievements, but that's better than things not starting right?
     
  3. slowpoke

    slowpoke Administrator FTB Founder

    This should be fixed in v2.1.1 which is going onto the launcher today.
     
    Silvertoken likes this.
  4. mszilard

    mszilard Guest

Share This Page