No verification email

Discussion in 'Web Feedback' started by Shazam08, Oct 15, 2014.

  1. Shazam08

    Shazam08 New Member

    Greetings! I'm having issues creating a new account. Similar to Zweibelpeter a couple of weeks ago, I can't activate it. Unlike Zweibel, whose link went to a 404 page, mine never showed up at all.

    The account was created yesterday. Since then, I've tried to re-send the email three or four times, but none of them showed up in my inbox. It's (supposedly) sending to the correct address with no spelling errors in the name.

    Is this a bug with the forums? If not, what mistake am I making?[DOUBLEPOST=1413491845,1413411795][/DOUBLEPOST]Update!

    The first account was hooked up to a Gmail account, which I thought may have been the problem. So I tried the same process with a Yahoo account. No visible difference, still didn't get the verification.

    Is this in the right section, by the way? Anyone?
     
  2. Gideonseymour

    Gideonseymour Relatable Gamer Trusted User Retired Staff

    I recently changed my password, and it didn't send when I put in the email. However, it did send when I put in the account name
     
    Kill-Joy likes this.
  3. Yusunoha

    Yusunoha New Member

    may be a problem on my side, but I don't seem to be getting e-mail notifications anymore either when I receive a reply from a private conversation
     
  4. Captainnana

    Captainnana New Member

    There was a huge mail queue for some reason, I've cleared it and we'll see if it happens again but it should be working for now at least
     
    Shazam08 likes this.
  5. Yusunoha

    Yusunoha New Member

    I think I found the problem...
    [​IMG]
     
    BlazingTears07 and Gideonseymour like this.
  6. Shazam08

    Shazam08 New Member

    That did it, I've resent the email and verified the account. Thanks!
     

Share This Page